Notices
 

  

User Tag List

Thread: Sat Nav MMI not working

Results 1 to 4 of 4
  1. Sat Nav MMI not working 
    #1
    Join Date
    Jun 2011
    Location
    chester
    Posts
    67
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    My sat nav keeps coming up with message "off road" and when I go onto maps it doesn't show my current location.

    Please help.
    I've only just bought my Audi 😪
    Thanks in advance.
     
    0 0 0
     

  2. Re: Sat Nav MMI not working 
    #2
    Join Date
    Mar 2014
    Location
    Edinburgh
    Posts
    1,575
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    223 Post(s)
    Sounds like an aerial problem. A lot of people have had this problem as water gets into the aerial and corrodes from inside.
     
    0 0 0
     

  3. Re: Sat Nav MMI not working 
    #3
    Join Date
    Jun 2011
    Location
    chester
    Posts
    67
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    So, I most probably need a new thingy majig on top of the car. The whole grey thing? Or is it an internal thing underneath it.

    Thanks
     
    0 0 0
     

  4. Re: Sat Nav MMI not working 
    #4
    Join Date
    Jul 2018
    Location
    Kent
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    I had that problem yesterday. I had fixed a fault with my mmi system but satnav showed me as 30 miles away. You can either have a look and see in the settings if you are in demo mode or like my problem have a look at the back of the dvd drive in the boot. I didnt plug the antenna in properly. After that it all came back to life. You can slide the dvd out of the cage by pressing the tabs on the sides but the wiring is normally tied to the cage. I just removed the cage by the 3 nuts and 1 bolt (10 mm socket). Hope you solve it.
     
    0 0 0
     

Similar Threads

  1. Replies: 5
    Last Post: 10-02-2018, 03:10 PM
  2. Attention Audi a3 2009 sound system failure/bass not working/speakers not working
    By Simba2004 in forum In Car Entertainment
    Replies: 0
    Last Post: 02-11-2015, 11:41 AM
  3. Important Rev counter not working, speedo not working, new clocks needed?!
    By Simba2004 in forum Audi A3 - 8P - 2004 - 2012
    Replies: 8
    Last Post: 28-05-2015, 02:18 PM
  4. Cigarette lighter not working - Engine & Oil temp gauges not working.
    By Shagger7 in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 13
    Last Post: 28-02-2008, 12:10 PM
  5. Replies: 1
    Last Post: 14-10-2007, 12:06 PM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -