Notices
 

  

User Tag List

Thread: 2012 Multitronic issues

Results 1 to 10 of 10
  1. 2012 Multitronic issues 
    #1
    Join Date
    Feb 2016
    Location
    Blaydon, North east England
    Posts
    233
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)
    Morning all,

    Two days ago my 2012 3.0TDi Multitronic started playing up, I got a beep to say engine coolant level was low, stop engine and check. Its never used any coolant in the 2.5years and 50k I've owned it. Topped it up all was fine. Then the car has started to take 3 to 4 seconds to engage drive to move forward. So I know its about due a gearbox service so rang Swift Motor engineering in Newcastle and its booked in for today.
    This morning on the way to work it flagged up the low coolant level again, opened the bonnet and sure enough its back min mark, the coolant looks a little black and has me worried, got to work and it flagged up gearbox malfunction you cans till drive.
    Im due to travel on the family holiday on Friday towing a caravan from Newcastle to Devon. Does the car have a gearbox oil cooler linked to water system? is it likely to be EGR cooler for coolant and separate issue for gearbox?
    Car has been perfect in the time I've had it, it gets a major service every year, has gearbox serviced every 35k and have history to prove it was done in previous ownership.
    2015 A6 Allroad 218 - NEW
    2012 A6 Avant SE 3.0TDi Multitronic - OLD
     
    0 0 0
     

  2. Re: 2012 Multitronic issues 
    #2
    Join Date
    Feb 2016
    Location
    Blaydon, North east England
    Posts
    233
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)
    Had car to garage, they have confirmed that it is the gearbox oil cooler that's gone. Its dumped coolant in my gearbox and gearbox oil in my coolant. Oil cooler is 248 and located on the bottom of my gearbox. Hopefully have it back today if they can get the cooler delivered.
    2015 A6 Allroad 218 - NEW
    2012 A6 Avant SE 3.0TDi Multitronic - OLD
     
    0 0 0
     

  3. Re: 2012 Multitronic issues 
    #3
    Join Date
    Mar 2013
    Location
    Reading
    Posts
    287
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    19 Post(s)
    Multitronic strikes back... I feel for you.
    BTW is your car 3.0 with 204PS? They are very rare...
     
    0 0 0
     

  4. Re: 2012 Multitronic issues 
    #4
    Join Date
    Feb 2016
    Location
    Blaydon, North east England
    Posts
    233
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)
    Yeah its the 3.0 with 204, lovely and smooth, absolutely love it. Effortless acceleration and easy to get to licence loosing speeds. Been looking at an Allroad with same engine but much more tech inside.

    To be honest its my first issue with multitronic, I've had it serviced religiously at 35k or earlier, 200 on an oil change is cheaper than problems with the box itself.
    2015 A6 Allroad 218 - NEW
    2012 A6 Avant SE 3.0TDi Multitronic - OLD
     
    0 1 0
     

  5. Re: 2012 Multitronic issues 
    #5
    Join Date
    Mar 2013
    Location
    Reading
    Posts
    287
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    19 Post(s)
    Allroad will be STronic (and quattro obviously). So a bit of a change there... I hope you resolve your current problem quickly!
     
    1 0 0
     

  6. Re: 2012 Multitronic issues 
    #6
    Join Date
    Jan 2013
    Location
    Wessex. and Southern France
    Posts
    2,009
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    56 Post(s)
    One of the very few problems with multi on this section. Very reliable.
    Quote "My tuner told me after he fitted the box that 0-60 should be around 2.6 seconds! "
     
    0 0 0
     

  7. Re: 2012 Multitronic issues 
    #7
    Join Date
    Feb 2016
    Location
    Blaydon, North east England
    Posts
    233
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)
    Quote Originally Posted by Whippy53 View Post
    One of the very few problems with multi on this section. Very reliable.
    Hearing and finding problems with C6 Multitronics is easy, not heard much wrong about the C7's except they weren't too popular due to previous versions having problems.
    2015 A6 Allroad 218 - NEW
    2012 A6 Avant SE 3.0TDi Multitronic - OLD
     
    0 0 0
     

  8. Re: 2012 Multitronic issues 
    #8
    Join Date
    Feb 2016
    Location
    Blaydon, North east England
    Posts
    233
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)
    Further update as I've been away on holiday.

    Got the car back, it wasn't fixed. It looks like when the oilcooler dumper coolant into the gearbox it screwed up a speed sensor, it also did other damage in there that made the car jump around under load and on kick down. Bit like a slipping clutch.
    Oil cooler replaced, gearbox flushed multiple times, coolant system flushed multiple times and everything filled up to correct levels with correct genuine fluids. Drove approx 2k miles and its now been traded in for a 2015 Allroad.
    So in future I will be keeping an eye on my coolant tank weekly for any change in colour as that was only sign of a problem. Once warning level came on for coolant I believe it was too late and the damage was done.
    Seems a 248 oil cooler destroyed what was a nice car.
    2015 A6 Allroad 218 - NEW
    2012 A6 Avant SE 3.0TDi Multitronic - OLD
     
    0 0 0
     

  9. Re: 2012 Multitronic issues 
    #9
    Join Date
    Jan 2013
    Location
    Wessex. and Southern France
    Posts
    2,009
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    56 Post(s)
    The only comfort is that it's a very rare event.
    Quote "My tuner told me after he fitted the box that 0-60 should be around 2.6 seconds! "
     
    0 0 0
     

  10. Re: 2012 Multitronic issues 
    #10
    Join Date
    Feb 2016
    Location
    Blaydon, North east England
    Posts
    233
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)
    Hopefully very rare.

    I have been known to destroy gearboxes in cars gone by, screwed a diff in a 1.1 Pug 206, blew the casting on a clutch on a Hyundai Coupe, but an oil cooler doing my work for me is a new one. Hopefully the only one.
    Scary thing is the garage showed me a TPI from Audi about the exact fault and what to do in the event of cooler failure, some scary numbers involved
    2015 A6 Allroad 218 - NEW
    2012 A6 Avant SE 3.0TDi Multitronic - OLD
     
    0 0 0
     

Similar Threads

  1. Question Forum Newbie - Looking at buying a used A6 Avant C7 S Line Multitronic 2012 (Advice Pls)
    By Athers99 in forum Audi A6 - C7 Forum - 2011- 2018
    Replies: 26
    Last Post: 09-03-2016, 04:42 PM
  2. Multitronic issues??
    By stu1980 in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 1
    Last Post: 06-01-2013, 09:34 PM
  3. 2.7 tdi multitronic issues.
    By Dtom in forum Audi A4 - B8 Forum - 2008 - 2015
    Replies: 2
    Last Post: 02-10-2009, 08:45 AM
  4. Multitronic issues
    By u5man in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 3
    Last Post: 25-02-2008, 12:39 AM
  5. Multitronic issues
    By lent in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 25
    Last Post: 09-02-2008, 07:19 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -