Notices
 

  

User Tag List

Thread: Air Con Problem

Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
  1. Re: Air Con Problem 
    #11
    Join Date
    Dec 2014
    Location
    Blackheath UK
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Crasher please can you help us on this please
     
    0 0 0
     

  2. Re: Air Con Problem 
    #12
    Join Date
    Dec 2014
    Location
    Blackheath UK
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    What is the refrigerant pressure of The AC on a recharge anyone please help
     
    0 0 0
     

  3. Re: Air Con Problem 
    #13
    Join Date
    Apr 2018
    Location
    N.Ireland
    Posts
    41
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Change the sensor man or atleast remove it and see what shape its in, crasher probably read the thread and seen that its all been answered for you already.
     
    0 0 0
     

  4. Re: Air Con Problem 
    #14
    Join Date
    Jul 2015
    Location
    Staffs
    Posts
    815
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    46 Post(s)
    Quote Originally Posted by Nicoll147 View Post
    What is the refrigerant pressure of The AC on a recharge anyone please help
    It varies drastically depending on the ambient temp

    Does the larger diameter alloy ac pipe near the bulkhead get very cold?
    Any fault codes?

    Ian
    A4 B6 Avant Nogaro Blue
     
    0 0 0
     

  5. Re: Air Con Problem 
    #15
    Join Date
    Dec 2014
    Location
    Blackheath UK
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Hi Ian, thanks for your reply

    There are no fault codes

    The large aluminum Pipe (Low Pressure) does not freeze but the smaller high pressure pipe does.
     
    0 0 0
     

  6. Re: Air Con Problem 
    #16
    Join Date
    Jul 2015
    Location
    Staffs
    Posts
    815
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    46 Post(s)
    That sounds normal
    The refrigerant needs to be weighed to give an accurate measurement. Maybe its just low?
    Fan kicks in?

    Ian
    A4 B6 Avant Nogaro Blue
     
    0 0 0
     

  7. Re: Air Con Problem 
    #17
    Join Date
    Mar 2017
    Location
    Nottingham
    Posts
    17
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Fan won't kick in if it's under 150 grams or if the pressure switch is bad
     
    0 0 0
     

  8. Re: Air Con Problem 
    #18
    Join Date
    May 2008
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    The wrong pipe is cold. The thicker pipe needs to be cold and the narrow pipe slightly warm. There is a cone shaped plastic gauze filter in the pipe near the filler valves that may be faulty. See my old post from a few years ago that explains. I (and others) had the same symptoms and replacing that filter cured it.
     
    0 0 0
     

  9. Re: Air Con Problem 
    #19
    Join Date
    Jul 2015
    Location
    Staffs
    Posts
    815
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    46 Post(s)
    Sorry read that wrong. The larger one should be cold. The filter is called the orifice tube.

    Ian
    A4 B6 Avant Nogaro Blue
     
    0 0 0
     

  10. Re: Air Con Problem 
    #20
    Join Date
    Dec 2014
    Location
    Blackheath UK
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Hi Ian

    I am pleased to say that we have resolved our Air Con it turned out that it was low on gas so we topped it up and all is good.

    we now have cold air blowing.

    Thanks for the tips

    Matt
     
    0 0 0
     

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Please Help 2001 1.9TDI power problem, freezing trip computer and starting problem
    By chapster in forum Passat - B5 Forum - 1997 -2005
    Replies: 38
    Last Post: 23-10-2014, 12:44 PM
  2. Sat Nav problem? Or user problem? Can't select postcode entry.
    By rafletcher in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 2
    Last Post: 04-09-2012, 10:41 AM
  3. Puzzling coolant temperature problem (not just a sender problem)
    By bartonthesparta in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 1
    Last Post: 05-12-2009, 06:58 PM
  4. Exhaust emissions/temperature gauge problem/starting problem
    By joncope in forum Polo - Derby - Lupo - Fox
    Replies: 11
    Last Post: 06-07-2009, 04:31 PM
  5. Stuck door problem, central locking problem & no alarm
    By andyaudia4 in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 4
    Last Post: 26-11-2008, 05:57 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -