Notices
 

  

User Tag List

Thread: P0101 MAF range performance

Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31
  1. Re: P0101 MAF range performance 
    #21
    Join Date
    Dec 2018
    Location
    Gloucester
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Quote Originally Posted by Muckie1 View Post
    Be interested to know if yours is the same problem
    Hi, just spoken to my mechanic, he said no issue with the pressure sensor, and the IAT temperature was ok as he remembered, his guess would be the wires or the ECU fault, he referred me to an auto electrician.
     
    0 0 0
     

  2. Re: P0101 MAF range performance 
    #22
    Join Date
    Dec 2018
    Location
    Gloucester
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Quote Originally Posted by Muckie1 View Post
    Hi,
    Did you run VCDS on it?
    Take a look at mine earlier in the thread, I had IAT at 130C, do you have this too ?

    I think P0101 covers a multitude of sins.
    I changed the IAT/ Mass airflow sensor but it didn't fix my problem, anyway its new so I don't have to worry about it again.
    The IAT temp at 130C was the clue, open circuit it is very low, short circuit it is high.
    We removed the plug from the boost pressure sensor and the 130C reduced.
    So changed it, that cured the problem once the fault codes were reset.
    It also fixed the faulty fuel cap problem which was indicating a short circuit. And wouldn't lock.

    Weird fault, Boost pressure sensor cost £30 but seems ok now
    Hi Muckie1, the light not coming back anymore after you changed the Boost pressure sensor since June?
     
    0 0 0
     

  3. Re: P0101 MAF range performance 
    #23
    Join Date
    May 2018
    Location
    Cardiff
    Posts
    17
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)
    Quote Originally Posted by bebetositu View Post
    Hi Muckie1, the light not coming back anymore after you changed the Boost pressure sensor since June?
    No light. All seems well.
    After changing the BPS the inlet air temp was operating correctly and not stuck on 130C
     
    0 0 0
     

  4. Re: P0101 MAF range performance 
    #24
    Join Date
    Dec 2018
    Location
    Gloucester
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Quote Originally Posted by Muckie1 View Post
    No light. All seems well.
    After changing the BPS the inlet air temp was operating correctly and not stuck on 130C

    Where did you buy your BPS? Also, does your Mass air flow sensor have the Continental logo on it? please see photo:

    I have been to my local garage quite a few times, they changed the MAF sensor and the IAT sensor, I only have the P0101 code left after both sensor changed, please see photo, I also have a mobile electrician visited twice, he checked the wires, but still no luck, he said he has ran the VCDS and the IAT is showed regular temperature, he still can not find the fault. I may still suggest them to change the BPS?

    IMG_20181110_100052.jpg

    IMG_20181212_170758.jpg
    Last edited by bebetositu; 13-12-2018 at 10:14 PM. Reason: added some more info
     
    0 0 0
     

  5. Re: P0101 MAF range performance 
    #25
    Join Date
    May 2018
    Location
    Cardiff
    Posts
    17
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)
    The MAF is the same continental type as your picture.
    The BPS came from my garage supplier.
    I don’t think the BPS is too expensive, around £30, I’ve heard all sorts of weird problems happening, the BPS caused my fuel filler lock to show short circuit on the VCDS. No harm swapping it I guess, at least you will know whether it is that or not.
     
    0 0 0
     

  6. Re: P0101 MAF range performance 
    #26
    Join Date
    Dec 2018
    Location
    Gloucester
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Quote Originally Posted by Muckie1 View Post
    The MAF is the same continental type as your picture.
    The BPS came from my garage supplier.
    I donít think the BPS is too expensive, around £30, Iíve heard all sorts of weird problems happening, the BPS caused my fuel filler lock to show short circuit on the VCDS. No harm swapping it I guess, at least you will know whether it is that or not.
    Ok, the BPS is cheap, I am going to ask my local garage to change it to see if I will have any luck. Thanks
     
    0 0 0
     

  7. Re: P0101 MAF range performance 
    #27
    Join Date
    Dec 2018
    Location
    Gloucester
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Quote Originally Posted by Muckie1 View Post
    The MAF is the same continental type as your picture.
    The BPS came from my garage supplier.
    I don’t think the BPS is too expensive, around £30, I’ve heard all sorts of weird problems happening, the BPS caused my fuel filler lock to show short circuit on the VCDS. No harm swapping it I guess, at least you will know whether it is that or not.
    Hi Muckie1, someone also suggested it might be the EGR Valve, see link belows, do you think it would worth a try on this after the BPS?

    P0101 error, black smoke, holds back - AudiForums.com
     
    0 0 0
     

  8. Re: P0101 MAF range performance 
    #28
    Join Date
    May 2018
    Location
    Cardiff
    Posts
    17
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)
    I considered the EGR valve for mine, I concluded it probably wasn't that as I had no difference in driving and I suspected that if the EGR valve was faulty I would notice in the way the car handled.
    But who knows ?? This system is weird.
    If you are at the point of swapping parts and hoping it fixes it, I'd go for the cheapest thing first.
     
    0 0 0
     

  9. Re: P0101 MAF range performance 
    #29
    Join Date
    Dec 2018
    Location
    Gloucester
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Quote Originally Posted by Muckie1 View Post
    I considered the EGR valve for mine, I concluded it probably wasn't that as I had no difference in driving and I suspected that if the EGR valve was faulty I would notice in the way the car handled.
    But who knows ?? This system is weird.
    If you are at the point of swapping parts and hoping it fixes it, I'd go for the cheapest thing first.
    I don't see any difference in driving too, no black smoke from the exhaust, brake lights working fine, fuel cap lock working fine, I am going to change the BPS this afternoon, I will see how it goes.
     
    0 1 0
     

  10. Re: P0101 MAF range performance 
    #30
    Join Date
    Dec 2018
    Location
    Gloucester
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    I went to the garage again to change the boost pressure sensor on Friday, but the guy told me that the IAT temp was at 130 C before changing the IAT sensor and the temp drop to normal after the IAT sensor changed, he ran a scan for me and shown me the temp was good, around 19 C something, all other data showing fine, can not see any problems with the car, only the P0101 code still there, so he said is no need to waste more money to change the pressure sensor, sensor returned. I am having a ECU remapping guy to come for a visit today, he will run a diagnostic, there might be a fault in the ECU, hope he could find it.
     
    0 0 0
     

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. New to Q5 range
    By climbachia in forum Q5
    Replies: 0
    Last Post: 09-01-2018, 01:41 PM
  2. Key Fob Range
    By Mike2.0TQ in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 10
    Last Post: 24-12-2017, 06:02 PM
  3. Speed Sensor Range/Performance Code:16885
    By Biggaz1979 in forum TT - 8N Forum - 1998 - 2006
    Replies: 2
    Last Post: 01-04-2015, 10:02 AM
  4. Replies: 0
    Last Post: 10-08-2009, 07:26 PM
  5. key fob range
    By kmj in forum Passat - B5 Forum - 1997 -2005
    Replies: 4
    Last Post: 20-06-2008, 03:14 PM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -