Notices
 

  

User Tag List

Thread: Golf 1.4TSi Idle and Noise

Results 1 to 5 of 5
  1. Golf 1.4TSi Idle and Noise 
    #1
    Join Date
    Feb 2017
    Location
    UK
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi chaps,

    I've been having some intermittent problems with my car idling on cold start and some of the noises it has been making. On normal start up it fires to about 800rpm and all things considered, it is a really quiet car. However, it can sometimes go to 1,400rpm for about 5 seconds, drop down to 1,000 rpm for about 1 minute and then fall to the normal 800 rpm. During the time it is not in its normal rev range, the engine is rumbling and rattling while the car vibrates a little.

    This usually happens when the car has been sitting for a couple of hours in warm weather or sometimes after a long drive. It's not in regen mode as mine is a petrol. I've also notice that I'm slowly loosing a bit of coolant (hadn't checked for a few months and the tank was near empty - my previous cars didn't need topping up in 6 years!). I'm just a bit worried that the rumbling may be the water pump going or worse timing chain problems from some of the metallic noises I can hear.

    I've got some video of it (sorry sound isn't great) but you can hear some noise around when the car hits 1k rpm and is noticeably silent at normal 800rpm.

    Any thoughts would be appreciated guys. Thanks,

    https://youtu.be/EMgQ6ERLVac

    https://youtu.be/dXs4go8os7g
     
    0 0 0
     

  2. Re: Golf 1.4TSi Idle and Noise 
    #2
    Join Date
    Nov 2010
    Location
    Shetland & S.Tyneside
    Posts
    1,735
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    77 Post(s)
    you should post up the engine code, year and mileage. You might have a timing chain tensioner problem causing the rattle. I've had a water pump fail and it did rumble at tickover then the seal failed completely and dumped all the water.
     
    0 0 0
     

  3. Re: Golf 1.4TSi Idle and Noise 
    #3
    Join Date
    Feb 2017
    Location
    UK
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Rob69 View Post
    you should post up the engine code, year and mileage. You might have a timing chain tensioner problem causing the rattle. I've had a water pump fail and it did rumble at tickover then the seal failed completely and dumped all the water.
    Itís the CAXA engine with 44k miles on the clock, 2009 model.
     
    0 0 0
     

  4. Re: Golf 1.4TSi Idle and Noise 
    #4
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    32,697
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    225 Post(s)
    I would suggest a fault code read and a physical check of the valve timing.
    Dark was that day when Diesel conceived his grim engine that begot you, vile invention, more vicious, more criminal than the camera even, metallic monstrosity, bale and bane of our culture, chief woe of our Commonweal. How dare the Law prohibit hashish and heroin yet license your use, who inflate all weak inferior egos? Their addicts only do harm to their own lives: you poison the lungs of the innocent, your din dithers the peaceful, and on choked roads hundreds must daily die by chance-medley. Nimble technicians, surely you should hang your heads in shame. Your wit works mighty wonders, has landed men on the Moon, replaced brains by computers, and can smithy a "smart" bomb. It is a crying scandal that you cannot take the time or be bothered to build us, what sanity knows we need, an odorless and noiseless staid little electric brougham.

    W.H. Auden (1907-1973), A Curse:
     
    0 0 0
     

  5. Re: Golf 1.4TSi Idle and Noise 
    #5
    Join Date
    May 2018
    Location
    S wales
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi all new member hope you don’t mind me jumping in. I too had this problem on my sons 2010 golf 1.4 tsi, I have just replace the tensioner and chain, checked timing again and ok, but when I started up there is a metallic ticking noise and the car sounds like a diesel, can anyone shed any light on what can be the cause. Many thanks
     
    0 0 0
     

Similar Threads

  1. Question What to go for - Golf Mk6 1.6, 2.0 tdi or 1.4tsi?
    By Benl982 in forum Golf MK6 - 2009-2013
    Replies: 3
    Last Post: 12-02-2017, 04:15 PM
  2. 1.4tsi 122bhp idle speed
    By iallen1@btinter in forum Golf MK6 - 2009-2013
    Replies: 6
    Last Post: 04-10-2009, 09:43 AM
  3. Golf MkV 1.4TSI - Climate Control Tapping Noise / Not warming up
    By nnchokshi in forum Golf MK5 - 2004 - 2009
    Replies: 0
    Last Post: 18-09-2009, 12:40 PM
  4. Golf MKV 1.4TSI remap
    By malaroo978 in forum Golf MK5 - 2004 - 2009
    Replies: 0
    Last Post: 08-07-2009, 10:28 AM
  5. Where is the 1.4Tsi Golf
    By Stardelta in forum New Member Introductions - Sponsored by BVR Automotive
    Replies: 8
    Last Post: 11-05-2009, 07:32 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  



Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -