Notices
 

  

User Tag List

Thread: No cluster lights / non start.

Results 1 to 3 of 3
  1. No cluster lights / non start. 
    #1
    Join Date
    Apr 2018
    Location
    Newport
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi all,

    Ok we have a 2011 Jetta CFFB engine. When you unlock the car open the door the cluster doesnít come on the again turn the ignition on and nothing and will not start due to the Immobilizer being built into the cluster.

    The cluster has been sent off to bba for testing and all ok apparently. It has its 12v permanent, ignition feed and earth. The can high reads 2.7v and can low is 2.3 when the dash is working and when it doesnít it reads can high 2.7v can low 2.0v which I know is wrong. The trouble is tracing the fault. Iím running out of ideas. And have very limited wiring diagrams.

    Thanks for taking the time to read this.
     
    0 0 0
     

  2. Re: No cluster lights / non start. 
    #2
    Join Date
    Nov 2010
    Location
    Shetland & S.Tyneside
    Posts
    1,865
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    103 Post(s)
    Have you scanned it with VCDS?
     
    0 0 0
     

  3. Re: No cluster lights / non start. 
    #3
    Join Date
    Apr 2018
    Location
    Newport
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi,

    Scanned with launch and no comms with instrument cluster or immo in all control modules.
     
    0 0 0
     

Similar Threads

  1. Dynamic lights cluster
    By drrgriffiths in forum Audi A6 - C7 Forum - 2011- 2018
    Replies: 20
    Last Post: 14-04-2016, 08:16 AM
  2. Instramunt cluster lights
    By SteveEmz in forum Audi A4 - B8 Forum - 2008 - 2015
    Replies: 4
    Last Post: 09-07-2015, 10:40 AM
  3. Audi A3 8L - cluster swap, now won't start, help!
    By Endacy in forum VCDS - Help Requests
    Replies: 0
    Last Post: 11-02-2011, 09:16 PM
  4. 2004 1.6 fsi-non start after new speedo cluster
    By Fussyasduck in forum Golf MK5 - 2004 - 2009
    Replies: 1
    Last Post: 09-07-2010, 08:17 AM
  5. Please Help a4 cluster lights
    By tbs in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 2
    Last Post: 09-09-2008, 04:08 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -





free web
stats