Notices
 

  

User Tag List

Thread: Where is the reversing sensor control unit?

Results 1 to 7 of 7
  1. Where is the reversing sensor control unit? 
    #1
    Join Date
    Aug 2010
    Location
    St. Austell, Cornwall
    Posts
    40
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Hi all,

    Iíve had a constant beep from the reversing system for a week or so now. It seems to be the main unit rather than a sensor, because I have the optical option enabled (little graphic pops up on the Mmi when reversing is selected) and it just about pops up when reverse is selected. Then it immediately vanishes and a constant beep is emitted. If it was just one sensor, then Iíd expect the graphic to stay there, and one sensor image would be all over the shop.

    So, my question is, does anyone know where the main unit might be? Or what it may look like? Then I can check connections, and if necessary get a new unit?

    Thanks for any help,

    Eddie.
     
    0 0 0
     

  2. Re: Where is the reversing sensor control unit? 
    #2
    Join Date
    Jul 2008
    Location
    Lisburn
    Posts
    70
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    That's a duff sensor. It can't work as expected so shuts down and long beep is to let you know...
     
    0 0 0
     

  3. Re: Where is the reversing sensor control unit? 
    #3
    Join Date
    Oct 2008
    Posts
    24
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    ☝�� What he said. Mmi shuts down.
     
    0 0 0
     

  4. Re: Where is the reversing sensor control unit? 
    #4
    Join Date
    Jul 2017
    Location
    Blackpool, England
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    The sensor unit is just behind the boot, right hand covering.
     
    0 1 0
     

  5. Re: Where is the reversing sensor control unit? 
    #5
    Join Date
    Jan 2016
    Location
    Wiltshire
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by eddie_fb View Post
    Hi all,

    Iíve had a constant beep from the reversing system for a week or so now. It seems to be the main unit rather than a sensor, because I have the optical option enabled (little graphic pops up on the Mmi when reversing is selected) and it just about pops up when reverse is selected. Then it immediately vanishes and a constant beep is emitted. If it was just one sensor, then Iíd expect the graphic to stay there, and one sensor image would be all over the shop.

    So, my question is, does anyone know where the main unit might be? Or what it may look like? Then I can check connections, and if necessary get a new unit?

    Thanks for any help,

    Eddie.
    You can hear when a sensor is duff. Put the ignition on, select reverse gear then walk around the car and put your ear to each sensor. They make a ticking noise. If you donít hear the ticking then thatís the culprit. Be aware, depending on the age of the car that the sensor may be fine but the wiring has a break in it.


    Sent from my iPad using Tapatalk
     
    0 0 0
     

  6. Re: Where is the reversing sensor control unit? 
    #6
    Join Date
    Jul 2008
    Location
    Lisburn
    Posts
    70
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Click test told me front right center. Scan revealed rear left center.. .
     
    0 0 0
     

  7. Re: Where is the reversing sensor control unit? 
    #7
    Join Date
    Jan 2016
    Location
    Wiltshire
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by swalker View Post
    Click test told me front right center. Scan revealed rear left center.. .
    Click test is probably most accurate. If youíre inclined you could swap one of the sensors that does click for the one that doesnít. This will eliminate whether itís the sensor or the wiring at fault. The rear left centre fault may be an additional fault but youíre probably as well starting with the front right centre. This one failed on our Alhambra and it turned out to be a break in the wiring loom.


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

Similar Threads

  1. Transmission control unit or transmission output sensor?
    By yase12 in forum New Member Introductions - Sponsored by BVR Automotive
    Replies: 0
    Last Post: 29-08-2014, 08:24 PM
  2. Should I replace the parking sensor control unit myself?
    By noetus in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 6
    Last Post: 19-02-2013, 06:17 PM
  3. Parking sensor control unit for allroad 2005 ltd edition tdi auto
    By garyizme in forum Audi A6 - C5 Forum - 1998 - 2004
    Replies: 1
    Last Post: 13-12-2012, 02:47 PM
  4. Question reversing sensor
    By passat tdi130 in forum Passat - B5 Forum - 1997 -2005
    Replies: 6
    Last Post: 19-03-2010, 02:07 PM
  5. Locating Central control unit and window control unit
    By AdamPhillips88 in forum Touran - Sharan - Caravelle
    Replies: 1
    Last Post: 23-04-2007, 08:59 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  



Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -