Notices
 

  

User Tag List

Thread: Electric failures in multi circuits

Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
  1. Re: Electric failures in multi circuits 
    #11
    Join Date
    Jun 2014
    Location
    newport, s wales
    Posts
    72
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    agree
    However what is best scanner to obtain and use for the car
    Ive got a generic reader that has been ok for Fords etc
    Son has next model up that does ABS etc

    But i am confused as to what we need or where to get it from.

    Thanks
     
    0 0 0
     

  2. Re: Electric failures in multi circuits 
    #12
    Join Date
    Nov 2010
    Location
    Shetland & S.Tyneside
    Posts
    1,770
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    86 Post(s)
    you could see if anyone in your area will do a VCDS scan for you:
    VCDS - Users Locations
    failing that take it to a VAG garage and pay for a full scan, or look at getting hold of VCDS or VCDS lite, which is probably best for that car. Some folks use foxwell scanners specific to VAG cars
    http://www.gendan.co.uk/product_FXNT510VAG.html
    but I've used VCDS at home for several years now so can't really comment much on anything else. Without doing a full system scan anything else you do is guesswork.
     
    0 0 0
     

  3. Re: Electric failures in multi circuits 
    #13
    Join Date
    Jun 2014
    Location
    newport, s wales
    Posts
    72
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Thanks Rob
    appreciate your replies.
    Searching Users Locations as suggested. Will also get a Foxwell Scanner.
    the Autel scanner will be moved on to owner new.
     
    0 0 0
     

  4. Re: Electric failures in multi circuits 
    #14
    Join Date
    Jun 2014
    Location
    newport, s wales
    Posts
    72
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Hello Rob
    Found a local chap in Herts to carry out a scan on the car,
    Not sure how to proceed with the info produced.
    Could i pm it to you please? perhaps you can see something worth pursuing ?
    I also measured the battery with engine off. It was at 12.24v Car wouldnt start to measure charging voltage. Someone said minimum of 12.5v needed?
    how crucial is this level? I drive a 2003 A4 and my voltage is about that and ive never had a problem

    Any guidance would be appreciated

    cheers
     
    0 0 0
     

  5. Re: Electric failures in multi circuits 
    #15
    Join Date
    Jun 2014
    Location
    newport, s wales
    Posts
    72
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Progress at last.
    managed to get a Steering Control Module for 25
    Swapped it into sons A3 with assist from Youtube etc.

    Car now appears to be healthy again
    All previous gremlins seem to have gone

    EXCEPT
    Boot Open is still showing on dashboard
    The lock assembly is fine and microswitch functions correctly when boot is closed
    so i guess im looking for a broken signal wire from boot harness to Convenience System Control Unit.

    Can anyone point out where this located so i can do further checks please?

    Has anyone had experience of a wire failure where harness from boot joins the main body of the car?

    Cheers
     
    0 0 0
     

  6. Re: Electric failures in multi circuits 
    #16
    Join Date
    Jun 2014
    Location
    newport, s wales
    Posts
    72
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Found and sorted convenience module issue.

    All kit works now, horn, windows,mirrors central locking, boot lock and boot open warning.

    The only outstanding warnings on the dash are

    The ESP warning lamp in yellow
    The Steering Wheel symbol in yellow.

    we didnt have any issues with them before, so either the replacement Steering module has caused them to come on or they are controlled elsewhere.

    Anyone suggest a starting point to search?

    cheers
     
    0 0 0
     

  7. Re: Electric failures in multi circuits 
    #17
    Join Date
    Nov 2007
    Location
    Southern County Softy
    Posts
    7,190
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Quote Originally Posted by Sullydog View Post
    Found and sorted convenience module issue.

    All kit works now, horn, windows,mirrors central locking, boot lock and boot open warning.

    The only outstanding warnings on the dash are

    The ESP warning lamp in yellow
    The Steering Wheel symbol in yellow.

    we didnt have any issues with them before, so either the replacement Steering module has caused them to come on or they are controlled elsewhere.

    Anyone suggest a starting point to search?

    cheers
    These normally reset after turning and holding the wheel on borh full right and left lock and a short drive.

    Sent from my SM-G930F using Tapatalk
    A4 2.5 tdi QS (mapped)


     
    0 0 0
     

  8. Re: Electric failures in multi circuits 
    #18
    Join Date
    Jun 2014
    Location
    newport, s wales
    Posts
    72
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Hi Kite
    That is what i expected to happen. But it didnt.
    Yellow EPS and Steering wheel symbol on all the time.

    Now im starting to pull my hair out again.
     
    0 0 0
     

  9. Re: Electric failures in multi circuits 
    #19
    Join Date
    Jun 2014
    Location
    newport, s wales
    Posts
    72
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    The saga continues

    did a lot of googling on Steering Control module and found out that there are different versions for different spec cars.
    the one that i deemed faulty was 8PO 953 549 F
    the one i popped in was a K suffix

    The K apparently also "talks" to a multi function steering wheel, which our car doesnt have.

    So i put the old one back in so i could send the other one back (good ebayer no issues), AND now everything is working again!!

    No silly things happening, no fault codes.

    so in fact the only problem that we found and cured was the ConvenienceModule


    So now we are waiting for a fault to appear again. Neither of us are convinced that we have seen the last of the issue

    Has anyone had issues where the car "recovered" to full health.
     
    0 0 0
     

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Question Ignition Auxiliary circuits relay location help
    By Lukhop in forum Golf MK6 - 2009-2013
    Replies: 4
    Last Post: 14-10-2017, 07:28 PM
  2. Please Help A4 Avant 2.4SE Yr 2000 Engine circuits
    By Kombiwagen in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 4
    Last Post: 22-06-2016, 10:45 AM
  3. Replies: 1
    Last Post: 08-01-2014, 07:37 PM
  4. Mot Failures
    By boraV52003 in forum Bora - 1998 - 2005
    Replies: 1
    Last Post: 19-09-2010, 10:39 PM
  5. Electric Window Regulator : 2-pin or multi pin?
    By jeevesm in forum Polo - Derby - Lupo - Fox
    Replies: 0
    Last Post: 16-04-2008, 12:04 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -