Notices
 

  

User Tag List

Thread: strange electrical issue

Results 1 to 10 of 10
  1. strange electrical issue 
    #1
    Join Date
    Jan 2013
    Location
    Scotland
    Posts
    625
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    11 Post(s)
    I have a strange electrical issue going on with my newly purchased (65 plate) Audi A6. Two mornings in a row whilst traveling at 70 on the motor way I have momentarily lost electrical power to the instrument cluster and MMI (at least). Interestingly it happened at exactly the same time both days. 06:59. My music stop and the MMI went black, the instrument cluster flashed up al the lamps, both dials went all the way to 0, then the instrument cluster/dash went black too. All for about 2 -3 seconds. Then it turned back, initialising as it would when you freshly start the engine.

    Has anyone come across this before? I’ve only been driving the car since Thursday, so wouldn’t have seen these gremlins before. Strange its at exactly the same time.
    Audi A6 3.0 BiTDI Black Edition
     
    0 0 0
     

  2. Re: strange electrical issue 
    #2
    Join Date
    Feb 2013
    Location
    Finland
    Posts
    243
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)
    At the same location, too? Switching off street lighting causes EMI disturbance, or you were passing military base? Or same route and having rough road/bump causing intermittent glitch to loose wires.
     
    0 0 0
     

  3. Re: strange electrical issue 
    #3
    Join Date
    Jan 2013
    Location
    Scotland
    Posts
    625
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    11 Post(s)
    Quote Originally Posted by diecastsink View Post
    At the same location, too? Switching off street lighting causes EMI disturbance, or you were passing military base? Or same route and having rough road/bump causing intermittent glitch to loose wires.

    differnt location. also happened once at the weekend outside my house now i think about it. was only doing about 5mph. diffnernt time too. today it actually done it twice, 06:59 and 07:01
    Audi A6 3.0 BiTDI Black Edition
     
    0 0 0
     

  4. Re: strange electrical issue 
    #4
    Join Date
    Aug 2009
    Location
    cheshire
    Posts
    290
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    33 Post(s)
    Could be a random EMP...?
    Get it in to audi if its new and ask them to look at it scared the crap out of you etc..
    A6 BiTdi Avant MTM
    Retrofitted: Full Led Headlights, DAB, Full Electric Seats, Power Tailgate, Surround View Cameras, Genuine RS6 Grille, RS6 Seats,Leather Door Armrests, Soft Close Doors, Rear Side Blinds, Electric Steering Column, LED Sill plates,Ambient Lighting Pack, High Beam Assist, Eibach Springs, Led Roof Console, 4 Zone Climate, Rear Heated Seats, Head Up Display, Side assist, Alcantara Interior Retrim
     
    0 0 0
     

  5. Re: strange electrical issue 
    #5
    Join Date
    Jan 2013
    Location
    Scotland
    Posts
    625
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    11 Post(s)
    Quote Originally Posted by morski View Post
    Could be a random EMP...?
    Get it in to audi if its new and ask them to look at it scared the crap out of you etc..


    its going in for other issues on Thursday next week. Audi *** cane out yesterday though but there was no record of this event in any log when they scanned the car!
    Audi A6 3.0 BiTDI Black Edition
     
    0 0 0
     

  6. Re: strange electrical issue 
    #6
    Join Date
    Jul 2016
    Location
    Chestfield kent
    Posts
    204
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    41 Post(s)
    Hi Seem to remember something like this in a thread several months ago, think there was a software update or a known dash problem. Try a search to locate.
    2015 FL S-line 2L ultra & 2003 225 TT Coupe
     
    0 1 0
     

  7. Re: strange electrical issue 
    #7
    Join Date
    Apr 2011
    Location
    basingstoke,england
    Posts
    195
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    11 Post(s)
    There is a software update for exactly that issue, had it happen once on both my c7's, they should know all about it at the dealers, was free of charge with my last service.
    I have the ref number of the update somewhere in my paperwork, can find it if the dealer looks blank!!

    Sent from my SM-G930F using Tapatalk
    2016 A6 Avant 2.0 tdi Quattro Black Edition
    2013 A6 Avant 2.0 tdi Black Edition ​gone
    2010 A6 Avant 2.0 TDI Le Mans. gone.
     
    0 0 0
     

  8. Re: strange electrical issue 
    #8
    Join Date
    Jan 2013
    Location
    Scotland
    Posts
    625
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    11 Post(s)
    Quote Originally Posted by SMILEMAN View Post
    There is a software update for exactly that issue, had it happen once on both my c7's, they should know all about it at the dealers, was free of charge with my last service.
    I have the ref number of the update somewhere in my paperwork, can find it if the dealer looks blank!!

    Sent from my SM-G930F using Tapatalk
    Honestly?! Wow. That's incredible. Please do forward that on mate. Much appreciated.

    Sent from my SM-G930F using Tapatalk
    Audi A6 3.0 BiTDI Black Edition
     
    0 0 0
     

  9. Re: strange electrical issue 
    #9
    Join Date
    Jan 2013
    Location
    Scotland
    Posts
    625
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    11 Post(s)
    Quote Originally Posted by SMILEMAN View Post
    There is a software update for exactly that issue, had it happen once on both my c7's, they should know all about it at the dealers, was free of charge with my last service.
    I have the ref number of the update somewhere in my paperwork, can find it if the dealer looks blank!!

    Sent from my SM-G930F using Tapatalk
    Honestly? Wow. Please do pass that ref on. Cheers mate.

    Sent from my SM-G930F using Tapatalk
    Audi A6 3.0 BiTDI Black Edition
     
    0 0 0
     

  10. Re: strange electrical issue 
    #10
    Join Date
    Apr 2011
    Location
    basingstoke,england
    Posts
    195
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    11 Post(s)
    Quote Originally Posted by gdallas View Post
    Honestly? Wow. Please do pass that ref on. Cheers mate.

    Sent from my SM-G930F using Tapatalk
    There is a another recent thread on here about instrument cluster reset.

    Sent from my SM-G930F using Tapatalk
    2016 A6 Avant 2.0 tdi Quattro Black Edition
    2013 A6 Avant 2.0 tdi Black Edition ​gone
    2010 A6 Avant 2.0 TDI Le Mans. gone.
     
    0 0 0
     

Similar Threads

  1. Intermittent strange electrical faults
    By bitcross in forum Passat - B6 Forum - 2005 - 2010
    Replies: 4
    Last Post: 03-10-2013, 03:22 PM
  2. Strange Electrical Problem???
    By paultuk in forum Golf MK5 - 2004 - 2009
    Replies: 8
    Last Post: 07-11-2009, 12:11 AM
  3. strange electrical faults!
    By hobbit in forum Touran - Sharan - Caravelle
    Replies: 1
    Last Post: 31-05-2009, 09:00 AM
  4. Strange electrical fault ???
    By pigiron in forum Golf MK3 - 1993 - 1999
    Replies: 1
    Last Post: 22-06-2008, 11:09 PM
  5. Strange Electrical fault
    By S1mon in forum Passat - B5 Forum - 1997 -2005
    Replies: 9
    Last Post: 05-02-2008, 10:57 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -