Notices
 

  

User Tag List

Thread: Rear interior light stopped working?

Results 1 to 6 of 6
  1. Rear interior light stopped working? 
    #1
    Join Date
    Feb 2018
    Location
    West Yorkshire
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Everything was working good until I started changing the interior lights to LED's.

    I was changing the rear interior lights to LED's, but the middle socket would not hold the LED bulb, I squeezed the connections that holds the bulb and the bulb would fit slightly better, better than before.
    I opened the car door and the LED bulb slightly moved out of place causing the bulb to go on and off as it wasn't getting a proper connection. I now removed that bulb.

    Now I've realised when I open my car doors the rear interior light doesn't come on. But if I press the buttons to turn it on, it turns on.

    Anybody knows what could've happened?

    I've tried fitting the factory bulbs but it still does the same thing.
     
    0 0 0
     

  2. Re: Rear interior light stopped working? 
    #2
    Join Date
    Feb 2016
    Location
    manchester,uk
    Posts
    67
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)
    you may broken the connection while you were forcing the bulb in also check fuse.
     
    0 0 0
     

  3. Re: Rear interior light stopped working? 
    #3
    Join Date
    Feb 2018
    Location
    West Yorkshire
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by f927 View Post
    you may broken the connection while you were forcing the bulb in also check fuse.
    Can the connection be fixed? Or will I have to buy a whole new rear interior light.
    Also which fuse am I looking for. I've looked all over google trying to find anything related to interior lights and I can't find a thing.
     
    0 0 0
     

  4. Re: Rear interior light stopped working? 
    #4
    Join Date
    Feb 2016
    Location
    manchester,uk
    Posts
    67
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)
    I dont know mate if it can be fixed.When you move the lever and the light comes ON are you able to see the contact made on the fitting ?. I would play with the fitting,try to make some sense out of it before buying,second hand will do as well.As for the fuse check in the hand book.
     
    0 0 0
     

  5. Re: Rear interior light stopped working? 
    #5
    Join Date
    Feb 2018
    Location
    West Yorkshire
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by f927 View Post
    I dont know mate if it can be fixed.When you move the lever and the light comes ON are you able to see the contact made on the fitting ?. I would play with the fitting,try to make some sense out of it before buying,second hand will do as well.As for the fuse check in the hand book.
    Tbh the middle bulb won't light up now, so am guessing I broke the connection :/

    But I still don't see why the left and right bulb won't light up when doors open.
     
    0 0 0
     

  6. Re: Rear interior light stopped working? 
    #6
    Join Date
    Feb 2016
    Location
    manchester,uk
    Posts
    67
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)
    check all bulbs that they are good if fitting are easily to take off ,check with a voltmeter on the plug if there is supply,if not check fuse.
     
    0 0 0
     

Similar Threads

  1. Replies: 5
    Last Post: 10-02-2018, 03:10 PM
  2. Rear Brake light on boot stopped working??!!
    By Muff666 in forum Audi A3 - 8P - 2004 - 2012
    Replies: 2
    Last Post: 04-06-2013, 10:31 PM
  3. Rear wiper stopped working
    By mlance in forum Golf MK5 - 2004 - 2009
    Replies: 8
    Last Post: 25-10-2008, 05:11 PM
  4. Rear Fog Lamp stopped working T4
    By BedfordBluesman in forum Touran - Sharan - Caravelle
    Replies: 2
    Last Post: 10-12-2007, 08:33 PM
  5. Rear Wiper stopped working
    By Slur in forum Golf MK4 - 1999 - 2004
    Replies: 3
    Last Post: 30-01-2007, 03:38 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -