Notices
 

  

User Tag List

Thread: Reset Service Indicator

Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. Reset Service Indicator 
    #1
    Join Date
    Jun 2014
    Location
    newport, s wales
    Posts
    82
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Hi
    Just done an oil and filter change etc on my 1.9tdi B6 Avant.
    How do I reset the Srvice Interval indicator
    Tried a method from Haynes Manual
    but it didnít work.
    Cheers
     
    0 0 0
     

  2. Re: Reset Service Indicator 
    #2
    Join Date
    Feb 2009
    Location
    West Yorkshire
    Posts
    759
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Don't you pull out and hold the trip reset button or one button near the cluster.
    NOW GONE 2007 A6 2.7TDi Avant Le Mans Edition (180)

    Mods:- ECU Remap, Rear Air Suspension, Rear Led Lights, Rear View Camera, Rear Privacy Glass, Titanium wheels, Colour Coded Fog Light Surrounds, FBMFSW, AMI, DAB, Chrome S6 pedals, Front Grille De-chrome, window surround de-chrome.
     
    0 0 0
     

  3. Re: Reset Service Indicator 
    #3
    Join Date
    Jan 2009
    Location
    Birmingham
    Posts
    859
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    18 Post(s)
    Audi A4 (2001-2007)
    For Fixed Interval servicing, you can use the following procedure:
    Below and to the right of the speedometer are three buttons – the right-hand button of these three is usually labelled “0,0”, and the centre button labelled with a spanner/wrench symbol.
    Start with the key in, but the ignition turned OFF
    Press and hold the Spanner button, while turning the ignition on (position 2)
    Release the Spanner button
    “SERVICE” should now appear on the display
    Press and hold the 0,0 button until the display shows “SERVICE IN xxxx Miles / Kilometres”
    Release the 0,0 button, then turn off the ignition
    eye for an eye means the whole world goes blind
     
    0 0 0
     

  4. Re: Reset Service Indicator 
    #4
    Join Date
    Jun 2014
    Location
    newport, s wales
    Posts
    82
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Many thanks Iíll try it this morning
    That is different to Haynes explanation
    Cheers
     
    0 0 0
     

  5. Re: Reset Service Indicator 
    #5
    Join Date
    Jun 2014
    Location
    newport, s wales
    Posts
    82
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    That didnít work either
    My car is automatic, as soon as I trlesde spanner button it shows messageĒ press foot brake before selecting gearĒ

    Any other suggestions gratefully received
    Thanks
     
    0 0 0
     

  6. Re: Reset Service Indicator 
    #6
    Join Date
    Apr 2013
    Location
    gosport uk
    Posts
    29
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I also have an automatic and Arman123 has the correct procedure as I have used it several times. Are you sure you turned the key to the 2nd position ( engine not started only ignition on) whilst pressing the wrench button.
     
    0 0 0
     

  7. Re: Reset Service Indicator 
    #7
    Join Date
    Jun 2014
    Location
    newport, s wales
    Posts
    82
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Iím happy to try again in morning
    Cheers
     
    0 0 0
     

  8. Re: Reset Service Indicator 
    #8
    Join Date
    Jun 2014
    Location
    newport, s wales
    Posts
    82
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Aha
    Didnít release spanner quick enough and then 0,0

    Now says
    SERVICE
    IN
    - - - MI
    - - - DAYS

    is this correct? Iwasexpecting to see
    - - - 10000 MI

    Cheers
     
    0 0 0
     

  9. Re: Reset Service Indicator 
    #9
    Join Date
    Apr 2013
    Location
    gosport uk
    Posts
    29
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    If I remember correctly once it has reset it takes a short drive to get it to appear with the info. Give it a day of normal use and see if it comes good.
     
    0 0 0
     

  10. Re: Reset Service Indicator 
    #10
    Join Date
    Jun 2014
    Location
    newport, s wales
    Posts
    82
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Thanks again
    Iíll give it a go tomorrow on my way to work
    Cheers
     
    0 0 0
     

Page 1 of 2 12 LastLast

Similar Threads

  1. Service Indicator Reset
    By pbriggs in forum Passat - B5 Forum - 1997 -2005
    Replies: 6
    Last Post: 16-04-2018, 12:47 PM
  2. reset service indicator
    By peter goble in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 2
    Last Post: 13-09-2014, 08:53 PM
  3. Replies: 8
    Last Post: 16-05-2012, 11:21 PM
  4. reset service indicator
    By mcsweedler in forum A6 - S6 - RS6 - - Archive Topics
    Replies: 0
    Last Post: 07-03-2009, 02:15 PM
  5. Service indicator reset !!!
    By Chappers in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 5
    Last Post: 14-11-2008, 01:40 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -