Notices
 

  

User Tag List

Thread: No power and hard brake pedal!

Results 1 to 3 of 3
  1. No power and hard brake pedal! 
    #1
    Join Date
    Dec 2017
    Location
    Cornwall uk
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi all, I've recently replaced the injector wiring harness and since having the car back it's got no power as if the turbo isn't boosting and the brake pedal goes hard! Is it a case of a vacuum hose hasn't been re-connected properly or a split in a vacuum pipe?
     
    0 0 0
     

  2. Re: No power and hard brake pedal! 
    #2
    Join Date
    Jan 2017
    Location
    Ilkeston, UK
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    It does sound like a vac line issue for sure - did a garage do the work? Maybe they've knocked a vac line near the vacuum/tandem pump as the injector harness is in that area. The vac system from that pump also provides the vacuum to the brake booster/servo so no vacuum = no assisted braking effort = hard brake pedal. Have a look around the back of the engine on the drivers side of the engine bay and you'll see a vac line coming from the tandem pump on the rear of the engine that splits and goes to the vac system and the brake servo. Give it a check and see if anything has popped off or been snapped.
     
    0 0 0
     

  3. Re: No power and hard brake pedal! 
    #3
    Join Date
    Dec 2017
    Location
    Cornwall uk
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thanks all sorted now. You were correct a vacuum pipe had been knocked of/not put back on
     
    0 1 0
     

Similar Threads

  1. The usual Hard brake pedal, seized binding NSF brake - Culprits please?
    By mebedforduk in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 13
    Last Post: 26-08-2012, 09:34 AM
  2. Power loss & hard brake pedal
    By magebora in forum Bora - 1998 - 2005
    Replies: 7
    Last Post: 28-09-2011, 01:18 PM
  3. Hard brake pedal & power loss
    By bigmikeyoyo in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 10
    Last Post: 09-03-2011, 01:50 AM
  4. Question Brake pedal hard and loss of engine power
    By warriorsage in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 2
    Last Post: 07-03-2011, 11:09 PM
  5. Please Help Brake pedal hard to push and no power below 2000RPM
    By gubby in forum Passat - B5 Forum - 1997 -2005
    Replies: 4
    Last Post: 26-03-2009, 05:39 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  



Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -