Notices
 

  

User Tag List

Thread: Bad Audi Day

Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. Bad Audi Day 
    #1
    Join Date
    Sep 2006
    Location
    Port Talbot, South Wales
    Posts
    135
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    34 Post(s)
    Nightmare today. Autoglass changed the windscreen and set off a host of problems. ACC, Anti Braking Guard, Main Beam Assist & Adaptive Lighting - all not working. They recalibrated the screen camera, cleared the faults and started the car again. Same problems. They said we havenít done anything, all we can do is recalibrate. I said Ďwell it was working when I brought it iní. They said wheel alignment may be out so Iím taking it for an all wheel alignment on Monday and they are going to try recalibrating again.

    So what do you think a) about whatís causing the problems and b) what I should do if the recalibration doesnít work?


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  2. Re: Bad Audi Day 
    #2
    Join Date
    Jan 2008
    Posts
    458
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    70 Post(s)
    a) Incompetent fitters.
    b) Get it fixed by Audi and bill them
     
    0 2 0
     

  3. Re: Bad Audi Day 
    #3
    Join Date
    Feb 2013
    Location
    Finland
    Posts
    247
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)
    Wasn't there two cameras, one simple for HBA and second for ACC & other stuff? All errors related to mirror base equipment, which they have taken out and re-fitted. Maybe wrong glass tint, there is only few available in VCDS?
     
    0 1 0
     

  4. Re: Bad Audi Day 
    #4
    Join Date
    May 2008
    Posts
    380
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    29 Post(s)
    Oe screen or one of their screens?
     
    0 0 0
     

  5. Re: Bad Audi Day 
    #5
    Join Date
    Sep 2006
    Location
    Port Talbot, South Wales
    Posts
    135
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    34 Post(s)
    Quote Originally Posted by lynalldiscovery View Post
    Oe screen or one of their screens?
    Not sure. Theirs Iím guessing. Is there a big difference?


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  6. Re: Bad Audi Day 
    #6
    Join Date
    Feb 2013
    Location
    Gloucester
    Posts
    3,065
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    55 Post(s)
    Have a look at the screen (bottom right I think) for the Audi logo. If thatís missing then itís their copy and probably part of the reason it not working


    Sent from my iPhone using Tapatalk Pro
    Audi A7, S-line, 313 PS BiTDI Tiptronic, Daytona Grey, heated front and rear seats, Audi connect, quad zone climate control, ski chute and bag, Rear tints, 75 Litre fuel tank, All LED headlights, Night vision assistant, Rear view camera with corner view, Navigation plus, MMI touch, Heads up display, Adaptive Cruise control, Blind spot monitoring and active lane assist. Audi A5 (wifes) My Kit car blog - http://mitchsgbszero.blogspot.co.uk
     
    0 0 0
     

  7. Re: Bad Audi Day 
    #7
    Join Date
    Sep 2006
    Location
    Port Talbot, South Wales
    Posts
    135
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    34 Post(s)
    Quote Originally Posted by M1tchy View Post
    Have a look at the screen (bottom right I think) for the Audi logo. If thatís missing then itís their copy and probably part of the reason it not working


    Sent from my iPhone using Tapatalk Pro
    Says Pilkington on the glass.


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  8. Re: Bad Audi Day 
    #8
    Join Date
    Feb 2013
    Location
    Finland
    Posts
    247
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)
    There should be Audi logo and part code, those codes (choices) can be seen with VCDS.
     
    1 0 0
     

  9. Re: Bad Audi Day 
    #9
    Join Date
    Feb 2014
    Location
    United Kingdom
    Posts
    31
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)
    Quote Originally Posted by M1tchy View Post
    Have a look at the screen (bottom right I think) for the Audi logo. If that’s missing then it’s their copy and probably part of the reason it not working
    OEM/ESG/ARG is exactly the same part, produced on the same factory, using the same components, sometimes even the same naked glass (with logo). The only difference is less strict quality control - aftermarket parts could have more defects, such as scratches, inclusions, abrasions etc.
     
    1 0 0
     

  10. Re: Bad Audi Day 
    #10
    Join Date
    Sep 2006
    Location
    Port Talbot, South Wales
    Posts
    135
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    34 Post(s)
    Quote Originally Posted by mReen View Post
    OEM/ESG/ARG is exactly the same part, produced on the same factory, using the same components, sometimes even the same naked glass (with logo). The only difference is less strict quality control - aftermarket parts could have more defects, such as scratches, inclusions, abrasions etc.
    Canít imagine that would apply to Pilkington. Theyíre one of the best brands in the glass business. Their quality must be high.


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

Page 1 of 2 12 LastLast
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -