Notices
 

  

User Tag List

Thread: Shudder and Hesitation

Results 1 to 9 of 9
  1. Shudder and Hesitation 
    #1
    Join Date
    Nov 2017
    Location
    Maidstone Kent
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hello All,

    I have had a MkV 1.9Tdi since August and it has 140K miles on it.

    Coming home on Friday night I was 3/4 of way on a 20 mile journey doing 70mph on a dual carriageway. For a few seconds the car started to Judder and shake. The problem cleared. Had a look on Sunday in daylight. No smoke from the exhaust. Monday mornings journey was fine. But at night it happened several times and again this morning. Feels like it's running out of fuel. It isn't but added some anyway as a precaution. Sometimes there is a slight hesitation only. Sometimes it clears straight away. Sometimes it feels under powered for a few seconds. It's very intermittent.

    AA came out to my works. No fault codes logged and nothing went wrong on a test drive. No warning lights come on when it happens.

    Similar journey home tonight. It happens on and off the throttle and when cruising. It doesn't cut out. It idles ok and starts fine. Also affects a cold or hot engine

    Looking at the service history the fuel filter was changed 25k ago. Could this be a clogged filter problem? Are there any other easy things I can try? With no fault codes I would like to narrow it down before looking for a mechanic.

    Thanks,

    Paul.
     
    0 0 0
     

  2. Re: Shudder and Hesitation 
    #2
    Join Date
    Nov 2010
    Location
    Shetland & S.Tyneside
    Posts
    1,560
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    37 Post(s)
    As you say 25 k on the filter is pretty far, best change it first.
     
    0 0 0
     

  3. Re: Shudder and Hesitation 
    #3
    Join Date
    Dec 2007
    Posts
    1,215
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    8 Post(s)
    After filter,the next possibility could be a failing injector harness.
     
    0 0 0
     

  4. Re: Shudder and Hesitation 
    #4
    Join Date
    May 2017
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Have you checked the lift pump is working correctly? You should be able to hear it prime when you turn on the ignition (it's under the rear seat).
     
    0 0 0
     

  5. Re: Shudder and Hesitation 
    #5
    Join Date
    Jul 2007
    Location
    glasgow
    Posts
    1,489
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    22 Post(s)
    changing Air & Diesel filter is a must

    Diesels are fairly basic engines and just need these changed every 20,000 miles in my humble opinion


    I would let the Fault develop, is the cheapest option; annoying as it is.


    I suspect the EGR valve, but without a fault code your goosed, just don't go swapping parts until you find out. However checking the wiring harness is free
    VW POLO 2002 1.2 12v , Audi A6 2006 2.0 TDi SE , Skoda Fabia 1.4 TDi

    All 3 cars in the current fleet
     
    0 0 0
     

  6. Re: Shudder and Hesitation 
    #6
    Join Date
    Nov 2010
    Location
    Shetland & S.Tyneside
    Posts
    1,560
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    37 Post(s)
    I should also have mentioned the intake throttle / antishudder flap, I've had to replace two of these on 1.9 pd engines, the first engine had symptoms similar to yours, the second one threw an EML light and code. They seem to be fairly common failures, first I had was around 100k, next one was on 70 odd k engines.
     
    0 0 0
     

  7. Re: Shudder and Hesitation 
    #7
    Join Date
    Nov 2017
    Location
    Maidstone Kent
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thanks for your replies. I can hear the lift pump prime. Took the rear seat out and I can hear it.

    Had a mechanic out today to change the fuel filter. Pretty black. He checked for fault codes - none. The same problem on the way home. As usual it takes up to 1/4 mile for it to first happen.

    I suppose it could be an intermittent or weak lift pump. Is there any filtering on the tank pick up?

    Would a clogged EGR not show a fault code? Are there any checks I can do?

    I have been trying to pay attention to what is going on when it happens. It's fine at idle. It hasn't cut out yet. Wider throttle openings seem to be ok. It's seems to be low throttle openings when it happens. With the new filter I can floor the throttle when the problem happens and it clears. Although this isn't practical in a line of traffic.

    Could be a faulty TPS ? But wouldn't that show a fault code?

    Cheers

    Paul
     
    0 0 0
     

  8. Re: Shudder and Hesitation 
    #8
    Join Date
    May 2017
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    If you have access to VCDS you could take logs (as you're driving, to replicate the fault conditions) of the various fuel/injector measuring blocks and possibly their respective control systems (my VCDS knowledge is limited), which might help in the fault finding process.
     
    0 0 0
     

  9. Re: Shudder and Hesitation 
    #9
    Join Date
    Nov 2017
    Location
    Maidstone Kent
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by tditaff View Post
    If you have access to VCDS you could take logs (as you're driving, to replicate the fault conditions) of the various fuel/injector measuring blocks and possibly their respective control systems (my VCDS knowledge is limited), which might help in the fault finding process.
    A suggestion as to what diagnostic kit to try would be gratefully received. Don't want to pay a fortune for something that I use once or won't see and log the live data. Willing to pay for the time to any one who has the the right kit that could help. Bit of a loss at the moment and it's getting challenging to drive.

    Thanks

    Paul
     
    0 0 0
     

Similar Threads

  1. A4 shudder
    By philip scott in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 2
    Last Post: 29-11-2016, 11:54 PM
  2. Shudder?
    By Petew535 in forum Golf MK6 - 2009-2013
    Replies: 3
    Last Post: 12-01-2015, 09:03 PM
  3. Please Help Mk5 2.0 TDI hesitation/shudder under load
    By jarvimus in forum Golf MK5 - 2004 - 2009
    Replies: 4
    Last Post: 09-06-2012, 09:00 AM
  4. Question Odd shudder
    By fat controller in forum Passat - B6 Forum - 2005 - 2010
    Replies: 12
    Last Post: 13-10-2010, 08:35 PM
  5. shudder
    By maghoo in forum Chat - Completely Off Topic
    Replies: 2
    Last Post: 06-06-2009, 07:51 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  



Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -