Notices
 

  

User Tag List

Thread: Oil leak from throttle body no error codes but mild poor start and lurching

Results 1 to 8 of 8
  1. Oil leak from throttle body no error codes but mild poor start and lurching 
    #1
    Join Date
    Dec 2015
    Location
    Scotland
    Posts
    91
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Hi folks, I've got this ongoing lurching issue (which seems to have gone away a bit with the cold weather!) it doesn't matter if the car is warm or cold.

    The cold start is a little bit rough now as well which may or not be connected!

    Anyway having a poke about tonight (the car hasn't been used today) I had previously noticed that there is a leak of oil from the throttle body gearbox housing - there is a part of gasket sticking out the side - see pics.

    I decided to disconnect the sensor from the unit, I took it for a drive and the lurching wasn't present however its very cold today which seems to affect it - I plugged it back in and didn't notice much difference.

    There is a fair coating of oil in the air flow pipe is that normal?

    Any feedback appreciated! As mentioned before no erroe codes for this other than one for a camshaft position sensor g40 - if it is related or not!

    ps the throttle body seems to be about 200 via ecp which is a fair bit to just put a new one on to eliminate that - cat it be cleaned / the gasket fixed?

    Also just to add there is a bit of old dried oil out of the air flow pipe connection it looks like the gasket ring on the pipe isnt great i assume it should be sealing better than that looks!?

    sorry not sure why the pics are showing upside down - first 2 are into the throttle body the second 2 are of the housing and the leaking gasket

    IMG_1462.jpgIMG_1458.jpgIMG_1468.jpgIMG_1466.jpg
    Audi A6 2008 Saloon Sline 2.0 Tdi BRE
    Vw Passat B7 1.6 tdi 2012 estate

    Previously - 2008 1.6 tdi Mini, 2006 Mazda Mx5 1.8, 2002 Vw Golf 1.9 tdi SE, 2010 Bmw 318d Msport, 1992 Porsche 944 2.5 turbo, 1986 Porsche 944 2.5 NA, 1984 Porsche 944 2.5 NA
     
    0 0 0
     

  2. Re: Oil leak from throttle body no error codes but mild poor start and lurching 
    #2
    Join Date
    Jul 2007
    Location
    glasgow
    Posts
    1,489
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    22 Post(s)
    it looks more like a sweat than a leak, from the round pipe; a bit of blowback and quite common and a quick rub with a rag & monitor it is what I would do


    The cold starting and lurching.

    Can you describe the lurching ?
    VW POLO 2002 1.2 12v , Audi A6 2006 2.0 TDi SE , Skoda Fabia 1.4 TDi

    All 3 cars in the current fleet
     
    0 0 0
     

  3. Re: Oil leak from throttle body no error codes but mild poor start and lurching 
    #3
    Join Date
    Dec 2015
    Location
    Scotland
    Posts
    91
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    I did another test today with plugged in v unplugged and it was significantly better cold starting than normal and no lurching (kangarooing) at 1500-2000 in 1st to 3rd (doesn't happen in high gears at all).
    I'm going to take it apart and get a part number I've found some OE style - air control flap / throttle body / anti-shudder valve - it appears it can be called any of those names!!!
    VDO-siemens on ebay for about 100 so will see what happens. It looks like the teeth can wear out on the unit which produces the problems seen.
    Audi A6 2008 Saloon Sline 2.0 Tdi BRE
    Vw Passat B7 1.6 tdi 2012 estate

    Previously - 2008 1.6 tdi Mini, 2006 Mazda Mx5 1.8, 2002 Vw Golf 1.9 tdi SE, 2010 Bmw 318d Msport, 1992 Porsche 944 2.5 turbo, 1986 Porsche 944 2.5 NA, 1984 Porsche 944 2.5 NA
     
    0 0 0
     

  4. Re: Oil leak from throttle body no error codes but mild poor start and lurching 
    #4
    Join Date
    Jul 2007
    Location
    glasgow
    Posts
    1,489
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    22 Post(s)
    sounds good then, but remember your EGR valve may be stuck open or closed sending the wrong signal to this
    VW POLO 2002 1.2 12v , Audi A6 2006 2.0 TDi SE , Skoda Fabia 1.4 TDi

    All 3 cars in the current fleet
     
    0 0 0
     

  5. Re: Oil leak from throttle body no error codes but mild poor start and lurching 
    #5
    Join Date
    Dec 2015
    Location
    Scotland
    Posts
    91
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    thanks that's good to know, I'm not getting any error codes (well I am now getting an engine management light as the flap wire is disconnected) which I did expect would the egr not throw a code?
    Audi A6 2008 Saloon Sline 2.0 Tdi BRE
    Vw Passat B7 1.6 tdi 2012 estate

    Previously - 2008 1.6 tdi Mini, 2006 Mazda Mx5 1.8, 2002 Vw Golf 1.9 tdi SE, 2010 Bmw 318d Msport, 1992 Porsche 944 2.5 turbo, 1986 Porsche 944 2.5 NA, 1984 Porsche 944 2.5 NA
     
    0 0 0
     

  6. Re: Oil leak from throttle body no error codes but mild poor start and lurching 
    #6
    Join Date
    Jul 2007
    Location
    glasgow
    Posts
    1,489
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    22 Post(s)
    it will when it goes.


    My car was doing similar to yours, but starting was fine

    sometimes you have to let the fault develop

    you mention the camshaft sensor threw up a fault before, did you fix that ??
    VW POLO 2002 1.2 12v , Audi A6 2006 2.0 TDi SE , Skoda Fabia 1.4 TDi

    All 3 cars in the current fleet
     
    0 0 0
     

  7. Re: Oil leak from throttle body no error codes but mild poor start and lurching 
    #7
    Join Date
    Dec 2015
    Location
    Scotland
    Posts
    91
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Quote Originally Posted by niall campbell View Post
    it will when it goes.


    My car was doing similar to yours, but starting was fine

    sometimes you have to let the fault develop

    you mention the camshaft sensor threw up a fault before, did you fix that ??
    Not done the camshaft sensor yet only because the timing belt has to come off and it was only done 25k ago!




    Sent from my iPhone using Tapatalk
    Audi A6 2008 Saloon Sline 2.0 Tdi BRE
    Vw Passat B7 1.6 tdi 2012 estate

    Previously - 2008 1.6 tdi Mini, 2006 Mazda Mx5 1.8, 2002 Vw Golf 1.9 tdi SE, 2010 Bmw 318d Msport, 1992 Porsche 944 2.5 turbo, 1986 Porsche 944 2.5 NA, 1984 Porsche 944 2.5 NA
     
    0 0 0
     

  8. Re: Oil leak from throttle body no error codes but mild poor start and lurching 
    #8
    Join Date
    Jul 2007
    Location
    glasgow
    Posts
    1,489
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    22 Post(s)
    I wouldnt do anything else until this is fixed, any other fault maybe a red herring if the timing is out
    VW POLO 2002 1.2 12v , Audi A6 2006 2.0 TDi SE , Skoda Fabia 1.4 TDi

    All 3 cars in the current fleet
     
    0 0 0
     

Similar Threads

  1. Poor running, Throttle body and idle 1.4 BBZ
    By Inkubate in forum Ibiza - Cordoba
    Replies: 5
    Last Post: 01-09-2015, 05:11 PM
  2. Question THROTTLE BODY adaption error AHW engine
    By sharanthing1 in forum Golf MK4 - 1999 - 2004
    Replies: 0
    Last Post: 25-04-2015, 06:12 PM
  3. Engine Mgt Light on, Error Code p0006 Throttle Body.......
    By mattredaudia6 in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 5
    Last Post: 22-11-2013, 08:28 PM
  4. Clean throttle body and perfom Throttle Body Alignment (TBA) - big job?
    By allanmb in forum Audi A4 - B7 Forum - 2005 - 2008
    Replies: 2
    Last Post: 31-01-2013, 09:50 PM
  5. Question Audi A3 S reg. 1.6 Erratic iddle and poor starting, Throttle Body? or ?
    By win2kpro in forum Audi A3 - 8L - 1996 To 2003
    Replies: 9
    Last Post: 08-04-2010, 11:11 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  



Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -