Notices
 

  

User Tag List

Thread: Problem on one side of engine??

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22
  1. Re: Problem on one side of engine?? 
    #11
    Join Date
    Nov 2016
    Location
    england
    Posts
    72
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)
    Quote Originally Posted by Crasher View Post
    The injectors wear, it is a well known and VAG acknowledged problem dealt with by installing an upgraded set of injectors. The noise is usually a blocked breather system caused by poor oil change intervals, i.e. the ones recommuby Audi......
    Ah ok thank you, do you have an idea of how to find and clear the blockage, have you had this injector problem? Are they easy to do? Do you have a part number for the upgraded set? Are they audi dealers only or can I source them elsewhere? Sorry for the multiple questions but i really appreciate the help, I've never had injectors go on any of the cars I've had before
     
    0 0 0
     

  2. Re: Problem on one side of engine?? 
    #12
    Join Date
    Nov 2016
    Location
    england
    Posts
    72
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)
    Quote Originally Posted by Crasher View Post
    The injectors wear, it is a well known and VAG acknowledged problem dealt with by installing an upgraded set of injectors. The noise is usually a blocked breather system caused by poor oil change intervals, i.e. the ones recommuby Audi......
    Would I need all the injectors replacing or just any bad ones only I've looked on eBay just to get a rough idea of a price and they want 250 each for a remanufactured one
     
    0 0 0
     

  3. Re: Problem on one side of engine?? 
    #13
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    32,280
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    146 Post(s)
    You should fit the upgraded part (all six) 059 130 855 AX which are 508.87 inc VAT from Audi, that is EACH... Yes the IMA values have to be read off of the injector and entered into the engine ECU. You should be able to find the Bosch exchange version 0 986 435 358 for around 300 each.
    Dark was that day when Diesel conceived his grim engine that begot you, vile invention, more vicious, more criminal than the camera even, metallic monstrosity, bale and bane of our culture, chief woe of our Commonweal. How dare the Law prohibit hashish and heroin yet license your use, who inflate all weak inferior egos? Their addicts only do harm to their own lives: you poison the lungs of the innocent, your din dithers the peaceful, and on choked roads hundreds must daily die by chance-medley. Nimble technicians, surely you should hang your heads in shame. Your wit works mighty wonders, has landed men on the Moon, replaced brains by computers, and can smithy a "smart" bomb. It is a crying scandal that you cannot take the time or be bothered to build us, what sanity knows we need, an odorless and noiseless staid little electric brougham.

    W.H. Auden (1907-1973), A Curse:


    www.helpforheroes.org.uk

    Keep XH558 in the air
    www.vulcantothesky.org

     
    0 0 0
     

  4. Re: Problem on one side of engine?? 
    #14
    Join Date
    Nov 2016
    Location
    england
    Posts
    72
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)
    Quote Originally Posted by Crasher View Post
    You should fit the upgraded part (all six) 059 130 855 AX which are 508.87 inc VAT from Audi, that is EACH... Yes the IMA values have to be read off of the injector and entered into the engine ECU. You should be able to find the Bosch exchange version 0 986 435 358 for around 300 each.
    Thank you, i went out and had a look this afternoon and I don't know if maybe when i see smoke before it was due to it being damp as it was early morning but today it didn't really kick out much smoke on idle, or mid range of revs, it did kick out a load of white smoke with my foot to the floor (literally) this to only be about 4,000 revs or slightly less, this is the highest it will rev and towards this many revs will also produce smoke from what looks like underneath my coolant bottle maybe at the backend of the manifold or just behind it? I was hoping to do a scan but i ran out of time so I will do one tomorrow and check the measuring blocks too
     
    0 0 0
     

  5. Re: Problem on one side of engine?? 
    #15
    Join Date
    Nov 2016
    Location
    england
    Posts
    72
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)
    Quote Originally Posted by Crasher View Post
    You should fit the upgraded part (all six) 059 130 855 AX which are 508.87 inc VAT from Audi, that is EACH... Yes the IMA values have to be read off of the injector and entered into the engine ECU. You should be able to find the Bosch exchange version 0 986 435 358 for around 300 each.
    Hi Crasher so I went and started the car the other day and It didn't seem to get hot on one side, so Intermittent fault? Though the fans didn't seem to come on and i did miss this from my scan
    005716- please check dtc memory of instrument cluster
    P1654 -005- - Intermittent
    Freeze Frame
    Fault Status :00100101
    Fault Priority :0
    Fault Frequency :6
    Reset counter :255
    Mileage :293510 km
    Time Indication :0
    Date: 2005.11.06
    Time :9:20:28

    Freeze Frame
    Rpm: 0/min
    Torque :0.0nm
    Speed :0.0 km/h
    Duty cycle: 1.0%
    Voltage :12.92 v
    Bin.bits: 00101000
    Torque: 109.2

    Readiness: 1 1 0 0 0

    I think this refers to an engine coolant temperature sensor? In my instrument cluster section it shows no fault found but i had just cleared my fault codes before i started the car and did this scan so maybe it hadn't had a chance to register a fault in the instrument cluster section as its an Intermittent fault and i hadn't run the car for very long? I need to do another scan but have had computer problems, p.s i know the date says 2005 but I've also got current faults with my light/rain sensor which I've had for a year and the date showing for them is 2006 for some reason?
     
    0 0 0
     

  6. Re: Problem on one side of engine?? 
    #16
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    32,280
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    146 Post(s)
    Do another scan in a few days and see what comes back.
    Dark was that day when Diesel conceived his grim engine that begot you, vile invention, more vicious, more criminal than the camera even, metallic monstrosity, bale and bane of our culture, chief woe of our Commonweal. How dare the Law prohibit hashish and heroin yet license your use, who inflate all weak inferior egos? Their addicts only do harm to their own lives: you poison the lungs of the innocent, your din dithers the peaceful, and on choked roads hundreds must daily die by chance-medley. Nimble technicians, surely you should hang your heads in shame. Your wit works mighty wonders, has landed men on the Moon, replaced brains by computers, and can smithy a "smart" bomb. It is a crying scandal that you cannot take the time or be bothered to build us, what sanity knows we need, an odorless and noiseless staid little electric brougham.

    W.H. Auden (1907-1973), A Curse:


    www.helpforheroes.org.uk

    Keep XH558 in the air
    www.vulcantothesky.org

     
    0 0 0
     

  7. Re: Problem on one side of engine?? 
    #17
    Join Date
    Nov 2016
    Location
    england
    Posts
    72
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)
    Quote Originally Posted by Crasher View Post
    Do another scan in a few days and see what comes back.
    That scan was a few weeks back trying to do another one at the minute but having problems with my computer , just getting frustrated at the minute because i want my car back ha ha ha
     
    0 0 0
     

  8. Re: Problem on one side of engine?? 
    #18
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    32,280
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    146 Post(s)
    Computers and cars, I never get frustrated with them, ever........
    Dark was that day when Diesel conceived his grim engine that begot you, vile invention, more vicious, more criminal than the camera even, metallic monstrosity, bale and bane of our culture, chief woe of our Commonweal. How dare the Law prohibit hashish and heroin yet license your use, who inflate all weak inferior egos? Their addicts only do harm to their own lives: you poison the lungs of the innocent, your din dithers the peaceful, and on choked roads hundreds must daily die by chance-medley. Nimble technicians, surely you should hang your heads in shame. Your wit works mighty wonders, has landed men on the Moon, replaced brains by computers, and can smithy a "smart" bomb. It is a crying scandal that you cannot take the time or be bothered to build us, what sanity knows we need, an odorless and noiseless staid little electric brougham.

    W.H. Auden (1907-1973), A Curse:


    www.helpforheroes.org.uk

    Keep XH558 in the air
    www.vulcantothesky.org

     
    0 0 0
     

  9. Re: Problem on one side of engine?? 
    #19
    Join Date
    Nov 2016
    Location
    england
    Posts
    72
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)
    Quote Originally Posted by Crasher View Post
    Computers and cars, I never get frustrated with them, ever........
    Ha ha ha yeah exactly why I stopped working on cars years ago (i was in a better situation so could pay someone else to get frustrated,to be honest now i also want to solve it because the frustration lol), newer engines are a current frustration, computers however have always been so
     
    0 0 0
     

  10. Re: Problem on one side of engine?? 
    #20
    Join Date
    Nov 2016
    Location
    england
    Posts
    72
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)
    Quote Originally Posted by Crasher View Post
    Computers and cars, I never get frustrated with them, ever........
    Hi Crasher i did manage to do a scan today this is the faults that showed up
    Address 01: engine

    005716- please check dtc memory of instrument cluster
    P1654 -005- - Intermittent
    Freeze Frame
    Fault Status :00100101
    Fault Priority: 0
    Fault Frequency: 23
    Reset counter :255
    Mileage: 293510 km
    Time Indication: 0
    Date 2005.11.06
    Time :09:20:28

    Freeze Frame :
    Rpm: 0/min
    Torque: 0.0 nm
    Speed: 0.0 km/h
    Duty cycle: 1.0 %
    Voltage: 12.92 v
    Bin.bits: 00101000
    Torque: 109.2 nm

    006217- please check dtc memory of transmission controller
    P1849- 008- -Intermittent
    Freeze Frame :
    Fault Status: 00101000
    Fault Priority: 0
    Fault Frequency: 6
    Reset counter: 255
    Mileage: 0 km
    Time Indication :0

    Freeze Frame :
    Rpm: 0/min
    Torque :230.1 nm
    Speed: 0.0 km /h
    (no units) :0.0
    Voltage :5.40 v
    Torque: 581.4 nm

    005481 - cruise control switch (e45)
    P1569- 001 - implausible signal - Intermittent
    Freeze Frame :
    Fault Status: 00100001
    Fault Priority :0
    Fault Frequency :2
    Reset counter :255
    Mileage :0 km
    Time Indication :0

    Freeze Frame
    Rpm :21/min
    Torque: 226.2 nm
    Speed :0.0 km/h
    Duty cycle :1.0%
    Voltage :5.32v
    Bin.bits :00001000
    Torque :292.5 nm

    005715- please check dtc memory of abs controller
    P1653-002- - Intermittent
    Freeze Frame :
    Fault Status :00100010
    Fault Priority :0
    Fault Frequency :4
    Reset counter :255
    Mileage: 296862 km
    Time Indication :0
    Date :2006.06.13
    Time:11:15:53

    Freeze Frame :
    Rpm :0/min
    Torque :0.0 nm
    Speed :0.0 km/h
    Duty cycle: 1.0 %
    Voltage :10.49v
    Bin.bits: 00101000
    Torque :109.2 nm

    I also have a intake manifold flap fault i knew about already and 3 glowplugs dead

    Address 03: abs brakes
    1 fault found :
    01826- sensor for steering angle (g85);supply voltage terminal 30
    000- - - Intermittent
    Freeze Frame :
    Fault Status :00100000
    Fault Priority :3
    Fault Frequency :23
    Reset counter: 107
    Mileage :296862km
    Time Indication: 0
    Date :2006.06.21
    Time: 11 :10:35

    Freeze Frame:
    Hex value: 0x0000
    Hex value :0x02a2
    Hex value :0x0024
    Hex value :0x018c
    Hex value: 0x00ff

    Address 07: control head
    1 fault found :
    01317- control module in instrument cluster (j285)
    004- no signal /communication - Intermittent
    Freeze Frame :
    Fault Status :00100100
    Fault Priority :5
    Fault Frequency :1
    Reset counter :104
    Mileage :296862 km
    Time Indication: 0
    Date :2006.05.09

    Freeze Frame :
    Bin.bits: 10

    Address 61: battery regulator

    Has some quiescent current faults (i had a battery die on me recently)
     
    0 0 0
     

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Battery problem now getting a tapping noise on passenger side from engine.
    By Suejohnhow in forum Q7 - 4L Forum - 2006 - 2015
    Replies: 1
    Last Post: 01-02-2017, 09:08 PM
  2. V5 20v engine noise on chain side of engine
    By craig-v5-20v in forum Toledo
    Replies: 0
    Last Post: 09-01-2015, 11:33 AM
  3. Please Help Oil Leak From Side Of Engine
    By MAF72 in forum Golf MK3 - 1993 - 1999
    Replies: 7
    Last Post: 01-02-2013, 04:50 PM
  4. Replies: 2
    Last Post: 17-08-2010, 10:37 AM
  5. loss of diesel from lh side of engine
    By strof in forum Passat - B5 Forum - 1997 -2005
    Replies: 2
    Last Post: 21-03-2008, 08:04 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  



Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -