Notices
 

  

User Tag List

Thread: 3.0 quattro starting issues

Page 16 of 17 FirstFirst ... 614151617 LastLast
Results 151 to 160 of 163
  1. Re: 3.0 quattro starting issues 
    Join Date
    Feb 2016
    Location
    Cheshire
    Posts
    159
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    13 Post(s)
    Quote Originally Posted by calum View Post
    Change that relay for all it will cost.


    Sent from my iPhone using Tapatalk
    I might do. I'm off to see another car on Saturday so might see how much they will give part ex. When it's working it's a good car

    Sent from my SM-G935F using Tapatalk
     
    0 0 0
     

  2. Re: 3.0 quattro starting issues 
    Join Date
    Jan 2007
    Location
    scotland
    Posts
    339
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)
    An Audi?


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  3. Re: 3.0 quattro starting issues 
    Join Date
    Feb 2016
    Location
    Cheshire
    Posts
    159
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    13 Post(s)
    Quote Originally Posted by calum View Post
    An Audi?


    Sent from my iPhone using Tapatalk
    No

    Sent from my SM-G935F using Tapatalk
     
    0 0 0
     

  4. Re: 3.0 quattro starting issues 
    Join Date
    Jan 2007
    Location
    scotland
    Posts
    339
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)
    Oh man........


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  5. Re: 3.0 quattro starting issues 
    Join Date
    Feb 2016
    Location
    Cheshire
    Posts
    159
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    13 Post(s)
    Quote Originally Posted by calum View Post
    Oh man........


    Sent from my iPhone using Tapatalk
    Yea. Unfortunately my brief experience has been somewhat unpleasant

    Sent from my SM-G935F using Tapatalk
     
    0 0 0
     

  6. Re: 3.0 quattro starting issues 
    Join Date
    Jan 2007
    Location
    scotland
    Posts
    339
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)
    Doesnít it deserve one last chance?


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  7. Re: 3.0 quattro starting issues 
    Join Date
    Feb 2016
    Location
    Cheshire
    Posts
    159
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    13 Post(s)
    Quote Originally Posted by calum View Post
    Doesnít it deserve one last chance?


    Sent from my iPhone using Tapatalk
    Well....it got traded in this morning. I would just like to thank you for all the help and your contributions. It is very much appreciated

    Sent from my SM-G935F using Tapatalk
     
    0 1 0
     

  8. Re: 3.0 quattro starting issues 
    Join Date
    Jan 2007
    Location
    scotland
    Posts
    339
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)
    What did you replace it with?


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  9. Re: 3.0 quattro starting issues 
    Join Date
    Feb 2016
    Location
    Cheshire
    Posts
    159
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    13 Post(s)
    Quote Originally Posted by calum View Post
    What did you replace it with?


    Sent from my iPhone using Tapatalk
    Bmw 530d

    Sent from my SM-G935F using Tapatalk
     
    0 0 0
     

  10. Re: 3.0 quattro starting issues 
    Join Date
    Jan 2007
    Location
    scotland
    Posts
    339
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)
    Okay, Iíll pretend I didnít see that ✋️
    Best of luck with it though.


    Sent from my iPhone using Tapatalk
     
    1 1 0
     

Page 16 of 17 FirstFirst ... 614151617 LastLast

Similar Threads

  1. 3TDi starting issues/ dying issues
    By 20vcqdriver in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 4
    Last Post: 16-05-2014, 10:01 AM
  2. Please Help Starting issues
    By jcr1977 in forum Leon
    Replies: 0
    Last Post: 19-07-2011, 10:32 PM
  3. 2.5 tdi quattro starting issues
    By Alex Welham in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 3
    Last Post: 08-07-2011, 08:18 PM
  4. audi quattro 2.5 tdi a6 avant starting issues
    By rooos in forum A6 - S6 - RS6 - - Archive Topics
    Replies: 1
    Last Post: 21-05-2009, 09:54 PM
  5. Please Help 1.9 TDi (AFN) starting issues
    By Aeikostx in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 3
    Last Post: 12-09-2008, 01:02 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  



Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -