Notices
 

  

User Tag List

Thread: Accelerator position problem

Results 1 to 4 of 4
  1. Accelerator position problem 
    #1
    Join Date
    Jul 2014
    Location
    United Kingdom
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)


    Hi guys

    I have a 2010 A4 3.0 Tdi Quattro. I have been playing about on vcds and noticed my throttle position sensor only reads 78% on full throttle. I can get it to 80% by really standing on it.

    Question is there a way to reset this. Iv searched the forums and tried the process of holding pedal down turning ignition on etc. Also can't seem to do it through the laptop.

    Also on the image showing the part number of the pedal do the last 2 digits matter as I can find a lot on eBay with the same part number except the last 2 digits? Any help appreciated thanks


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  2. Re: Accelerator position problem 
    #2
    Join Date
    Nov 2008
    Location
    Cramlington,Northumberland
    Posts
    1,953
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    16 Post(s)
    There's probably nothing wrong with your pedal sensor. Are you suffering any issues? Lack of power?
     
    0 0 0
     

  3. Re: Accelerator position problem 
    #3
    Join Date
    Jul 2014
    Location
    United Kingdom
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Alan02 View Post
    There's probably nothing wrong with your pedal sensor. Are you suffering any issues? Lack of power?
    Haven't noticed a loss in power although I was thinking the pedal has probably been like this since I bought the car. A friend has a 2015 leon so I tested it and it also only shows around 80% on full throttle so I'm guessing it's working fine. Only noticed it as I was playing about on the laptop and well if there's a way to go faster I'm always up for that lol


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  4. Re: Accelerator position problem 
    #4
    Join Date
    Oct 2010
    Location
    Huddersfield
    Posts
    281
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    same on my car! I am just aware now if I really want to go for it to stamp on it!
     
    0 0 0
     

Similar Threads

  1. can the accelerator position sensor2 make the glow plug light on
    By lance h in forum Audi A3 - 8P - 2004 - 2012
    Replies: 0
    Last Post: 18-08-2012, 12:07 AM
  2. anybody know wher the audi a3 tdi 2004 accelerator position sensor is
    By lance h in forum Audi A3 - 8P - 2004 - 2012
    Replies: 3
    Last Post: 29-07-2012, 03:34 PM
  3. Please Help passat accelerator position sensor
    By flockton in forum Passat - B5 Forum - 1997 -2005
    Replies: 4
    Last Post: 30-09-2010, 04:02 PM
  4. Accelerator Problem
    By barrybro in forum Passat - B5 Forum - 1997 -2005
    Replies: 1
    Last Post: 18-01-2009, 06:54 PM
  5. accelerator pedal position sensor
    By 4udi in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 13
    Last Post: 31-03-2008, 01:45 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -