Notices
 

  

User Tag List

Thread: CRAFTER - Interior lights not working

Results 1 to 9 of 9
  1. CRAFTER - Interior lights not working 
    #1
    Join Date
    Jul 2017
    Location
    england
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Looking for a little help and guidance..........

    2012 Crafter

    The interior lights through the vehicle do not work.

    None of the 4 lights in the cab work, and the light in the load area only works in the 'on all the time' position.

    I understand that the light console is prone to water ingress from the aerial fixing. I have checked the circuit board which did have some signs of water staining, and cleaned the whole board with contact cleaner.

    There is a 'big' live feed to the light unit but no other signs of life.

    I think the door switches wherever they are (in the door mechanisms?), are working ok because there is a faint whirring sound and the dash lights up when you open the door.

    The light in the load area works, but not in the 'door open' position.

    Is there a common interior light relay somewhere?


    Thanks, any help would be greatly appreciated.
     
    0 0 0
     

  2. Re: CRAFTER - Interior lights not working 
    #2
    Join Date
    Nov 2017
    Location
    st cyrus
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hey did you get the problem sorted because I've got the same thing happen to mine
     
    0 0 0
     

  3. Re: CRAFTER - Interior lights not working 
    #3
    Join Date
    Oct 2017
    Location
    england
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Morning Sir ellis.

    Yes...I did get it sorted.

    As I mentioned I did have a look and a good clean up which didn't make any difference, but when I enquired about a replacement and was offered a second hand one at £90 I thought I would have another go.

    It turned out to be just a break in the circuit path.

    Check the main 'live' feed in (I think it's the thickest wire) to make sure it's not a fuse or a problem before the unit. If you have 'live' there then unplug the unit and take the circuit board out, lots of small torx.

    Clean both sides with some circuit cleaner and a soft brush, a used toothbrush is ideal. Take a close look at all of the circuits and components, if there are any with any 'fur' corrosion or don't just look right, pay special attention to these.

    You could try reconnecting to test at this stage, you might be lucky, or carry on with a continuity test.

    If you have a multi-meter check the continuity path from joint to joint and from one side of the board to the other. I found a break
    which was not visible to the naked eye,
    quite close to the main input plug connection.

    To fix you will need a small soldering iron - a paperclip attached the iron should give better access and a more acceptable amount of solder. There is a protective coating on the board so I poked a strand of copper wire through the board and bent it down to solder on both sides. Don't apply the iron for too long and get it too hot as you will affect the adjacent components and circuits.

    If you get the board out, send a pic and I will identify which one it was on mine.

    I was 'well pleased' when I plugged it back in and it lit up, it's not the money saved, it was the achievement - I don't like to be beaten. I patted myself on the back and bought myself a drink.

    Bonus - it also fixed the door/timed light in the load area.

    Good luck with yours.

    PS. Check the bulbs, three of my four needed a wiggle to work.
     
    0 0 0
     

  4. Re: CRAFTER - Interior lights not working 
    #4
    Join Date
    Jan 2018
    Location
    Scotland
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    2 CEE6 ECA 3 AF7 43 EE B611 F7089 B16906 C ‚ÄĒ imgbb.com

    Thanks for the info, Iíve given it a clean and cont tested as much as I can see. Could you point out which area it was
     
    0 0 0
     

  5. Re: CRAFTER - Interior lights not working 
    #5
    Join Date
    Jul 2017
    Location
    england
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Hi Brian, my problem on the circuit board was about 40mm-50mm from the main input plug.

    If you send a pic I'll point it out.

    Good luck.
     
    0 0 0
     

  6. Re: CRAFTER - Interior lights not working 
    #6
    Join Date
    Jan 2018
    Location
    Scotland
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Crafter CR35 View Post
    Hi Brian, my problem on the circuit board was about 40mm-50mm from the main input plug.

    If you send a pic I'll point it out.

    Good luck.

    Hopfully you you can view this link

    https://ibb.co/mF2mbb
     
    0 0 0
     

  7. Re: CRAFTER - Interior lights not working 
    #7
    Join Date
    Jul 2017
    Location
    england
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Hi Brian.

    Mine was here (see pic)

    Microsoft-Edge-Web-Notes-2-CEE6-EC1924125.jpg

    Be sure to check continuity from one side of the board to the other. I found it a bit 'hit and miss' until I soldered a strand of copper wire through the board.

    If you don't have a live feed to any of the bulb holders, I would think that the fault was 'common' and therefore near the input plug - like mine.

    Hope it works out.
     
    0 0 0
     

  8. Re: CRAFTER - Interior lights not working 
    #8
    Join Date
    Feb 2018
    Location
    Newcastle
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Many many thanks for all contributions. Iíve googled this issue for so long and stumbled across this thread. It gave me the inspiration to once again take apart the lighting module. I checked the exact spot circled in the image and found a small amount of corrosion to the hole nearest the right hand side of the highlighted spot. I cleaned the area and posted/soldered some wire through as described and I now have working interior lights again! Itís as if the production process has not been as thorough at that point as surely itís to much of a coincidence?!

    I was getting a bit disheartened with the van with all its niggles but this weekend has brought about a few diy fixes and a full valet and sheís looking like the machine she once was 9yrs ago when we bought her!
     
    0 0 0
     

  9. Re: CRAFTER - Interior lights not working 
    #9
    Join Date
    Jul 2017
    Location
    england
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Hi, thanks for the acknowledgement. Great to know my endeavours have helped someone else.

    I've done 15,000 miles since I got it in July and seems a good machine so far.

    Going to fit a rear camera and I am in the process of upgrading the radio head unit from RCD2001 (iso) to RSD4000 (Merc Audio 15) with a screen (quadlock).

    I'm having trouble sorting out main wiring. If anyone has a similar headset, a picture of the quadlock connector on the back would be a great help.
     
    0 0 0
     

Similar Threads

  1. Question A3 Door lights and interior lights not working.
    By Markdr in forum Audi A3 - 8P - 2004 - 2012
    Replies: 2
    Last Post: 13-01-2016, 04:09 PM
  2. Question Vw crafter interior rear lights - fuse
    By Moggsey89 in forum The Commercial Range
    Replies: 0
    Last Post: 26-01-2014, 10:50 PM
  3. Please Help All interior lights and door lights stopped working in my Sharan 1.9 TDi (Nov 01 New Shape)
    By di4charles in forum Touran - Sharan - Caravelle
    Replies: 8
    Last Post: 09-01-2013, 01:50 AM
  4. Please Help some interior lights not working :(
    By cusford in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 0
    Last Post: 18-11-2010, 12:53 PM
  5. Interior lights not working
    By Michael Maurice in forum Audi A6 - C5 Forum - 1998 - 2004
    Replies: 24
    Last Post: 29-05-2010, 01:44 PM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -