Notices
 

  

User Tag List

Thread: 3 cylinder 1.2 6V failed MOT on emissions

Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. 3 cylinder 1.2 6V failed MOT on emissions 
    #1
    Join Date
    Mar 2010
    Location
    Bradley UK
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Help, I'm trying to diagnose whats wrong here. Ive plugged in the VCDS and here is the screen shot of the fault codes and a pic of the O2 sensor.





    I've tested for a supply to the heater and a supply to the sensor and these are fine. Also the resistance of the heater seems ok.
    There is a grey/brown deposit on the sensor, but its not thick and Im not sure whether this could affect its operation.

    On the MOT the details were:

    On the 1st fast idle test CO was 0.88% and the limit is 0.3%. Lamda 0.982. HC 70 ppm.
    On the 2nd fast idle test CO was 1.05% and the limit is 0.3%. Lamda 0.974. HC 28 ppm.
    On the natural idle test CO was 0.39% and the limit is 0.5%.


    Just whipped the plugs out so here they are cyl 1-3 left to right. No. 1 smelt strongly of fuel (faulty injector?) but otherwise they would clean up. I turned the engine over with the injectors exposed and the all seemed to be working consistently.

    Not sure what all the deposits on no 3 mean - burning oil?




    I also checked the heater wire back to the ecu and there was continuity so all looks good there.

    Do I just replace the sensor? or could it be something else?

    Thanks for looking.
     
    0 0 0
     

  2. Re: 3 cylinder 1.2 6V failed MOT on emissions 
    #2
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    35,431
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    28 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    672 Post(s)
    16687 (P0303) - Cylinder 3 Misfire Detected

    Looks like you have a problem with the rings on number three but start with a new lambda sensor and a set of plugs plus a set of coil packs would be sensible.
    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (1868-1956)
     
    0 0 0
     

  3. Re: 3 cylinder 1.2 6V failed MOT on emissions 
    #3
    Join Date
    Mar 2010
    Location
    Bradley UK
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thanks, Ive put some new plugs in as that was quite cheap. Never thought about coil packs. Wasnt sure about the lamda sensor - am going to let the garage call that one tomorrow - was quoted 100 for an ngk one today so dont want to replace it on the off chance.
     
    0 0 0
     

  4. Re: 3 cylinder 1.2 6V failed MOT on emissions 
    #4
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    35,431
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    28 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    672 Post(s)
    Using your reg (ooooY) the system says your car uses Lambda sensor 03D 906 265 so I would use an NTK (aka NGK) 91967 which is also known as an OZA708-EE1 as this is what is fitted from new, most alternatives are universal fitments including Bosch. Euro Car parts do these NGK Lambda Sensor
    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (1868-1956)
     
    0 0 0
     

  5. Re: 3 cylinder 1.2 6V failed MOT on emissions 
    #5
    Join Date
    Mar 2010
    Location
    Bradley UK
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Result! It went in morning and passed without a glitch - so not sure what that says about the vcds fault code for the Lamda probe?
     
    0 0 0
     

  6. Re: 3 cylinder 1.2 6V failed MOT on emissions 
    #6
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    35,431
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    28 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    672 Post(s)
    It says nothing about VCDS, all that does is read what is there, monkey see monkey do. As a wise Austrian once said, “I’ll be back”
    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (1868-1956)
     
    0 1 0
     

  7. Re: 3 cylinder 1.2 6V failed MOT on emissions 
    #7
    Join Date
    Dec 2014
    Location
    Bedford
    Posts
    559
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    34 Post(s)
    Now its more like "oh my back" .

    Sent from my SM-G930F using Tapatalk
     
    0 0 0
     

  8. Re: 3 cylinder 1.2 6V failed MOT on emissions 
    #8
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    35,431
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    28 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    672 Post(s)
    I know how that feels.....
    "I disapprove of what you say, but I will defend to the death your right to say it"

    Evelyn Beatrice Hall (1868-1956)
     
    0 0 0
     

  9. Re: 3 cylinder 1.2 6V failed MOT on emissions 
    #9
    Join Date
    Mar 2010
    Location
    Bradley UK
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    What I didnt understand about the vcds message was it was saying that the probe heater had an open circuit, which means that its bust. If the engine can get through its MOT, it cant be bust can it? Also I did check it with the meter and all appeared well.
     
    0 0 0
     

  10. Re: 3 cylinder 1.2 6V failed MOT on emissions 
    #10
    Join Date
    Oct 2008
    Location
    Pembrokeshire
    Posts
    13,123
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    22 Post(s)
    heater gets probe hot before engine does, keeps warm up emissions down, doesnt affect it once the zorst has warmed up and everything is working as it should.
    Audi 80 tdi avant with 360,000 miles...
     
    0 1 0
     

Page 1 of 2 12 LastLast

Similar Threads

  1. Question Failed CO emissions on M.o.T.
    By Abinthom in forum Ibiza - Cordoba
    Replies: 5
    Last Post: 10-04-2015, 04:06 PM
  2. Failed emissions :(
    By vince70 in forum Audi Cabrio - Coupe - Quattro's - UR Quattro
    Replies: 6
    Last Post: 14-06-2013, 09:28 AM
  3. MOT Emissions Failed
    By andy_w307 in forum Golf MK4 - 1999 - 2004
    Replies: 3
    Last Post: 20-01-2009, 08:43 AM
  4. Failed Emissions
    By alexmcc in forum Golf MK3 - 1993 - 1999
    Replies: 2
    Last Post: 15-03-2008, 05:26 PM
  5. Failed on emissions ?
    By mark2004uk in forum A6 - S6 - RS6 - - Archive Topics
    Replies: 0
    Last Post: 13-01-2008, 10:03 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -