Notices
 

  

User Tag List

Thread: A4 avant wont start

Results 1 to 3 of 3
  1. A4 avant wont start 
    #1
    Join Date
    Jul 2016
    Location
    Wrexham, North Wales
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    New to this so apologies if I get it wrong.
    Fitted fuel filter, badly, didnt fill with diesel so airlocked, got started eventually, tubes weren't tight so another airlock.
    Now will start in morning and most of day (5 or 6 times) then wont start. Called out AA he tried hand pump but couldnt get fuel, so turned it over again and it started. Back home now and dont know what to do.
    Any suggestions?
    Also why supplementary pump? How do I know if its working properly?
     
    0 0 0
     

  2. Re: A4 avant wont start 
    #2
    Join Date
    Jul 2007
    Location
    glasgow
    Posts
    1,566
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    34 Post(s)
    it should self bleed over a week , 2 to 3 days is not uncommon .................. might be slow to start but should fire up


    You could take off the filter and fill it up, did you replace the O rings on the connections ?

    Are the pipes on correctly ?

    You could smear Vaseline on the pipe connections incase air is being drawn in at filter

    I take a photo with my phone before andcheck after for any job that I am likely to get confused on
    VW POLO 2002 1.2 12v , Audi A6 2006 2.0 TDi SE , Skoda Fabia 1.4 TDi

    All 3 cars in the current fleet
     
    0 0 0
     

  3. Re: A4 avant wont start 
    #3
    Join Date
    Jul 2016
    Location
    Wrexham, North Wales
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Sorry bleed problem corrected itself, now wont start when hot. Under 70 degrees starts no problem, 90 degrees no start. Replacing coolant temperature sensor.
     
    0 0 0
     

Similar Threads

  1. Replies: 3
    Last Post: 15-08-2016, 09:21 AM
  2. 1996 A4 TDi se Avant just stopped and now wont start
    By Chris Beagley in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 4
    Last Post: 01-05-2013, 10:21 AM
  3. A4 Avant Sport 1.9 TDI wont start !
    By icebreaker in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 0
    Last Post: 23-02-2011, 07:53 PM
  4. Wont Start A6 2.5 Quattro Avant (2000) AKE
    By PapaLarge in forum Audi A6 - C5 Forum - 1998 - 2004
    Replies: 13
    Last Post: 26-10-2009, 08:52 PM
  5. Please Help A4 avant 130 tdi boost problems now it wont start?
    By avantben in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 4
    Last Post: 14-06-2008, 09:09 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -