Notices
 

  

User Tag List

Thread: Injectors

Results 1 to 7 of 7
  1. Injectors 
    #1
    Join Date
    Mar 2017
    Location
    GB
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I've trying to self sort a slow start issue with my car. It has the rattle on startup too.

    I've spent a few nights reading through gupsterg's epic threads on his audi issues and learnt how to read my injectors via vcds to see if this could be my issue.

    I'm pretty confident my injectors are fine one is possibly new? and I have a chain rattle to sort.

    Just wondered if someone would mind looking at my photos and confirm they are good strong readings please

    Thanks

    Sent from my LG-H815 using Tapatalk
     
    0 0 0
     

  2. Re: Injectors 
    #2
    Join Date
    Mar 2017
    Location
    GB
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Is there anybody here?

    Sent from my LG-H815 using Tapatalk
     
    0 0 0
     

  3. Re: Injectors 
    #3
    Join Date
    Aug 2016
    Location
    Lisburn
    Posts
    157
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    19 Post(s)
    Maybe just outside the scope of those currently on. There is a vcds help section did you try there?
    Stewart
    2007 A6 quattro 3.0 TDI Manual
    1986 coupe quattro (kv) square wheels.
    1972 mini 1400 100BHP A series
     
    0 0 0
     

  4. Re: Injectors 
    #4
    Join Date
    Mar 2017
    Location
    GB
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I hadnt no I'll take a look

    Sent from my LG-H815 using Tapatalk
     
    0 0 0
     

  5. Re: Injectors 
    #5
    Join Date
    Sep 2011
    Location
    Lurking over a keyboard ...
    Posts
    5,360
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    To me the data looks reasonable, I have mentioned/tagged @Crasher and he has vastly greater real experience . This post has info/another link that maybe helpful to you or another coming to your thread.

    Are you having any other issues which would point to you do suspect injectors? ie rising oil level, huge plumes of white smoke at idle, etc.

    This slow start issue. Perhaps elaborate on that. Do you go for ignition and there is delayed response of starter kicking in?

    BTW Welcome to VWAF! .
     
    0 0 0
     

  6. Re: Injectors 
    #6
    Join Date
    Mar 2017
    Location
    GB
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi Gupsterg.

    First of all let me say thanks for all the posts you have made regarding your issues I have pretty much read everything you have written and its been a huge help.

    Since buying the car I have had an issue where by its taking up to 10 seconds to start the car (first start of the day)

    There seems to be a breif pause inbthe starter mid crank like the battery is low.

    There is also a rattle for 1~2 seconds after start. But it disapears quickly.

    I also have an issue where the car runs out of fuel at 1/4 of a tank. Sender unit has been replaced in the past and all seems to work.

    As my injectors check out (thanks for confirming) I'm now on a path to sorting the top right bank tensioner.

    There is a small amount of smoke at idle when cold but only what I would call normal for a cold start.

    Sent from my LG-H815 using Tapatalk
     
    0 0 0
     

  7. Re: Injectors 
    #7
    Join Date
    Sep 2011
    Location
    Lurking over a keyboard ...
    Posts
    5,360
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    No problem on past shares , done as much to help myself and others , with community we as owners have strength for sure .

    It maybe your starter motor has an issue. I used to have delayed start intermittently on rare occasions. I put it down to the chain rattle / suspected injectors & "system" / battery. After all that had been done, I would get it still, again very rarely. I'd turn ignition and nothing happened, then it would just kick in IIRC, but don't hold me to that as it's been a long long while.

    Ignore the rattle for now as being the issue for delayed start. I reckon calibration of sender unit may have been out when you run out of fuel at 1/4 of tank. Replacing the sender unit I would assume either recalibration was done or if not done the "settings" are right for new one (as long as all is well in that aspect).

    From how you describe smoking you are experiencing "normal" aspect, abnormal is in this thread.

    Also you can date the injectors, etc, from collar markings, so you know how old, etc.

     
    0 0 0
     

Similar Threads

  1. Question BMP injectors
    By Abduls Miezis in forum Passat - B6 Forum - 2005 - 2010
    Replies: 6
    Last Post: 08-04-2017, 10:18 AM
  2. 2.5 TDI Injectors
    By philmax in forum Audi A6 - C5 Forum - 1998 - 2004
    Replies: 2
    Last Post: 25-07-2011, 10:02 PM
  3. Are 170 and 140 bhp injectors different?
    By mikecb1 in forum Passat - B6 Forum - 2005 - 2010
    Replies: 2
    Last Post: 26-04-2011, 10:20 AM
  4. Question injectors
    By stevie-g-2.6 in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 1
    Last Post: 16-05-2010, 03:02 PM
  5. Injectors
    By fishersb in forum Passat - B6 Forum - 2005 - 2010
    Replies: 1
    Last Post: 09-02-2010, 07:05 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  



Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -