Notices
 

  

User Tag List

Thread: No Blower or Aircon

Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36
  1. Re: No Blower or Aircon 
    #11
    Join Date
    Jul 2013
    Location
    UK
    Posts
    867
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)
    If the blower motor was at fault the fault log would have shown a V2 blower error.

    The OP has no AC working either.
    Dan
    2009/2010 2.0 TDIe SE
     
    0 0 0
     

  2. Re: No Blower or Aircon 
    #12
    Join Date
    Dec 2007
    Location
    Dudley, West Midlands
    Posts
    222
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    I need to remove the front bumper, i have removed the plastic above the grill, i can see the wires and plug but cannot reach to remove.


    Sent from my iPhone using Tapatalk
    Regards Dean Warren. VCDS owner/user
    Audi A6 Avant 2.5 TDi (AAT 115BHP) 305k Sold
    A6 180 sport 2.5 TDi Quattro Avant 2001. Half Leather 160K New Cams Fitted @ 154K
    A6 C6 3.0 TDi Quattro S-Line Avant with Exclusive Leather SatNav Bluetooth AMI LED and Xenon's
     
    0 0 0
     

  3. Re: No Blower or Aircon 
    #13
    Join Date
    May 2011
    Location
    Nairn, Scotland
    Posts
    55
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Hi, I have a similar problem and think it could be a dodgy motor. Is there a how to guide and what is the scuttle panel? Thanks
     
    0 0 0
     

  4. Re: No Blower or Aircon 
    #14
    Join Date
    Dec 2007
    Location
    Dudley, West Midlands
    Posts
    222
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by Whiskylad View Post
    Hi, I have a similar problem and think it could be a dodgy motor. Is there a how to guide and what is the scuttle panel? Thanks
    Yeah thats also been mentioned but as above vagcom doest show a fault with it, and it works when engine isnt running. Did you scan yours?


    Sent from my iPad using Tapatalk
    Regards Dean Warren. VCDS owner/user
    Audi A6 Avant 2.5 TDi (AAT 115BHP) 305k Sold
    A6 180 sport 2.5 TDi Quattro Avant 2001. Half Leather 160K New Cams Fitted @ 154K
    A6 C6 3.0 TDi Quattro S-Line Avant with Exclusive Leather SatNav Bluetooth AMI LED and Xenon's
     
    0 0 0
     

  5. Re: No Blower or Aircon 
    #15
    Join Date
    May 2011
    Location
    Nairn, Scotland
    Posts
    55
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    I'm trying to locate someone local who can scan it for faults, up near Inverness so may need to go and get ripped off at a garage. Not going to replace things until it is scanned. My motor only starts to run if I am on a bumpy road or sometimes it has a mind of its own.
    Last edited by Whiskylad; 18-05-2017 at 12:42 PM. Reason: Add more info
     
    0 0 0
     

  6. Re: No Blower or Aircon 
    #16
    Join Date
    Jul 2013
    Location
    UK
    Posts
    867
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)
    Quote Originally Posted by Whiskylad View Post
    I'm trying to locate someone local who can scan it for faults, up near Inverness so may need to go and get ripped off at a garage. Not going to replace things until it is scanned. My motor only starts to run if I am on a bumpy road or sometimes it has a mind of its own.
    Your issues sounds like the Blower motor brushes have worn away. As the brushes wear down the springs are under less tension and the brushes then start to jump hence sometimes working and sometimes not.

    A new blower motor can be got from ECP for 117.
    Dan
    2009/2010 2.0 TDIe SE
     
    0 0 0
     

  7. Re: No Blower or Aircon 
    #17
    Join Date
    Sep 2016
    Location
    Wexford, Ireland
    Posts
    55
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by dan2485 View Post
    Your issues sounds like the Blower motor brushes have worn away. As the brushes wear down the springs are under less tension and the brushes then start to jump hence sometimes working and sometimes not.

    A new blower motor can be got from ECP for 117.
    Replacement of brushes is USUALLY a simple enough job. I bet its not easy or possible on these :/

    Anyway, we have the same issues with ours now. The missus says it goes on or off over bumps on a daily basis. I've been off work this week so I've been doing the school runs and it's worked fine. Apparently this is normal... Our blower only works in the morning!

    Had the car serviced on Monday at Audi main dealer. They say it's the blower motor that's faulty and they want 421 to replace it (won't be paying that)
    Could it just be a dodgy sensor though?
     
    0 0 0
     

  8. Re: No Blower or Aircon 
    #18
    Join Date
    Sep 2016
    Location
    SE London
    Posts
    87
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Yeah Dan is right, sound s like the brushes on the motor. I did mine at the worst time of year on a very chilly icy 28th December last year so really needed the heater working. Jeez 421 sound a lot to replace....glad I did my own and saved a bundle. Now though I've got far bigger fish to fry.

    dont know if your sensor could be the culprit as I've never had vcds to scan anything, I just had similar symptoms so changed the blower. When yours is working do you hear a faint droning sound from behind the dashboard?

    Was as a pretty easy job....but getting the scuttle panel off was the most annoying!! Once that's off it simple screws and plug in the new blower motor. The blond Eastern European chap does a good video on YouTube...called wheels and motors...something like that. Just don't copy his method to remove the scuttle panel...i.e. Prising it up from underneath!

    I paid 80 odd pounds from eurocarparts. Bit of a naff fitting but got it in eventually. Works fine.
     
    0 0 0
     

  9. Re: No Blower or Aircon 
    #19
    Join Date
    May 2011
    Location
    Nairn, Scotland
    Posts
    55
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Which method should I use to remove the scuttle panel if I'm not going to use his?
     
    0 0 0
     

  10. Re: No Blower or Aircon 
    #20
    Join Date
    Sep 2016
    Location
    Wexford, Ireland
    Posts
    55
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Yeah, it is a lot of money, hence why I'm going to DIY it. That's 421 euro by the way but still, that's 362 great British pounds in today's money.
    I'll check out the sounds when 'er indoors gets back home but she's phoned me to tell me it's working fine this morning.
    I've just seen that video. I love the first bit where he drops the wiper cap down in the engine!
    Only one option available from ECP after entering my reg. Can I order and trust it'll be the right part? I've never used them before.
     
    0 0 0
     

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Question A3 2010 - Aircon / Blower Unit Problem - Another One!
    By TJH392 in forum Audi A3 - 8P - 2004 - 2012
    Replies: 16
    Last Post: 24-12-2016, 12:43 AM
  2. Remove Blower From Blower Housing/ Replace Brushes
    By harry100 in forum Golf MK4 - 1999 - 2004
    Replies: 1
    Last Post: 10-02-2013, 06:38 PM
  3. Blower Fan
    By master220 in forum Passat - B6 Forum - 2005 - 2010
    Replies: 5
    Last Post: 04-02-2013, 09:57 AM
  4. Aircon/blower problems
    By smudge1101 in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 11
    Last Post: 07-10-2010, 07:28 AM
  5. 1998 Sharan TDi front heater/aircon blower fan
    By DAVE ROBINSON in forum Touran - Sharan - Caravelle
    Replies: 0
    Last Post: 25-05-2010, 11:40 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  



Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -