Notices
 

  

User Tag List

Thread: "Ignition Lock Failure" after Led License plate coding...

Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. Angry "Ignition Lock Failure" after Led License plate coding... 
    #1
    Join Date
    Mar 2017
    Location
    France - Metz
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi,

    I try my OBD Eleven device for the first time yesterday to detect which of my parking sensor was faulty.
    I made a first Scan and get the only error on the park system module and get info that my front right sensor is faulty.

    I then try to look coding possibilities and, as I change my License plate from bulb to LED, I try to code by changing from 'Bulb' to 'LED'.
    Once done, just few seconds after, I get an error on my panel regarding "Ignition Lock Failure".
    So I run a scan and appears some more errors (which was not there before my coding )

    Here are some screeshot (sorry it's in french)

    Screenshot_2017-03-30-18-20-28.jpgScreenshot_2017-03-30-18-21-47.jpgScreenshot_2017-03-30-18-21-50.jpg


    Despite this "alert", car is starting normally.

    - Of course, I already code back to 'bulb'
    - I already check all the fuses and none is faulty.
    - I also disconnect my battery for 10 minutes, reconnect, new scan and errors still there
    - I clean my Key...problem still there
    - I try with my second key and same error.


    Any advice to remove these errors codes??
    Is it a pure coincidence that once coding try out finished this error appear?!

    Thanks in advance for your help

    David
     
    0 0 0
     

  2. Re: "Ignition Lock Failure" after Led License plate coding... 
    #2
    Join Date
    Oct 2012
    Location
    Estonia
    Posts
    653
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    64 Post(s)
    Which codes you changed, show actual change you did? Licence plate lights bulb to led with obdeleven how= real numbers please?
    A48K5 2008 Retrofits: FL Taillights, Bixenon, Color Cluster & FL S5 Cluster, ADS with button, MMI 3G & 3G+(With Street view) Other Stuff: Ecu tune, Front bumper valance "Rieger look", Sideskirts, VCDS mod, Interior leds, Basic sound to Audi SS + B/O sub/tweeters+activsub, Soundproofing,Tinted windows, Interior 6D carbon wrap, Painted calipers, 18" Wsp wheels Peeler style, FL gearknob, Efficiency prog via cluster & gateway flash...
     
    0 0 0
     

  3. Re: "Ignition Lock Failure" after Led License plate coding... 
    #3
    Join Date
    Mar 2017
    Location
    France - Metz
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    In fact, I use a 'built-in' function in the OBD eleven software...not the coding function like VCDS.
    You just choose 'Bulb' or 'LED' and validate to get the coding done

    look at the screen...

    Screenshot_2017-04-01-10-31-37.jpg
     
    0 0 0
     

  4. Re: "Ignition Lock Failure" after Led License plate coding... 
    #4
    Join Date
    Nov 2010
    Location
    Shetland & S.Tyneside
    Posts
    1,865
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    103 Post(s)
    What OBDII device is that? it looks like a smart phone bluetooth connection. Did you get it off the internet, any vendor support available with it?
     
    0 0 0
     

  5. Re: "Ignition Lock Failure" after Led License plate coding... 
    #5
    Join Date
    Mar 2017
    Location
    France - Metz
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Yes it is a bluetooth device which is able to scan from smartphone/tablet.
    I contact them already...wait for a feedback
     
    0 0 0
     

  6. Re: "Ignition Lock Failure" after Led License plate coding... 
    #6
    Join Date
    Oct 2012
    Location
    Estonia
    Posts
    653
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    64 Post(s)
    Probably this function changed some coding or adaption channel value, as there is no such coding for b8 like bulb to led etc, so probably adaption values are messed up on module 46 if no errors on module 9.... Without knowing what was changed due this built/in function, is not possible to guess. Dealer can reset all data back to factory state, but hopefully seller will help you out on obdeleven forum and let you know which byte,bit or adaption channel value was changed due this bulb to led function on b8!
    A48K5 2008 Retrofits: FL Taillights, Bixenon, Color Cluster & FL S5 Cluster, ADS with button, MMI 3G & 3G+(With Street view) Other Stuff: Ecu tune, Front bumper valance "Rieger look", Sideskirts, VCDS mod, Interior leds, Basic sound to Audi SS + B/O sub/tweeters+activsub, Soundproofing,Tinted windows, Interior 6D carbon wrap, Painted calipers, 18" Wsp wheels Peeler style, FL gearknob, Efficiency prog via cluster & gateway flash...
     
    0 0 0
     

  7. Re: "Ignition Lock Failure" after Led License plate coding... 
    #7
    Join Date
    Nov 2009
    Location
    UK
    Posts
    23,546
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    43 Post(s)
    This is one of the reasons why you use VCDS!
     
    0 1 0
     

  8. Re: "Ignition Lock Failure" after Led License plate coding... 
    #8
    Join Date
    Mar 2017
    Location
    France - Metz
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Gunnark100 View Post
    Probably this function changed some coding or adaption channel value, as there is no such coding for b8 like bulb to led etc, so probably adaption values are messed up on module 46 if no errors on module 9.... Without knowing what was changed due this built/in function, is not possible to guess. Dealer can reset all data back to factory state, but hopefully seller will help you out on obdeleven forum and let you know which byte,bit or adaption channel value was changed due this bulb to led function on b8!
    Based on my last OK VCDS scan, do you think I can compare the Coding value of the faulty module (09 or 46) to recode it accordingly...ilf coding not similar.

    -------------------------------------------------------------------------------
    Address 09: Cent. Elect. (J519) Labels: 8K0-907-063.clb
    Part No SW: 8K0 907 063 P HW: 8K0 907 063 P
    Component: BCM1 1.0 H25 0380
    Revision: 10025001 Serial number: 00000000334591
    Coding: 260050914074AF201601000300001D0D439C03280401014100 0000
    Shop #: WSC 06325 000 00000


    Part No SW: 8K1 955 119 A HW: 8T1 955 119
    Component: WWS 250809 H06 0070
    Coding: 00FD11


    Part No SW: 8K0 955 559 HW: 8K0 955 559
    Component: RLS H04 0003
    Coding: 025028


    Part No SW: 8K0 941 531 AL HW: 8K0 941 531 AL
    Component: E1 - LDS H08 0090


    No fault code found.


    -------------------------------------------------------------------------------

    Address 46: Central Conv. (J393) Labels: 8K0-907-064-46.clb
    Part No SW: 8K0 907 064 DP HW: 8K0 907 064 DP
    Component: BCM2 1.1 H02 0324
    Revision: 00002001 Serial number: 0120480431
    Coding: 01000620003904400320010400000000
    Shop #: WSC 06325 000 00000


    No fault code found.


    -------------------------------------------------------------------------------
     
    0 0 0
     

  9. Re: "Ignition Lock Failure" after Led License plate coding... 
    #9
    Join Date
    Oct 2012
    Location
    Estonia
    Posts
    653
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    64 Post(s)
    I am not familiar with obdeleven tool, there should be option like history and hopefully you can find out, what function bulb to led did and what is changed, I have strange feeling that due those errors, adaption channels are messed up! So, change your coding back, if you have your original ones and if no luck, you need to go and check adaption values, but its to hard if you don't have your original ones etc.

    So, change coding back what it was before you started play and find out from obdeleven, which change is made by bulb to led function, on b8 only possible solution might be to uncheck bulbcheck for license plate, but I don't belive this is goal of this function! OEM led or bulb license plate lights share the same adaption value on b8!!!
    A48K5 2008 Retrofits: FL Taillights, Bixenon, Color Cluster & FL S5 Cluster, ADS with button, MMI 3G & 3G+(With Street view) Other Stuff: Ecu tune, Front bumper valance "Rieger look", Sideskirts, VCDS mod, Interior leds, Basic sound to Audi SS + B/O sub/tweeters+activsub, Soundproofing,Tinted windows, Interior 6D carbon wrap, Painted calipers, 18" Wsp wheels Peeler style, FL gearknob, Efficiency prog via cluster & gateway flash...
     
    0 0 0
     

  10. Re: "Ignition Lock Failure" after Led License plate coding... 
    #10
    Join Date
    Mar 2017
    Location
    France - Metz
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hello

    Despite several requests, can't get any support from this Team
    Do you think that if I buy a new control modul 46 (J393) and recode it with my last OK coding for this module...I will solve my issue?

    thanks
     
    0 0 0
     

Page 1 of 2 12 LastLast

Similar Threads

  1. Audi A4 B6 - ABS Module Coding "login lost due to dropped session"
    By cmulindwa in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 5
    Last Post: 03-02-2017, 07:52 PM
  2. Replies: 6
    Last Post: 05-01-2017, 02:59 AM
  3. Oil Pressure Warning Light, Buzzer and Airbag light "On" with ignition "Off"
    By silver4444uk in forum Polo - Derby - Lupo - Fox
    Replies: 4
    Last Post: 01-12-2013, 12:19 AM
  4. Question A4 s-line estate "57" plate suspension Vs Passat 170 Sport Estate "58"
    By bambamjj in forum Passat - B6 Forum - 2005 - 2010
    Replies: 0
    Last Post: 04-10-2012, 09:47 PM
  5. Audi Concert - static "crack" when ignition switched on
    By kgreene in forum In Car Entertainment
    Replies: 0
    Last Post: 28-05-2008, 05:10 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -