Notices
 

  

User Tag List

Thread: Washer jets not working

Results 1 to 6 of 6
  1. Washer jets not working 
    #1
    Join Date
    Mar 2017
    Location
    North wales
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi everybody, bought my partner a 2008 A4 B8 2.0tdi a few weeks ago(private sale), worst mistake of my life no end of issues with the thing.

    1 of the issues is the windscreen washer jets aren't working, so my steps so far have been

    Remove passenger side front wheel and arch covering.
    Removed pump off bottom of reservoir and blipped it with a 12volt feed for a second and it pumped water fine (inlet was inside a cup of water )

    Then I put a voltmeter to the plug that attaches to the pump and was having no reading whatsoever when stalk was pulled back ( car was on and headlights also )

    Checked every fuse in all 3 areas, so Ive ran out of ideas, maybe could be a relay ?

    Thank you in advance for any comments
     
    0 0 0
     

  2. Re: Washer jets not working 
    #2
    Join Date
    Nov 2009
    Location
    Cork
    Posts
    115
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Front left or right jet? Does it eject out of the bumper or just do nothing? Does water come out of the second working one?

    Sent from my Brain via my Keyboard
    AUDI A4 Avant 2.0TDI S Line
    | My Slipper |
     
    0 0 0
     

  3. Re: Washer jets not working 
    #3
    Join Date
    Mar 2017
    Location
    North wales
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi Brian,

    There's no voltage getting to the water pump itself, water pump is working fine when hooked up to a battery, all fuses are spot on as well.

    Have also blown jets through to make sure they aren't blocked.

    Wondering wether the stalk could be faulty or a relay needs replacing ???
     
    0 0 0
     

  4. Re: Washer jets not working 
    #4
    Join Date
    Feb 2009
    Location
    West Yorkshire
    Posts
    762
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    I am pretty sure the headlights need to be on for this to work. They also have a delay after washing them so they don't wash every time you wash the windscreen.
    NOW GONE 2007 A6 2.7TDi Avant Le Mans Edition (180)

    Mods:- ECU Remap, Rear Air Suspension, Rear Led Lights, Rear View Camera, Rear Privacy Glass, Titanium wheels, Colour Coded Fog Light Surrounds, FBMFSW, AMI, DAB, Chrome S6 pedals, Front Grille De-chrome, window surround de-chrome.
     
    0 0 0
     

  5. Re: Washer jets not working 
    #5
    Join Date
    Mar 2017
    Location
    North wales
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I had the headlights on Brian while testing them, even when the stalk is pulled back the wipers don't activate as they should do yet they work fine when they are on normal slow, intermettant and Fast settings 🤔🤔
     
    0 0 0
     

  6. Re: Washer jets not working 
    #6
    Join Date
    Nov 2009
    Location
    Cork
    Posts
    115
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I think the Headlights have to be on, then the washers only operate every 5th time, and only if the wiper stalk is pulled in ling enough. VCDS measuring blocks would answer if the stalk was working and indicate if there was a fault.

    Sent from my Brain via my Keyboard
    AUDI A4 Avant 2.0TDI S Line
    | My Slipper |
     
    0 0 0
     

Similar Threads

  1. Question Washer jets not working
    By kabooooooom in forum Passat - B7 Forum - 2011 - 2015
    Replies: 0
    Last Post: 29-01-2017, 02:11 PM
  2. Wipers & Washer Jets Not Working?
    By Mr Sheen in forum Audi A4 - B8 Forum - 2008 - 2015
    Replies: 4
    Last Post: 11-01-2011, 04:17 PM
  3. Washer jets not working
    By ross980 in forum Golf MK6 - 2009 - 2013
    Replies: 13
    Last Post: 03-01-2011, 01:16 AM
  4. Windscreen washer jets not working!
    By Fat Audi 80 in forum Passat - B5 Forum - 1997 -2005
    Replies: 12
    Last Post: 28-12-2008, 07:16 PM
  5. Heated washer jets not working.
    By BenR in forum Passat - B6 Forum - 2005 - 2010
    Replies: 2
    Last Post: 22-12-2007, 11:18 AM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -