Notices
 

  

Thread: Park assist / parking sensor fault

Results 1 to 3 of 3

Hybrid View

  1. Park assist / parking sensor fault 
    #1
    Join Date
    Feb 2017
    Location
    london, uk
    Posts
    15
    Post Thanks / Like
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all

    I paid for a VCDS readout from a chap local to me. I wanted a general overview of the car as I've only had it a few weeks. One of the known issues was with the parking sensors and I wanted to see if VCDS would point me in the right direction. Here is the relevant section from the output:

    Code:
    Address 76: Park Assist        Labels: 8Z0-919-283.lbl   Part No: 8Z0 919 283 
       Component: Parkingsyst. A6 RDW D08  
       Coding: 01116
       Shop #: WSC 02334  
       VCID: 020199400EC6EA51FF-5054
    
    1 Fault Found:
    01549 - Supply Voltage for Parking-Aid Sensor 
                29-00 - Short to Ground
    The symptom I have:

    I put the car into reverse and 80% of the time I will get a loud continuous tone for about 5 seconds and then silence. Not another peep out of it even when I'm just millimetres away from an obstacle. 20% of the time when I put the car into reverse I get absolutely no sound at all.

    What I've tried:

    Unplugged the two connectors going to the parking module above the n/s/r wheel arch. Sprayed contact cleaner and reseated. No difference.
    Removed all four parking sensors (mine is the Final Edition model with the sensors relatively accessible at the bottom of the bumper extension bit). Contact cleaned all plugs and sockets and reassembled. No difference.
    Plugged each sensor back in one by one and put the car into reverse. Exactly the same symptom - will park assist work with only a limited number of sensors connected? I'm guessing not, so perhaps this last step was pointless.
    Putting the car into reverse and quickly running to the back to try and listen to each sensors. I've done this with all four and I can't hear any of the clicking I've read about

    Now, the 'Short to Ground' is a bit ambiguous (well, only because of my understanding of VCDS) - does the 29-00 identify a particular sensor? Could it be the module itself? I have seen modules on ebay for about 15 and I've ordered one new sensor for 9 just to swap it out with each of the four existing ones just in case it's one faulty sensor causing the problem. Of course, I'd like to troubleshoot in a more efficient way than simply throwing money at the problem, so I'd appreciate any suggestions.
     

  2. Re: Park assist / parking sensor fault 
    #2
    Join Date
    Nov 2016
    Location
    Swindon
    Posts
    80
    Post Thanks / Like
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can you try removing the connector of one of the parking sensors and check i the fault code changes?
     

  3. Re: Park assist / parking sensor fault 
    #3
    Join Date
    Feb 2017
    Location
    london, uk
    Posts
    15
    Post Thanks / Like
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Unfortunately, I have no permanent access to VCDS. I guess I am putting off the inevitable and will have to buy the hobbyist version rather than forking out per scan

    Apart from that, anything else you can think of that I can try?

    Thank you
     

Similar Threads

  1. Replies: 21
    Last Post: 22-01-2016, 06:50 PM
  2. Park Assist and Side Assist coding.
    By sany98 in forum Audi A6 - C7 Forum - 2011-
    Replies: 1
    Last Post: 30-05-2015, 02:42 PM
  3. Park Assist (7X5) or Audi Parking System Advanced with Reversing Camera (KA2)?
    By Hippogriff in forum Audi A6 - C7 Forum - 2011-
    Replies: 12
    Last Post: 17-03-2014, 10:43 AM
  4. Retrofit Park Assist (self parking)
    By silverdales in forum Superb
    Replies: 2
    Last Post: 23-02-2014, 12:25 PM
  5. Please Help Park sensor fault on Passat b6 esate 2006
    By blaze535 in forum Passat - B6 Forum - 2005 - 2010
    Replies: 4
    Last Post: 21-02-2012, 09:08 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  



Disclaimer: VW Audi Forum is an "independant enthusiast website", and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Images used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevent Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -