Notices
 

  

User Tag List

Thread: Audi A4 2009 b8 blank Mmi screen

Results 1 to 7 of 7
  1. Unhappy Audi A4 2009 b8 blank Mmi screen 
    #1
    Join Date
    Mar 2017
    Location
    Albany ny Usa
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hello I am new to this forum but I noticed some very helpful members willing to give some help. The problem I am having is the Mmi screen has gone blank in my 2009 a4 USA version, as I am from ny USA.first off all fuses checked are good.I ran the vcds and got many faults associated with the Mmi etc. also ran the optical diag. All errors came up . Not sure where to go next any ideas thanks
     
    0 0 0
     

  2. Re: Audi A4 2009 b8 blank Mmi screen 
    #2
    Join Date
    Feb 2009
    Location
    West Yorkshire
    Posts
    762
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Post the vcds scan.
    NOW GONE 2007 A6 2.7TDi Avant Le Mans Edition (180)

    Mods:- ECU Remap, Rear Air Suspension, Rear Led Lights, Rear View Camera, Rear Privacy Glass, Titanium wheels, Colour Coded Fog Light Surrounds, FBMFSW, AMI, DAB, Chrome S6 pedals, Front Grille De-chrome, window surround de-chrome.
     
    0 0 0
     

  3. Re: Audi A4 2009 b8 blank Mmi screen 
    #3
    Join Date
    Mar 2017
    Location
    Albany ny Usa
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Saturday,11,March,2017,08:29:34:11098
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows XP x86
    VCDS Version: 15.7.1.0
    Data version: 20150904
    www.Ross-Tech.com

    VIN: WAUSF78K89N046467 License Plate:

    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------

    Gateway Installation List: 8T0 907 468 P
    01-Engine -- Status: Malfunction 0010
    02-Auto Trans -- Status: OK 0000
    03-ABS Brakes -- Status: OK 0000
    04-Steering Angle -- Status: OK 0000
    05-Acc/Start Auth. -- Status: OK 0000
    07-Control Head -- Status: Cannot be reached 1100
    08-Auto HVAC -- Status: Malfunction 1010
    09-Cent. Elect. -- Status: Malfunction 0010
    0E-Media Player 1 -- Status: Cannot be reached 1100
    0F-Digital Radio -- Status: Cannot be reached 1100
    10-Park/Steer Assist -- Status: OK 0000
    15-Airbags -- Status: OK 0000
    16-Steering wheel -- Status: OK 0000
    17-Instruments -- Status: Malfunction 0010
    19-CAN Gateway -- Status: Malfunction 0010
    1E-Media Player 2 -- Status: Cannot be reached 1100
    36-Seat Mem. Drvr -- Status: Malfunction 0010
    37-Navigation -- Status: Cannot be reached 1100
    42-Door Elect, Driver -- Status: Malfunction 0010
    46-Central Conv. -- Status: Malfunction 0010
    47-Sound System -- Status: Cannot be reached 1100
    52-Door Elect, Pass. -- Status: Malfunction 0010
    53-Parking Brake -- Status: OK 0000
    55-Headlight Range -- Status: OK 0000
    56-Radio -- Status: Cannot be reached 1100
    62-Door, Rear Left -- Status: OK 0000
    65-Tire Pressure -- Status: Malfunction 0010
    67-Voice Control -- Status: Cannot be reached 1100
    6C-Back-up Cam. -- Status: Malfunction 0010
    72-Door, Rear Right -- Status: OK 0000
    77-Telephone -- Status: Cannot be reached 1100
    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------

    Chassis Type: 8K (8T0)
    Scan: 01 02 03 05 07 08 09 0E 0F 10 15 16 17 19 1E 36 37 42 46 47
    52 53 55 56 62 65 67 6C 72 77
    VIN: WAUSF78K89N046467 Mileage: 158720km-98624miles
    01-Engine -- Status: Malfunction 0010
    02-Auto Trans -- Status: OK 0000
    03-ABS Brakes -- Status: OK 0000
    04-Steering Angle -- Status: OK 0000
    05-Acc/Start Auth. -- Status: OK 0000
    07-Control Head -- Status: Cannot be reached 1100
    08-Auto HVAC -- Status: Malfunction 1010
    09-Cent. Elect. -- Status: Malfunction 0010
    0E-Media Player 1 -- Status: Cannot be reached 1100
    0F-Digital Radio -- Status: Cannot be reached 1100
    10-Park/Steer Assist -- Status: OK 0000
    15-Airbags -- Status: OK 0000
    16-Steering wheel -- Status: OK 0000
    17-Instruments -- Status: Malfunction 0010
    19-CAN Gateway -- Status: Malfunction 0010
    1E-Media Player 2 -- Status: Cannot be reached 1100
    36-Seat Mem. Drvr -- Status: Malfunction 0010
    37-Navigation -- Status: Cannot be reached 1100
    42-Door Elect, Driver -- Status: Malfunction 0010
    46-Central Conv. -- Status: Malfunction 0010
    47-Sound System -- Status: Cannot be reached 1100
    52-Door Elect, Pass. -- Status: Malfunction 0010
    53-Parking Brake -- Status: OK 0000
    55-Headlight Range -- Status: OK 0000
    56-Radio -- Status: Cannot be reached 1100
    62-Door, Rear Left -- Status: OK 0000
    65-Tire Pressure -- Status: Malfunction 0010
    67-Voice Control -- Status: Cannot be reached 1100
    6C-Back-up Cam. -- Status: Malfunction 0010
    72-Door, Rear Right -- Status: OK 0000
    77-Telephone -- Status: Cannot be reached 1100

    -------------------------------------------------------------------------------
    Address 01: Engine Labels:
    Part No SW: 8K2 907 115 M HW: 8K2 907 115 D
    Component: 2.0l R4/4V TF H14 0001
    Coding: 0104010A190F0160
    Shop #: WSC 02145 785 00200
    ASAM Dataset: EV_ECM20TFS8K2907115M A01001
    ROD: N/A
    VCID: 3979635AB872C8F65A-806C

    -------------------------------------------------------------------------------
    Address 02: Auto Trans (J217) Labels: 0B6-927-156.clb
    Part No SW: 8K0 927 158 C HW: 0B6 927 156
    Component: 0B6 20TFSIUSA H04 0050
    Revision: --H04---
    Coding: 001002
    Shop #: WSC 02145 785 00200
    ASAM Dataset: EV_TCMAL651 A01004
    ROD: EV_TCMAL651.rod
    VCID: 36636866896C278EB7-8062
    No fault code found.

    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------

    Control Module Part Number: 8T0 907 468 P
    Component and/or Version: GW-BEM 4CAN-M H09 0095
    Optical Bus Diagnostic : Standard
    Controller Electrical Optical
    19-CAN Gateway ERROR ERROR
    07-Control Head ERROR ERROR
    0E-Media Player 1 ERROR ERROR
    1E-Media Player 2 ERROR ERROR
    77-Telephone ERROR ERROR
    47-Sound System ERROR ERROR
    67-Voice Control ERROR ERROR
    56-Radio ERROR ERROR
    37-Navigation ERROR ERROR
    0F-Digital Radio ERROR ERROR
    ************************************************** **********
    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------

    Control Module Part Number: 8T0 907 468 P
    Component and/or Version: GW-BEM 4CAN-M H09 0095
    Optical Bus Diagnostic : Standard
    Controller Electrical Optical
    19-CAN Gateway ERROR ERROR
    07-Control Head ERROR ERROR
    0E-Media Player 1 ERROR ERROR
    1E-Media Player 2 ERROR ERROR
    77-Telephone ERROR ERROR
    47-Sound System ERROR ERROR
    67-Voice Control ERROR ERROR
    56-Radio ERROR ERROR
    37-Navigation ERROR ERROR
    0F-Digital Radio ERROR ERROR
    ************************************************** ****
     
    0 0 0
     

  4. Re: Audi A4 2009 b8 blank Mmi screen 
    #4
    Join Date
    Aug 2014
    Location
    Slovenia
    Posts
    75
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Does MMI shows anything or is it always blank? Because it looks like there is no power supply to MMI
    AUDI A4 B8 2.0TDI 2010 100kW CAGB
     
    0 1 0
     

  5. Re: Audi A4 2009 b8 blank Mmi screen 
    #5
    Join Date
    Mar 2017
    Location
    Albany ny Usa
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    The mmi screen ,every 2-3 startups ,comes to life with the audi rings. Then after 4-5 seconds goes blank again thanks. also controls around the gearshift lever are not illuminated anymore any help would be appreciated thanks.
    Last edited by Tramundo; 11-03-2017 at 11:19 PM.
     
    0 0 0
     

  6. Re: Audi A4 2009 b8 blank Mmi screen 
    #6
    Join Date
    Mar 2017
    Location
    UK
    Posts
    67
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Sounds like an intermittent connection to the unit. If it sometimes powers up then goes that means the unit isn't totally dead and will likely power up OK. Sounds like you're going to have to start taking your dash apart to find where the MMI connects to and ensure it's all seated correctly. If it is, possibly a fault with the wiring.

    Seems like it's going to be a fairly time consuming electrical troubleshooting exercise. Fingers crossed it is just a loose connection and not bad wiring.
     
    0 1 0
     

  7. Re: Audi A4 2009 b8 blank Mmi screen 
    #7
    Join Date
    Mar 2017
    Location
    Albany ny Usa
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thanks for the reply.I have a suspicion it might be a connection issue.Did you get a chance to look at my elec. optical scan . Is that weird , all those error codes. I have been working on audis and vws for over 30 years as an enthusiast.I just bought the vcds about 6 months ago and haven't used it much .I am definetly no expert especially when it comes to these electrical gremlins,so any advice is welcome.I don't know if Im scanning it correctly? Does it look right. Thanks a lot
     
    0 1 0
     

Similar Threads

  1. Replies: 1
    Last Post: 14-06-2016, 08:45 PM
  2. 2010 Audi A4 screen all blurred/blank
    By abadref in forum Audi A4 - B8 Forum - 2008 - 2015
    Replies: 1
    Last Post: 29-10-2014, 10:14 PM
  3. Completely blank screen.
    By ragebe in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 12
    Last Post: 23-07-2013, 01:36 PM
  4. MMI screen blank
    By johninvienna in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 0
    Last Post: 24-05-2010, 02:58 PM
  5. blank screen
    By graeme426 in forum Passat - B5 Forum - 1997 -2005
    Replies: 1
    Last Post: 14-05-2009, 05:19 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -