Notices
 

  

User Tag List

Thread: MMI on the blink

Results 1 to 3 of 3
  1. MMI on the blink 
    #1
    Join Date
    Dec 2006
    Posts
    572
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi

    On Saturday my MMI started playing up ... majorly ...

    Everything, music (from USB or CD) phone and sat nav will continually cut out (screen goes to a single line, imagine what a terminator sees in his last dying moments) then it springs back to life... then keeps doing this... making listening to music / making a call totally impossible.

    When car is cold it'll be fine for first 20 mins... then starts to play up big time...

    Any ideas? or common faults with MMI.

    Had a new battery recently, but that was 2 weeks ago (fitted a bosche one)

    Have tried the three button key command to re set it... to no avail
     
    0 0 0
     

  2. Re: MMI on the blink 
    #2
    Join Date
    Oct 2012
    Location
    Estonia
    Posts
    653
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    64 Post(s)
    Its no point to quess with those things, plug vcds and scan car and perform optical test also, it may be any module in optical circut, best would be to make optical test if mmi is acting as discraibed above as it will show electric faults also. Most often its amp, mu and bt modul!
    A48K5 2008 Retrofits: FL Taillights, Bixenon, Color Cluster & FL S5 Cluster, ADS with button, MMI 3G & 3G+(With Street view) Other Stuff: Ecu tune, Front bumper valance "Rieger look", Sideskirts, VCDS mod, Interior leds, Basic sound to Audi SS + B/O sub/tweeters+activsub, Soundproofing,Tinted windows, Interior 6D carbon wrap, Painted calipers, 18" Wsp wheels Peeler style, FL gearknob, Efficiency prog via cluster & gateway flash...
     
    0 0 0
     

  3. Re: MMI on the blink 
    #3
    Join Date
    Dec 2006
    Posts
    572
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi, thanks for this. Audi dealership looked at it on Friday... told me it could be any of the 3rd party things I've got attached to it (I already told them I'd tested with NOTHING connected ;-( ) and to 'monitor' it... and that if it continues to play up it 'might' be either the phone control module (about 300 + fitting) or the MMI control module (around 350 + fitting) but we wouldn't know which one until they've tested removing one at a time... so to put it mildly... no further forward... they said there were no error codes, and the software is up to date... I might try and take it to a specialist next week and see if i get a more in depth diagnosis ...
     
    0 0 0
     

Similar Threads

  1. Instrument cluster on the blink?
    By Guest 2 in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 10
    Last Post: 10-08-2014, 07:19 AM
  2. A3 Parking sensors on the blink
    By Jimmy News in forum Audi A3 - 8P - 2004 - 2012
    Replies: 2
    Last Post: 06-12-2009, 12:20 PM
  3. turbo on the blink i think
    By reggieperrin in forum New Member Introductions
    Replies: 1
    Last Post: 07-11-2009, 12:40 AM
  4. A4 radio on the blink
    By birdman in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 1
    Last Post: 12-09-2007, 12:39 AM
  5. My A4 Onboard Computer Has Gone On Blink
    By antavant in forum Audi A4 - Archive Topics
    Replies: 1
    Last Post: 13-02-2007, 09:55 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -