Notices
 

  

User Tag List

Thread: Audi A6 Avant AWX 1.9TDI Cold Start Stutter/Hesitation

Results 1 to 7 of 7
  1. Audi A6 Avant AWX 1.9TDI Cold Start Stutter/Hesitation 
    #1
    Join Date
    Jan 2017
    Location
    Dublin
    Posts
    79
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Hello
    My first post on this forum, I have moved from a b5.5 02 1.9tdi Avb Passat to the above mentioned audi

    My problem is on cold mornings the a6 stutters/hesitates from 5 to 10 secs like its running on 3 cylinders,cough of smoke now and again
    Otherwise car drives perfect and runs sweet,mpg between 45 to 56
    Problem doesnt really bother me but would like to just get it sorted,will be blanking egr and cleaning manifold/egr when the weather heats up

    Have searched internet and found loads of similar threads but never really with a answer (Ex Could be EGR,Glow Plugs,Vacuum leak)

    just wondering if anyone has any other taugts?

    Car was serviced by me 314 000 k
    Oil/Oil Filter
    Fuel Filter
    Airfilter
    Pollen Filter
    Timing Belt @ Waterpump/Clutch pulley Done 313 000

    Think i got as much information as i could in

    Any help is much appriciated

    Christy
     
    0 1 0
     

  2. Re: Audi A6 Avant AWX 1.9TDI Cold Start Stutter/Hesitation 
    #2
    Join Date
    May 2012
    Location
    Glasgow
    Posts
    416
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi there, I've a similar ongoing problem with my own awx (2001, 205k miles). It hessitates- more so when cold- at low revs under load if I apply too much pedal. I can drive around it by going easy on the throttle until revs rise. Just living with it for the moment. I've covered all you mentioned- glow plugs changed, vacuum lines extensively checked with vacuum gauge, turbo is fine, no fault codes, no boost leaks, servicing up to date, EGR valve new and 'temporarily' disabled as it makes running worse, new genuine maf fitted. All vacuum actuators check out fine. Cam, bearings and followers replaced as a few lobes worn. Fuel and air temps check out ok. Everything to do with air intake checks out ok so I suspect fueling issues. Only lead I have left is injector values a bit unbalanced (but not beyond spec according to vcds). When I get around to it I'll be cleaning out the in-tank pump, replacing injector seals and checking the tandem pump. Car runs fine otherwise and I now have a Ford Capri occupying my garage so I've been a bit lazy about investigating further...
    Let us know if you turn up any clues!
     
    1 1 0
     

  3. Re: Audi A6 Avant AWX 1.9TDI Cold Start Stutter/Hesitation 
    #3
    Join Date
    Jan 2017
    Location
    Dublin
    Posts
    79
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Cheers for reply mrnice.

    I actually read your tread on your silver avant wagon last night,brilliant write up,enjoyed reading it.
    I was hoping you would find out your problem and maybe id be able to link mine to something similar to yours.
    My problem is literally just as i start the car after few days it kind of coughs/stutters/hesitates for around 5 to 10/15 secs and then i have no hesitation at all while driving the car,one thing that sounded like it might be mine,is worn seals around the injectors.
    I will leave glow plugs till next september or so.
    Im going to blank egr and clean as soon as weather picks up,i did it on my other passat tdi 1.9 and it made a huge difrerence.
    If i find anything out or solve the problem il be sure to let you know what worked for me.

    My car is ex uk hire car,was imported 2007 from england to ireland.All service history up to date.


    Cheers
    Christy
     
    0 1 0
     

  4. Re: Audi A6 Avant AWX 1.9TDI Cold Start Stutter/Hesitation 
    #4
    Join Date
    Jan 2017
    Location
    Norwich, UK
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I'd say it's glow plug or plugs. They can be checked with multimeter before replacing I believe.
    My silver 2002 Avant AWX (182k miles) does the same but only for a sec or so when the temperature is around 0-1 or below. Our blue 2004 Avant AWX starts sweet in any temperatures although it is just about the same mileage (179k).
     
    0 1 0
     

  5. Re: Audi A6 Avant AWX 1.9TDI Cold Start Stutter/Hesitation 
    #5
    Join Date
    Jan 2017
    Location
    Dublin
    Posts
    79
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Cheers for the feedback,appriciated
    will get my mechanic to check the glow plugs with multimetre soon as i can
    as you said its only when the tempreture is low around 0 to 4 degrees
    hopefully its that or the egr being clogged up
     
    0 1 0
     

  6. Re: Audi A6 Avant AWX 1.9TDI Cold Start Stutter/Hesitation 
    #6
    Join Date
    Jul 2015
    Location
    Staffs
    Posts
    817
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    46 Post(s)
    Other than that it will air in the fuel lines.

    Ian
    A4 B6 Avant Nogaro Blue
     
    0 1 0
     

  7. Re: Audi A6 Avant AWX 1.9TDI Cold Start Stutter/Hesitation 
    #7
    Join Date
    Jan 2017
    Location
    Dublin
    Posts
    79
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Cheers for that,will replace all rubber piping soon when i do next service
     
    0 1 0
     

Similar Threads

  1. Audi 06 1.9tdi cold start issues
    By Demo8Dan in forum Audi A3 - 8P - 2004 - 2012
    Replies: 42
    Last Post: 16-04-2015, 05:36 PM
  2. Replies: 12
    Last Post: 26-02-2014, 06:07 PM
  3. Question Acceleration hesitation and near stall on cold start
    By psynnott in forum Audi A3 - 8L - 1996 - 2003
    Replies: 3
    Last Post: 26-05-2011, 09:26 PM
  4. A6 2.0 tdi cold / not start - engine hesitation
    By JimC64 in forum A6 - S6 - RS6 - - Archive Topics
    Replies: 19
    Last Post: 18-09-2009, 02:44 AM
  5. Question cold start audi a4 1.9tdi
    By jonny l in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 2
    Last Post: 27-02-2009, 09:56 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -