Notices
 

  

User Tag List

Thread: Please Help!

Results 1 to 4 of 4
  1. Please Help! 
    #1
    Join Date
    Jan 2017
    Location
    edinburgh
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I have an audi a4 2012 2.0 tdi s-line. For a few days the glow plug light has been flashing. Usually switches off when engine is cut and reappears after driving for about 5 minutes. The car drives fine and doesn't loose speed or vibrate. Has anyone had anything similar experiences?

    Thanks in advance.
     
    0 0 0
     

  2. Re: Please Help! 
    #2
    Join Date
    Oct 2008
    Location
    Pembrokeshire
    Posts
    13,123
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    22 Post(s)
    many people will have experienced the same or similar. start with a code read by getting it plugged into a diagnostic computer.
    Audi 80 tdi avant with 360,000 miles...
     
    0 0 0
     

  3. Re: Please Help! 
    #3
    Join Date
    Jun 2009
    Location
    Bromley, Kent
    Posts
    104
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Yes mate, get it scanned. I had my one flashing few times and the last 2-3 years and just replaced the exhaust gas temperature sensor(bank 1)


    Sent from my HTC One M8s using Tapatalk
     
    0 0 0
     

  4. Re: Please Help! 
    #4
    Join Date
    Jan 2017
    Location
    edinburgh
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thank you for your replies. Had codes read - they said problems with DPF sensors 1 and 4.
    Advised to drive in high rpm to see if disappear. They haven't gone so have booked with Audi next week for replacement.
     
    0 0 0
     

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -