Notices
 

  

User Tag List

Thread: Possible Turbo Issue?

Results 1 to 2 of 2
  1. Unhappy Possible Turbo Issue? 
    #1
    Join Date
    Dec 2016
    Location
    United Kingdom
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I am new here first of all so if I post in the wrong place, very sorry..and can post be moved?




    I have an A4 2011 Black Edition 170 and all was fine until my vehicle had some repairs done to it. Before my turbo would spool up and start boosting from about 1750 rpm in 2nd gear with full power. After the repairs were completed which took a few months, I got the car back but it literally had no turbo boost at all. Went back to them a day or two later and mentioned the issue, the mechanic seemed to have a rough idea of what the issue was and popped open the bonnet and fiddled with some connection near the air filter? I did ask him what it was and he said something about a wire was not connected properly. I canít remember exactly it has been some time since.


    I went back to mechanics a few days later about an underlying issue which they fixed on the day. Later whilst driving I put my foot down in 2nd gear and there wasn't the expected boost I normally get when the turbo kicks in, instead it feels like it kicks at roughly 2200 rpm now and it is a more gradual increase.


    I would have brought it back to the mechanics to take a look at but sadly the specific branch I went to closed down and the other branches state I will have to get it looked at under warranty which can take some time.
    Anyone know what the problem could be? I am not so versed with mechanics of a vehicle but I do know a few basics. No warning lights come up on the dashboard by the way.


    I have a major service booked with Audi next month maybe they could identify the issue and sort it instead..
     
    0 0 0
     

  2. Re: Possible Turbo Issue? 
    #2
    Join Date
    Jul 2007
    Location
    glasgow
    Posts
    1,566
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    34 Post(s)
    maybe that's why your garage shut down ........................................... the simplest thing is a vacuum pipe has fallen off or blocked etc


    worst case is the turbo, but for all the cars I have had, never had a turbo go yet !

    I think finding a good trusted garage in your area is a must for you, look up for a VAG / Audi/ VW specialist in your area or wait for the Audi dealer to have a look


    I would wait until it has its major service of fuel, air and oil filters done. Basic servicing is always a good place to start
    VW POLO 2002 1.2 12v , Audi A6 2006 2.0 TDi SE , Skoda Fabia 1.4 TDi

    All 3 cars in the current fleet
     
    0 0 0
     

Similar Threads

  1. Question My turbo issue
    By Eggmond in forum New Member Introductions
    Replies: 8
    Last Post: 26-05-2015, 05:56 PM
  2. Turbo issue
    By khalidsaid94 in forum 1.8T - Engine
    Replies: 0
    Last Post: 29-12-2013, 01:20 AM
  3. turbo issue
    By malcolm385 in forum Passat - B5 Forum - 1997 -2005
    Replies: 9
    Last Post: 16-04-2013, 11:29 PM
  4. a3 turbo issue
    By gibbi in forum Audi A3 - 8P - 2004 - 2012
    Replies: 42
    Last Post: 16-08-2012, 05:57 PM
  5. Please Help turbo issue?
    By emleymonkey in forum Audi A4 - B7 Forum - 2005 - 2008
    Replies: 2
    Last Post: 28-07-2012, 11:29 PM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -