Notices
 

  

User Tag List

Thread: Audi A6 C7 2016 Amplifier and Sub Install

Page 1 of 3 123 LastLast
Results 1 to 10 of 23
  1. Audi A6 C7 2016 Amplifier and Sub Install 
    #1
    Join Date
    Dec 2016
    Location
    London
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi,

    I have a 2016 BE with the Bose system and like most, I was a bit disappointed with the bass. I already had a sub and other equipment from my last car ( Focus Zetec S 182 - My Car, pics and 220BHP - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum), so started looking into how and where to install a sub.

    However, all the pictures on the web showed a different amp mount to the one in my car.

    In the end, I decided to use some perspex (white was all they had and i'm impatient!) and came up with a mount as shown in the pics below:-

    Original bracket with the amp removed. Note the 3 slots in the middle - this is where the TV tuner bracket slots into. There were 3 empty holes that I used to secure the perspex sheet to.




    I then mounted a new amp I picked up. It matched the sub, and its size meant it was a good fit for the bracket:-





    Mounted my LC2i above:-






    After bit of cable routing etc, the amp and LC2i were all connected up:-




    I tapped into the subwoofer signal using micro spade connectors as I didnt want to splice into the loom just yet:-



    Adjusting the LC2i and amp:-



    Bose amp back on:-



    And mounted back in place:-




    I tapped into the un-used fuse for the TV tuner for my remote turn on. I tried using GTO on the LC2i but found it unreliable.
    However, I am finding that the amp cuts out and back in when the Stop\Start is starting the engine back up. Has anyone else had this?

    I need to adjust the settings a bit more, but overall a vast improvement over the Bose sub!
     
    0 1 0
     

  2. Re: Audi A6 C7 2016 Amplifier and Sub Install 
    #2
    Join Date
    Feb 2014
    Location
    Leicestershire
    Posts
    705
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    19 Post(s)
    Top job buddy!
    I have just gone through a similar process and used the sub high level output through one of these-
    http://www.maplin.co.uk/p/in-phase-s...ST7hoCa7Xw_wcB

    What is your LC2i? Is it doing the same job (but with more features)?

    I used a spare ignition switched fuse position on the other side of the boot and I do occasionally have the cutout issue you described.


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  3. Re: Audi A6 C7 2016 Amplifier and Sub Install 
    #3
    Join Date
    Feb 2014
    Location
    Leicestershire
    Posts
    705
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    19 Post(s)
    What JL amp and sub did you get?


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  4. Re: Audi A6 C7 2016 Amplifier and Sub Install 
    #4
    Join Date
    Aug 2016
    Location
    Manchester
    Posts
    47
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Tidy job that pal... Nice one!
     
    0 0 0
     

  5. Re: Audi A6 C7 2016 Amplifier and Sub Install 
    #5
    Join Date
    Dec 2016
    Location
    London
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Cheers!

    the LC2i has a few extra features such as overcoming factory bass cut off, and two channel RCA output. Bass cut off doesnt seem to be an issue with the Audi system - but I had the LC2i from my Focus which did have bass cut off issues.

    My other option would have been to use the high level input on the amp, but the LC2i gets rave reviews.

    Glad to know i'm not the only one getting the amp cutting out on stop\start. I might have a play with where I am connecting to the battery from.
     
    0 0 0
     

  6. Re: Audi A6 C7 2016 Amplifier and Sub Install 
    #6
    Join Date
    Feb 2014
    Location
    Leicestershire
    Posts
    705
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    19 Post(s)
    When I'm testing or enjoying and traffic is likely I just turn off the stop/start

    Not likely to win any SPL comps, but with a flat tune of port to about 35hz it clean and up to around 122dB on music.



    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  7. Re: Audi A6 C7 2016 Amplifier and Sub Install 
    #7
    Join Date
    Dec 2016
    Location
    London
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Nice!

    I'm using the following amp JL Audio JX500/1D -

    x136JX5001D-o_FL.jpeg

    and a JL Audio 12" basswedge

    JL-Audio-CP112-W0v3-12-12W0v3-Slot-Ported-BassWedge-_1.jpg

    It's very well built and delivers great bass.

    I've got a couple of small changes to the car - once the we get a clear day, I'll put some pics up after a wash
     
    0 0 0
     

  8. Re: Audi A6 C7 2016 Amplifier and Sub Install 
    #8
    Join Date
    Feb 2014
    Location
    Leicestershire
    Posts
    705
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    19 Post(s)
    Nice kit.
    Are you loading the sub against the back of the seat or firing into the boot?
    Makes quite a bit of extra dB loading against a near by surface, but I am still changing boxes to find the best compromise.
    With my 60% seat down and same settings I went up from 122 to 124



    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  9. Re: Audi A6 C7 2016 Amplifier and Sub Install 
    #9
    Join Date
    Dec 2010
    Location
    Wiltshire
    Posts
    300
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I can see your car is saloon as mine. Do you get any parcel shelf vibration issues ?
     
    0 0 0
     

  10. Re: Audi A6 C7 2016 Amplifier and Sub Install 
    #10
    Join Date
    Feb 2014
    Location
    Leicestershire
    Posts
    705
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    19 Post(s)
    Sure do, the trim is coming off over the break and 2 sheets of roadkill are going in.
    (Along with the new 12ga speaker wire)



    Sent from my iPhone using Tapatalk
     
    0 0 0
     

Page 1 of 3 123 LastLast

Similar Threads

  1. Audi Q7 4M 2016
    By DaveHanley77 in forum Towbars, Towing, Roof Boxes & Bike Racks
    Replies: 11
    Last Post: 28-09-2016, 08:12 PM
  2. Replies: 0
    Last Post: 09-09-2016, 03:24 PM
  3. Please Help Audi A6 Avant 2013. Bose amplifier coding.
    By Dale8541 in forum VCDS - Help Requests
    Replies: 0
    Last Post: 17-07-2016, 11:03 PM
  4. Please Help Audi A6 amplifier gray to black one
    By Emp0ri0 in forum In Car Entertainment
    Replies: 0
    Last Post: 15-02-2016, 10:07 AM
  5. Aftermarket stereo install. Rear amplifier?
    By AdamC in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 10
    Last Post: 10-08-2009, 12:13 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -