Notices
 

  

User Tag List

Thread: Touareg very bad cold start

Results 1 to 4 of 4
  1. Touareg very bad cold start 
    #1
    Join Date
    Nov 2016
    Location
    Southampton
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    2.5tdi 55 plate


    Hi Peeps, only had the car from last Sunday 27th Nov, have waited this long to ask the question why does it take so long on Cold Start? once started it will go all day. I have to stop it cranking and set the whole process off again.

    Started by changing the front Brake hoses and front pads. Then moved onto the yucky stuff.

    Today my Son and myself went through the car complete service with all fluids and filters changed, my Son found an in line non return valve before the fuel filter so obviously this problem has been round some time, I am a Marine Engineer BUT I know little about electronic running of a Diesel, my Son has convinced me to get it plugged in to see if their are any codes being held, this I can get done monday, as it cranks there is not one sign of the engine trying to fire, then it starts as if you had just turned the key for the first time??

    Any Ideas please??
     
    0 0 0
     

  2. Re: Touareg very bad cold start 
    #2
    Join Date
    Oct 2019
    Location
    Basingstoke, Uk
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    When service been done ,did you prime filter by Vcds or other scanner? Cold bad start it's related to injectors, hot to CPS.
     
    0 0 0
     

  3. Re: Touareg very bad cold start 
    #3
    Join Date
    Nov 2016
    Location
    Southampton
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Blimey its only taken 2.5 years to get a reply LOL it was the injector seals, filled the sump with Diesel, car is sold now regrettably. as for priming, it primes as per any other diesel? apart from the real old stuff
     
    0 1 0
     

  4. Re: Touareg very bad cold start 
    #4
    Join Date
    Sep 2008
    Location
    mostly in the garage
    Posts
    780
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)

     
    0 0 0
     

Similar Threads

  1. Please Help Touran burning oil and bad smoke when running cold
    By Scottiedogg in forum Touran - Sharan - Caravelle
    Replies: 18
    Last Post: 02-01-2017, 10:03 AM
  2. A6 2.5 TDI - bad fuel economy and running cold
    By Morgaine in forum Audi A6 - C5 Forum - 1998 - 2004
    Replies: 7
    Last Post: 27-02-2013, 03:18 PM
  3. Engine fan comes on at cold start, heaters blowing cold air when idle
    By walsie in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 8
    Last Post: 07-12-2010, 07:26 PM
  4. Bad cold starting - old fuel?
    By DubDick in forum The Commercial Range
    Replies: 4
    Last Post: 08-05-2009, 09:44 AM
  5. Polo 1.4 60bhp (akk) - bad cold idle
    By achundee in forum Polo - Derby - Lupo - Fox
    Replies: 0
    Last Post: 15-03-2007, 08:57 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -