Notices
 

  

User Tag List

Thread: transporter shuttle 2.5 tdi LWB 2005

Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. transporter shuttle 2.5 tdi LWB 2005 
    #1
    Join Date
    Jan 2015
    Location
    Reading England
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi, I am after a bit of advice. I am no mechanic so please use simple terms I can understand. I have had my shuttle since 6months old and 1000 miles on the clock. It now has 54,000 mainly motorway miles of 2 to 300 miles round trips. At about 25 - 30000 miles started to get limp mode at just over seventy about 2,200 revs. I have have to endure long trips keeping to seventy. If I overtook a lorry at 65 I had to do it very gradually not to exceed seventy or accelerate to much or it would cut into limp mode. My friend is a vw mechanic and says he will take off the turbo and de-gunk it as the variable vanes are probably stuck up. When this is taken off does the manifold need to come off as well? Only when I start up I get a slight smell of exhaust fumes in the cab. I have seen these crack on the welds, could this be part of the problem and can they be welded or will it need new? When diagnosed it says turbo over boost. Also starting to get a squeal as I change up through the gears. Hope its not a new/recon turbo.
    thanks in advance
     
    0 0 0
     

  2. Re: transporter shuttle 2.5 tdi LWB 2005 
    #2
    Join Date
    Oct 2005
    Location
    Location: Location
    Posts
    11,392
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Welcome to VWAF

    Has you friend who is a mechanic scanned for fault codes? What did he find when he did?


    Considering selling my VCDS KEY-USB interface. If you're interested please contact me via PM or email.
     
    0 0 0
     

  3. Re: transporter shuttle 2.5 tdi LWB 2005 
    #3
    Join Date
    Jan 2015
    Location
    Reading England
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi thanks for reply, all that shows up is overboost. today he took off turbo. its slightly gunked up on exhaust side. but bolts were solid and some snapped in casing. which are easy enough to extract but 2 bolts holding the variable vane ring snapped as well. They need to send it to engineers to extract them. the turbo spindle etc looks fine ,no slack etc.
    another problem tha will cost is the ***** vw manifold. 2 cracks behind welds. seen a manifold on ebay for 279 . made of tough cast iron. 2yr warranty . they say high crack resistant?? not like vw steel ones? check it out see what you think. cheers.

    http://www.ebay.co.uk/itm/NEW-EXHAUS...item2c7da805ac
     
    0 0 0
     

  4. Re: transporter shuttle 2.5 tdi LWB 2005 
    #4
    Join Date
    Oct 2005
    Location
    Location: Location
    Posts
    11,392
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Whilst I'm quite happy to spend someone else's money, it would be nice to have the codes - "all that shows up is overboost" isn't a code(!) - just to see if any of our resident nerds can offer you some advice before you go purchasing half of eBay


    Considering selling my VCDS KEY-USB interface. If you're interested please contact me via PM or email.
     
    0 0 0
     

  5. Re: transporter shuttle 2.5 tdi LWB 2005 
    #5
    Join Date
    Jan 2015
    Location
    Reading England
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    cant remember what code came up. but turbo studs are being removed hopefully so wont need to spend out on recon.
    just cant make up my mind for the manifold. cast one is 279 or vw same as at 405. whether cast would be stonger?mqxftVKGpfvTmR6eOTEP2_g.jpg
    Has anybody ever welded the cracks around the welds on these to any success?
    Last edited by ducassos; 30-01-2015 at 07:27 PM.
     
    0 0 0
     

  6. Re: transporter shuttle 2.5 tdi LWB 2005 
    #6
    Join Date
    Jan 2015
    Location
    Reading England
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    shuttle 2.5 tdi steel vw exhaust manifolds are absolutely useless and badly manufactured. Vw deny there is a problem.
    new these are 450 for what. They are not fit for purpose. Vw need to admit this and do something about it.
    had this shuttle from new(6months 0ld 1000 miles) started to go into limp mode around 25,000 miles. All fractures are on the welds.
    started going to limp mode at about 25000 miles .DSC_0007.jpgDSC_0005.jpgDSC_0002.jpgDSC_0004.jpg
     
    0 0 0
     

  7. Re: transporter shuttle 2.5 tdi LWB 2005 
    #7
    Join Date
    Jan 2015
    Location
    Reading England
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    sorry for very late reply, moved house among other things , my old problem of limp mode was caused by cracked welds on exhaust manifold where it comes out of head ports. put on cast iron manifold , hell of a lot cheaper.
    have a new problem now . don't know if there is any revalence to this but I pulled out of a junction into busy traffic. wheels spun and jumped , got about 1 km down the road and over heating warning light came on and gauge shot up .AA came out , no engine problem gauge showed normal 90 deg but coolant wasn't hot? No losss of coolant. AA man said he suspected thermostat or water pump . He said they have problem with the vanes (plastic?) braking off , so pump still spinning but not pumping coolant round,? When idling gauge was on normal but soon as drove off gauge shot up.

    btw I posted on this old thread because I can't see a post button to post new??
    Last edited by ducassos; 18-03-2019 at 07:26 PM. Reason: can't send a new post no button?
     
    0 0 0
     

  8. Re: transporter shuttle 2.5 tdi LWB 2005 
    #8
    Join Date
    Jan 2015
    Location
    Reading England
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    only codes AA man found were these which i think are irrelavent!DSC_0526.jpg
     
    0 0 0
     

  9. Re: transporter shuttle 2.5 tdi LWB 2005 
    #9
    Join Date
    Jan 2007
    Location
    Nottingham, England
    Posts
    34,121
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    20 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    487 Post(s)
    You need a proper VAG specific diagnostics report carrying out.
    Dark was that day when Diesel conceived his grim engine that begot you, vile invention, more vicious, more criminal than the camera even, metallic monstrosity, bale and bane of our culture, chief woe of our Commonweal. How dare the Law prohibit hashish and heroin yet license your use, who inflate all weak inferior egos? Their addicts only do harm to their own lives: you poison the lungs of the innocent, your din dithers the peaceful, and on choked roads hundreds must daily die by chance-medley. Nimble technicians, surely you should hang your heads in shame. Your wit works mighty wonders, has landed men on the Moon, replaced brains by computers, and can smithy a "smart" bomb. It is a crying scandal that you cannot take the time or be bothered to build us, what sanity knows we need, an odorless and noiseless staid little electric brougham.

    W.H. Auden (1907-1973), A Curse:
     
    0 0 0
     

  10. Re: transporter shuttle 2.5 tdi LWB 2005 
    #10
    Join Date
    Jan 2015
    Location
    Reading England
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    only codes were
    03DF INT LIGHT
    063E POWER SUPPLY LESS THAN MIN
    063EPOWER SUPPLY MAX EXCEEDED
    0385 REVERSING LIGHT FAULT (BUT I THINK THIS IS MY REV BLEEPERS INTERMITTANT FAULT)

    sorry to be a pain in the A , but I started it up this morning left it idling till the gauge was normal 90 sat there with revs to 2k for 15 mins ,gauge still normal but expansion tank and hoses cool. top hose on rad was warm not hot. NO HOT air coming from heater. took it down the road about 500 meters and gauge started going up. Got back home left it running, gauge went back to normal. hoses still not hot ,expansion bottle starting to get a little warm not hot.
     
    0 0 0
     

Page 1 of 2 12 LastLast

Similar Threads

  1. Please Help ABout a 2007 Transporter Shuttle
    By jonnybobs in forum The Commercial Range
    Replies: 0
    Last Post: 13-12-2010, 09:06 PM
  2. Transporter shuttle 2010 LWB parking sensors
    By anilkumar in forum The Commercial Range
    Replies: 0
    Last Post: 01-06-2010, 01:14 PM
  3. Please Help Transporter T28 Shuttle LWB 2006
    By chris@getuthere in forum The Commercial Range
    Replies: 1
    Last Post: 22-09-2009, 04:09 PM
  4. Please Help Shuttle Transporter Head Unit replacement
    By EwanJon in forum The Commercial Range
    Replies: 0
    Last Post: 26-08-2009, 08:59 PM
  5. 2007 Vw Transporter 130 Tdi Shuttle
    By gemkat in forum New Member Introductions - Sponsored by BVR Automotive
    Replies: 2
    Last Post: 03-03-2007, 11:10 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -