Notices
 

  

User Tag List

Thread: No headlight, wipers or reverse lights

Results 1 to 4 of 4
  1. No headlight, wipers or reverse lights 
    #1
    Join Date
    Jan 2015
    Location
    Southampton
    Posts
    66
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hey. I recently brought a mk2 1.8v gti digifant. After ripping out the immobiliser I now have a running car and dash.
    The heater works and so does the rear windows, and side lights but no dipped beams, main beams or wipers/washers.

    Also need a new bit that the dip stick clips into as mines snapped.
     
    0 0 0
     

  2. Re: No headlight, wipers or reverse lights 
    #2
    Join Date
    May 2007
    Posts
    1,123
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    13 Post(s)
    Hello Patrick.

    Have you checked your headlamp fuses? Dip beam is F21,F22 & Main beam is F9, F10. Check the fuses aren't blown but also make sure that voltage is being supplied to the fuses.
    If no voltage is being supplied to the fuses, remove the lighting switch from the dash. Now check you have voltage on the black/yellow wire and with the headlamps switched on, check for voltage on the white/black wire. If the blk/yel has voltage but not the wht/blk then the lighting switch is faulty.

    Let us know what you find.

    Jim.
     
    1 0 0
     

  3. Re: No headlight, wipers or reverse lights 
    #3
    Join Date
    Jan 2015
    Location
    Southampton
    Posts
    66
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    No power to the fuses. Went to test the switch and my tester ran out of batt. Will check it tomorrow on my day off. Got head gasket to do as well now
    Last edited by patrick_c99; 20-01-2015 at 07:17 PM.
     
    0 0 0
     

  4. Re: No headlight, wipers or reverse lights 
    #4
    Join Date
    May 2007
    Posts
    1,123
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    13 Post(s)
    I should have said in my last post that the black/yellow wire at the switch is an ignition supply, so check for voltage with the ignition switched on.
     
    0 0 0
     

Similar Threads

  1. Audi Headlight Wipers Problem (not washers)
    By volkswagen 1200 in forum Vehicular windows, Glazing and Tinting
    Replies: 11
    Last Post: 15-10-2014, 07:59 AM
  2. Help!!! No reverse lights
    By kevlar1908 in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 5
    Last Post: 26-03-2014, 09:23 AM
  3. Replies: 5
    Last Post: 02-12-2013, 06:44 PM
  4. Adjusting window/headlight washers and wipers
    By royclark in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 3
    Last Post: 11-05-2013, 01:23 PM
  5. Replies: 5
    Last Post: 24-05-2009, 11:57 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -