Notices
 


Thread: Problem

Results 1 to 10 of 10
  1. Problem 
    #1
    Join Date
    Aug 2014
    Location
    newry
    Posts
    8
    Post Thanks / Like
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Folks,i'm new to this site and i see that there's a lot of information.So can anyone help with my problem.My mk5 golf has no power going to the rear fog light.Is there a fuse for the fog light on its own or has anyone came across this problem before.Any help would be great.Thanks in advance.
     

  2. Re: Problem 
    #2
    Join Date
    Feb 2009
    Location
    West Yorkshire
    Posts
    464
    Post Thanks / Like
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Headlights have to be on to operate rear fogs. Did you check that?
    2007 A6 2.7TDi Avant Le Mans Edition (180)

    Mods:- ECU Remap, Rear Air Suspension, Rear Led Lights, Rear View Camera, Rear Privacy Glass, Titanium wheels, Colour Coded Fog Light Surrounds, FBMFSW, AMI, DAB, Chrome S6 pedals
    To do:- Front Grille De-chrome
     

  3. Re: Problem 
    #3
    Join Date
    Aug 2014
    Location
    newry
    Posts
    8
    Post Thanks / Like
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the reply....I have had the car for 6 years but this is the first time that this has happened.I might have to pull the switch out and check power there???.
     

  4. Re: Problem 
    #4
    Join Date
    May 2007
    Posts
    934
    Post Thanks / Like
    Thanks
    0
    Thanked 42 Times in 37 Posts
    Just a thought, but does your rear wash/wipe work? The tailgate electrics don't work if the tailgate is open, so if the micro switch in the tailgate latch is faulty, the rear fog lamp + rear wash/wipe wont work.
    Also, it's not unknown for the wires to break in the loom between the car body & tailgate. Check in the rubber tubing on the passenger side of the tailgate.

    Jim
     

  5. Re: Problem 
    #5
    Join Date
    Aug 2014
    Location
    newry
    Posts
    8
    Post Thanks / Like
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Good Man Jim thanks for the reply.I tested the wash/wipe and it works.Does the wires go straight from the tailgate to the front of the car and if so do they run across the roof or do they divert down to the floor/sill area ???
     

  6. Re: Problem 
    #6
    Join Date
    May 2007
    Posts
    934
    Post Thanks / Like
    Thanks
    0
    Thanked 42 Times in 37 Posts
    The wires route from the tailgate, behind the passenger side boot trim, then along the inner sill to the passenger front footwell.
    The fog lamp supply comes from the body control unit behind the dash on the driver's side. It's part of the relay board behind the coin box to the right of the steering wheel.
    It's on connector C / pin 3 (grey/white wire).

    Jim.

    J519.jpg
     

  7. Re: Problem 
    #7
    Join Date
    Aug 2014
    Location
    newry
    Posts
    8
    Post Thanks / Like
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Jim thats a great bit of info.I'll try to get a look tomorrow if the weather permits.....super job
     

  8. Re: Problem 
    #8
    Join Date
    May 2007
    Posts
    934
    Post Thanks / Like
    Thanks
    0
    Thanked 42 Times in 37 Posts
    No problem. Glad I could help.

    I should have said in my last post that all the wires that pass through that rubber tubing between the body and the tailgate are all white in colour, so if more than one broken you'll need to be careful when repairing them.
    The wires are all different colours until they reach a couple of connectors behind the N/S C post trim (the light coloured trim above where the parcel shelf rests), then between those connectors and the tailgate the wires are all white. Right in the area where they tend to break...well done VW.
     

  9. Re: Problem 
    #9
    Join Date
    Aug 2014
    Location
    newry
    Posts
    8
    Post Thanks / Like
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the help Guys and i have to say sorry for the late reply.Everything is back to working order.The window problem was a broken wire between the door post and the door and likewise the fog light problem,another broken wire at the rubber gromit where the wire's come from the body to the tailgate.Thanks again and Happy Christmas to everyone.
    From Robbie001
     

  10. Re: Problem 
    #10
    Join Date
    Jan 2008
    Location
    York, UK
    Posts
    147
    Post Thanks / Like
    Thanks
    0
    Thanked 7 Times in 6 Posts
    Seeing this problem of snapped tailgate wires more and more. See Stuart Dalby - 2005 Volkswagen Golf Mk 5 - Tailgate Snapped Wires

    Stuart
    Stuart Dalby - 2005 Volkswagen Golf Mk 5
    2005 model year Mk 5 VW Golf 1.9 TDI SE, 5 door / @radox2235
    With Shadow Blue metallic paint and Luxury Pack 1 (Surrounding Area Lighting and Electrically folding mirrors)
     

Similar Threads

  1. Please Help 2001 1.9TDI power problem, freezing trip computer and starting problem
    By chapster in forum Passat - B5 Forum - 1997 -2005
    Replies: 38
    Last Post: 23-10-2014, 12:44 PM
  2. Sat Nav problem? Or user problem? Can't select postcode entry.
    By rafletcher in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 2
    Last Post: 04-09-2012, 10:41 AM
  3. Replies: 19
    Last Post: 24-12-2011, 09:45 PM
  4. Exhaust emissions/temperature gauge problem/starting problem
    By joncope in forum Polo - Derby - Lupo - Fox
    Replies: 11
    Last Post: 06-07-2009, 04:31 PM
  5. Stuck door problem, central locking problem & no alarm
    By andyaudia4 in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 4
    Last Post: 26-11-2008, 05:57 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  






Disclaimer: VW Audi Forum is an "independant enthusiast website", and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Images used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevent Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.





Page copy protected against web site content infringement by Copyscape


- VW AUDI Forum - The No1 Volkswagen Group of Companies Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -