Notices
 

  

User Tag List

Thread: replace radio.....

Results 1 to 6 of 6
  1. replace radio..... 
    #1
    Join Date
    Dec 2010
    Location
    leominster herefordshire
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hello there

    I have a 2006 A6 avant and the radio has gone Phut again...... I had it replaced about a year ago and decided to do it myself

    purchased HEX-CAN and scanned the car and true enough the radio flashed up as being duff....... so brought another one and installed it ..... but on rescan it was still
    not working !

    have I brought a duff replacement ?
    or
    have I done something wrong in the vcds scanning

    yours Frustrated postman
     
    0 0 0
     

  2. Re: replace radio..... 
    #2
    Join Date
    Jun 2012
    Location
    Ireland
    Posts
    212
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Needs to be coded to the car......possibly?

    Sent from my GT-I9505 using Tapatalk
     
    0 0 0
     

  3. Re: replace radio..... 
    #3
    Join Date
    Nov 2009
    Location
    UK
    Posts
    23,546
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    42 Post(s)
    Welcome.

    Give us a bit more info, MMI High, MMI Basic? VCDS logs? Part numbers used? What do you mean by phut?

    Are you using a genuine cable? How did you know the radio module failed first time round? Are there any symptoms leading up to its failure?
     
    0 0 0
     

  4. Re: replace radio..... 
    #4
    Join Date
    Dec 2010
    Location
    leominster herefordshire
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi Thanks

    First time around it went to audi who wanted 808 to replace radio....... went to Manchester instead for 200

    but this time I have brought genuine cable and MMI high I shall try and get the logs put up

    as far as going Phut..... the radio comes on for about 3-7 seconds and cuts out and then back on again ....... scanned it, and up comes radio in RED saying its not working

    great car but very frustrating ....
     
    0 0 0
     

  5. Re: replace radio..... 
    #5
    Join Date
    Nov 2009
    Location
    UK
    Posts
    23,546
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    42 Post(s)
    Ok were getting there, does your rear washer work by any chance? Have you checked for any damp around the boot area?

    You might be experiencing component protection, but please scan. Remember to scan then clear all faults, turn ignition off and on and then rescan, post it up taking out all the irrelevant bits (ie door modules etc) and let us see.
     
    1 0 0
     

  6. Re: replace radio..... 
    #6
    Join Date
    Jul 2011
    Location
    Near Uxbridge
    Posts
    1,123
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Certainly showing the signs of CP....mine did the same after I replaced the boot unit after a soaking from the rear washer pipe joint splitting. See my thread..'the day the music died'.
    Neil

    Sent from my HTC One using Xparent Red Tapatalk 2
    2009 Audi A6 Avant 2.0 S-Line TDIe Phantom Black
    2009 Audi A3 Sportback 1.9 TDIe Sport Brilliant Red
     
    0 0 0
     

Similar Threads

  1. Replies: 4
    Last Post: 12-08-2013, 08:47 PM
  2. Replace the stock radio !
    By skz in forum Golf MK5 - 2004 - 2009
    Replies: 2
    Last Post: 17-01-2008, 11:32 AM
  3. Radio Options to replace Concert?
    By samd in forum A6 - S6 - RS6 - - Archive Topics
    Replies: 7
    Last Post: 06-06-2007, 10:33 PM
  4. Replace standard radio unit
    By alpappy in forum Eos
    Replies: 1
    Last Post: 24-02-2007, 08:39 PM
  5. Replace radio
    By Chid in forum Touran - Sharan - Caravelle
    Replies: 0
    Last Post: 24-06-2006, 09:48 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  



Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -