Notices
 

  

User Tag List

Thread: 2009 A6 MMI - Bluetooth & Sat issues

Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 43
  1. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #21
    Join Date
    Mar 2016
    Location
    Sweden
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi. I have the Bluetooth 0020 without FIX. It was working fine until some time ago, when stopped working and it is grey and nothing works anymore.
    I tried hard to Google for the firmware P0020_ADJBK_FIX but I could not find. Do you this firmware? Thank you.

    WP_20160310_10_29_49_Raw.jpg
     
    0 0 0
     

  2. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #22
    Join Date
    Nov 2014
    Location
    Carlisle, Cumbria, United Kingdom
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi Cristofaro,

    You are in luck, I only found this update yesterday, applied it and now my bluetooth is working again. Here is the link - https://mega.nz/#F!6AhHHBZJ!gyCQyOPT...7Fsvg!3cRHAbyB
     
    0 0 0
     

  3. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #23
    Join Date
    Mar 2016
    Location
    Sweden
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thanks a lot! Good to know that today is my lucky day
    I have already downloaded the file and I will test tomorrow and I will give you a feedback.
     
    0 0 0
     

  4. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #24
    Join Date
    Mar 2016
    Location
    Sweden
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi neilsibub or any other one who knows the answer.

    My MMI has no navigation, it is 3G with Bluetooth only. I found and downloaded the firmware update for the navigation system version 0257. If I apply this update, after finishing the Bluetooth update, do you think I will have problems? Should I try to get an update with the Navigation? Thanks for you reply.
     
    0 0 0
     

  5. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #25
    Join Date
    Nov 2014
    Location
    Carlisle, Cumbria, United Kingdom
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Cristofaro, it won't work, it's not the correct firmware. Did you get your bluetooth working?
     
    0 0 0
     

  6. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #26
    Join Date
    Mar 2016
    Location
    Sweden
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    neilsibub, Thanks for the input. YES! I tried today and it worked, thanks again. Do you have the firmware updates for the hardware I have?
    Thank you.
     
    0 0 0
     

  7. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #27
    Join Date
    Nov 2014
    Location
    Carlisle, Cumbria, United Kingdom
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by cristofaro View Post
    neilsibub, Thanks for the input. YES! I tried today and it worked, thanks again. Do you have the firmware updates for the hardware I have?
    Thank you.
    No, I have tried and it seems like it is not available on the internet.
     
    0 0 0
     

  8. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #28
    Join Date
    Mar 2016
    Location
    Sweden
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Ok, I will also dig around, if I find something I let you know here.
     
    0 1 0
     

  9. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #29
    Join Date
    Sep 2016
    Location
    Hull
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi guys, just to let you know. I have the same problem I own a 2010 a6 me mans estate. Been having Bluetooth problems for a year or so, but not bothered to do anything about it. If reads exactly as the other guy. Bluetooth button goes white but does not give the ability to pair of find a phone to connect to?
    Took it to my local audi dealer today for the emissions update and get them to do a diagnostic on the problem with the Bluetooth.
    They state I need a knew control unit at 1035 that's for the unit alone. Needless to say I'm shocked that a 6 year old car needs this. Very disappointed.
     
    0 0 0
     

  10. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #30
    Join Date
    Mar 2016
    Location
    Sweden
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by warren.peers08@ View Post
    Hi guys, just to let you know. I have the same problem I own a 2010 a6 me mans estate. Been having Bluetooth problems for a year or so, but not bothered to do anything about it. If reads exactly as the other guy. Bluetooth button goes white but does not give the ability to pair of find a phone to connect to?
    Took it to my local audi dealer today for the emissions update and get them to do a diagnostic on the problem with the Bluetooth.
    They state I need a knew control unit at 1035 that's for the unit alone. Needless to say I'm shocked that a 6 year old car needs this. Very disappointed.
    Warren, I had the problem and after the update everything is working 100%. Give it a try, just download the file from the link provided by neilsibub. I am disappointed with Audi as well. This is my second Audi A6 and I always have minor and big problems with this brand. I will try BMW or any Japanese as my next car. Good luck
     
    0 0 0
     

Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. MMI DVD Sat Nav in 2009 SE
    By boronet in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 18
    Last Post: 17-12-2013, 11:09 AM
  2. Replies: 13
    Last Post: 21-11-2013, 12:17 PM
  3. Dension Gateway 500S for an Audi A6 MMI 2g - Bluetooth issues
    By sapstar in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 17
    Last Post: 20-09-2013, 11:48 AM
  4. Audi MMI 3G Low Samsung Galaxy S3 Bluetooth Issues
    By JKA4 in forum Audi A4 - B8 Forum - 2008 - 2015
    Replies: 3
    Last Post: 12-09-2013, 08:44 AM
  5. Install MMI sat Nav & Bluetooth
    By Kennylen in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 4
    Last Post: 21-04-2011, 11:20 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -