Notices
 

  

User Tag List

Thread: 2009 A6 MMI - Bluetooth & Sat issues

Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 43
  1. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #11
    Join Date
    Apr 2007
    Posts
    22
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Correct, the side of the module is only the rest of the glovebox, which is fully intact.
     
    0 0 0
     

  2. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #12
    Join Date
    Apr 2007
    Posts
    22
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    The side is set out as per a normal glove box, no alterations visible.
     
    0 0 0
     

  3. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #13
    Join Date
    Nov 2009
    Location
    UK
    Posts
    23,547
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    43 Post(s)
    Then you're not missing anything, there was an optional cd changer for 3G which would be in that other slot so nothing's missing.

    I suggest getting the firmware update done by Audi and go from there. If you press TEL the SETUP can you search for your phone then?


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  4. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #14
    Join Date
    Apr 2007
    Posts
    22
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    When pressing the TEL function the screen gives you the option to search for a bluetooth handset. When the search button is pressed the screen shows a searching symbol for around 4-6 seconds then it ceases and states that 'mobile device not found'.
     
    0 0 0
     

  5. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #15
    Join Date
    Nov 2009
    Location
    UK
    Posts
    23,547
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    43 Post(s)
    Which phone are you using? Are there any metal contacts in the armrest?


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  6. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #16
    Join Date
    Apr 2007
    Posts
    22
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I have tried both iphone 4s, 5s and blackberry. In the centre armrest their is a section with brass contacts which AUDI have confirmed that is the 'docking station' for the Audi phone cradle.
     
    0 0 0
     

  7. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #17
    Join Date
    Nov 2009
    Location
    UK
    Posts
    23,547
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    43 Post(s)
    Well for the iphone it's only used for charging. I'd be getting the firmware update and see what that brings considering you have a software related fault code aswell.


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  8. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #18
    Join Date
    Apr 2007
    Posts
    22
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    OK so its a trip to the main dealer then!
     
    0 0 0
     

  9. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #19
    Join Date
    Nov 2014
    Location
    Carlisle, Cumbria, United Kingdom
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Yogi - Did you ever resolve your problem? I have the exact same set-up as you with the exact same problem.
     
    0 0 0
     

  10. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #20
    Join Date
    Jan 2015
    Location
    SK
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Yogi View Post
    Hello,

    Not sure if this has been answered elsewhere but i am having problems finding an result.

    I have recently purchased a 2009 A6 LeMans edition and my MMI unit has as follows:

    All control buttons around the MMI Wheel (No joystick), colour screen and a module unit in the glove box with 'multimedia' branded on the unit with 2 x SD cards.

    I think the unit is a 3G model, but need some advice from experts on the forum.

    AND

    When activating the bluetooth it attempts to search for approximately 4-6 seconds and then reads that no devices found, Mobile phones also cannot find the Audi bluetooth signal.

    And

    When i press the Nav button it reads 'Navigation not available at the time', so not sure how this can be rectified.

    I have been on the menu option and cannot find the SW codes but i have found under the engineering menu, current train version : P0020_ADJBK_FIX
    MU Software: 0040

    Audi have quoted me 105 for a software update but also stated that this may not clear the issue

    Has anyone come across this issue before and know of any way to resolve bluetooth and SAT problems??

    Any help would be greatly appreciated!!

    regards

    Kevin
    Dear Yogi,

    I give you some update, because I just had car with same problem. First, "Navigation not available at the time" means you do not have navigation. They do not make extra buttons board without Navi button, so button is there, but it will show you that message.

    MMI 3G early version (I'm not sure if only P0020 or also another) have sw bug which destroy bluetooth after some time. To confirm this, turn off completely MMI by pressing volume button for 5 seconds (or perform 3 key combination for reset) and check if you see during booting "Audi Multi Media Interface" boot screen, if you see only black screen it is the BT problem.

    If BT is damaged, you must first use the Audi BT fix CD (the firmware P0020_ADJBK_FIX) and ONLY AFTER you can upgrade firmware to higher version. If you just upgrade to higher FW version, you will destrou BT permanently.
    I can guess in your case, somebody upgraded firmware, and then use the BT fix CD. I'm not sure if MMI will accepted downgrading to lower firmware or not, if not you can still override this somehow, so my theory should be correct. And should be reason why you have firmware P0020_ADJBK_FIX but BT is not working.

    That means you need buy used MMI main unit for about 400 EUR on ebay, replace it and then go to Audi to allow it via car diagnostic.


    Good luck.
     
    0 0 0
     

Page 2 of 5 FirstFirst 1234 ... LastLast

Similar Threads

  1. MMI DVD Sat Nav in 2009 SE
    By boronet in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 18
    Last Post: 17-12-2013, 11:09 AM
  2. Replies: 13
    Last Post: 21-11-2013, 12:17 PM
  3. Dension Gateway 500S for an Audi A6 MMI 2g - Bluetooth issues
    By sapstar in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 17
    Last Post: 20-09-2013, 11:48 AM
  4. Audi MMI 3G Low Samsung Galaxy S3 Bluetooth Issues
    By JKA4 in forum Audi A4 - B8 Forum - 2008 - 2015
    Replies: 3
    Last Post: 12-09-2013, 08:44 AM
  5. Install MMI sat Nav & Bluetooth
    By Kennylen in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 4
    Last Post: 21-04-2011, 11:20 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -