Notices
 

  

User Tag List

Thread: 2009 A6 MMI - Bluetooth & Sat issues

Page 1 of 5 123 ... LastLast
Results 1 to 10 of 43
  1. 2009 A6 MMI - Bluetooth & Sat issues 
    #1
    Join Date
    Apr 2007
    Posts
    22
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hello,

    Not sure if this has been answered elsewhere but i am having problems finding an result.

    I have recently purchased a 2009 A6 LeMans edition and my MMI unit has as follows:

    All control buttons around the MMI Wheel (No joystick), colour screen and a module unit in the glove box with 'multimedia' branded on the unit with 2 x SD cards.

    I think the unit is a 3G model, but need some advice from experts on the forum.

    AND

    When activating the bluetooth it attempts to search for approximately 4-6 seconds and then reads that no devices found, Mobile phones also cannot find the Audi bluetooth signal.

    And

    When i press the Nav button it reads 'Navigation not available at the time', so not sure how this can be rectified.

    I have been on the menu option and cannot find the SW codes but i have found under the engineering menu, current train version : P0020_ADJBK_FIX
    MU Software: 0040

    Audi have quoted me 105 for a software update but also stated that this may not clear the issue

    Has anyone come across this issue before and know of any way to resolve bluetooth and SAT problems??

    Any help would be greatly appreciated!!

    regards

    Kevin
     
    0 0 0
     

  2. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #2
    Join Date
    Nov 2009
    Location
    UK
    Posts
    23,547
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    43 Post(s)
    You have 3G Low.

    I suggest getting a fault code scan as these are complicated systems, I also suggest getting the update done also.


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  3. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #3
    Join Date
    Apr 2007
    Posts
    22
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thanks Chris, Fault code scan reads:

    Address 5F: Information Electr. (J794) Labels: 4E0-035-6xx-5F.clb
    Part No SW: 4E0 035 646 B HW: 4E0 035 646
    Component: B-B-ER H51 0040
    Revision: -------- Serial number: 348D$097523469
    Coding: 010001000102C3ED01000305EF6300030201
    Shop #: WSC 00134 210 91052
    VCID: 234F8479223055001CE


    Subsystem 1 - Part No SW: 4L0 919 604 HW: 4L0 919 604
    Component: DU6 Basic H43 0306


    Subsystem 2 - Part No SW: 4F0 910 609 E HW: 4F2 919 611 H
    Component: Bedienteil MM H01 0060


    1 Fault Found:
    03276 - Please Check Software Version Management
    000 - -
    Freeze Frame:
    Fault Status: 01100000
    Fault Priority: 6
    Fault Frequency: 1
    Reset counter: 23
    Mileage: 74249 km
    Time Indication: 0
    Date: 2013.04.23
    Time: 12:45:22


    Freeze Frame:
    Voltage: 12.20 V


    Not sure if you can understand the specific codes. How do I go about getting an update carried out? Is anything available to download?

    regards

    Kevin
     
    0 0 0
     

  4. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #4
    Join Date
    Nov 2009
    Location
    UK
    Posts
    23,547
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    43 Post(s)
    Let Audi do their update as it all has to be activated/approved online with Germany.

    Has this been playing up for a while?


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  5. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #5
    Join Date
    Apr 2007
    Posts
    22
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I bought the car private 6 weeks ago and it has been an issue since i picked it up.
     
    0 0 0
     

  6. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #6
    Join Date
    Jul 2011
    Location
    Near Uxbridge
    Posts
    1,124
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Maybe a daft question....in the glovebox is there both a CD player and a DVD player....have seen some where previous owner has removed the DVD player...which is the Sat nav media!

    Sent from my HTC One using Xparent Red Tapatalk 2
    2009 Audi A6 Avant 2.0 S-Line TDIe Phantom Black
    2009 Audi A3 Sportback 1.9 TDIe Sport Brilliant Red
     
    0 0 0
     

  7. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #7
    Join Date
    Nov 2009
    Location
    UK
    Posts
    23,547
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    43 Post(s)
    If there was a device removed from the optical loop the system wouldn't function


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  8. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #8
    Join Date
    Apr 2007
    Posts
    22
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I only have 1 module in the glove box and it looks exactly like the attached pic




    Drive.JPG
     
    0 0 0
     

  9. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #9
    Join Date
    Apr 2007
    Posts
    22
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Chris,

    Is there any way of establishing if something has been removed?
     
    0 0 0
     

  10. Re: 2009 A6 MMI - Bluetooth & Sat issues 
    #10
    Join Date
    Nov 2009
    Location
    UK
    Posts
    23,547
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    43 Post(s)
    Nothing would work, you'd get as far as the MMI splash screen and no further. I assume the gap beside your sd card thing has a back on it and doesn't disappear into nowhere?


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

Page 1 of 5 123 ... LastLast

Similar Threads

  1. MMI DVD Sat Nav in 2009 SE
    By boronet in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 18
    Last Post: 17-12-2013, 11:09 AM
  2. Replies: 13
    Last Post: 21-11-2013, 12:17 PM
  3. Dension Gateway 500S for an Audi A6 MMI 2g - Bluetooth issues
    By sapstar in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 17
    Last Post: 20-09-2013, 11:48 AM
  4. Audi MMI 3G Low Samsung Galaxy S3 Bluetooth Issues
    By JKA4 in forum Audi A4 - B8 Forum - 2008 - 2015
    Replies: 3
    Last Post: 12-09-2013, 08:44 AM
  5. Install MMI sat Nav & Bluetooth
    By Kennylen in forum Audi A6 - C6 Forum - 2005 - 2010
    Replies: 4
    Last Post: 21-04-2011, 11:20 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -