Notices
 

  

Thread: Golf 5 1.6 FSI 2005 lack of power, poor on acceleration

Results 1 to 2 of 2
  1. Golf 5 1.6 FSI 2005 lack of power, poor on acceleration 
    #1
    Join Date
    May 2013
    Location
    Stockport, England
    Posts
    1
    Post Thanks / Like
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi
    I have purchased Golf 5 FSI 2005 3 months ago. And all I have got it with this car is trouble. It is my first german car and probably the last. Mechanics who connected VAG computer have told me that there is problem with fuel sensors. After spending a few weeks trying to trace it, it turned out to be High Pressure Fuel Pump which had worn tip. I got a replacement from a local scrapyard and fitted it with a cam follower which was not originally in my car. Car felt better and revs were more responsive but it was still lacking power and smoothness. Therefore I also replaced in-tank fuel pump. I did tested fuel pressure afterwards and it was around 3 and 4 bars in the speed range up to 35-40mph and above 40mph it dropped to 2.5-2.7bars - STRANGE?
    Anyway, I have been told by some mechanics that there is no a problem with this car whereas others have said that it might be worn clutch, damaged cam chain tensioner, cam chain itself, even ECU.

    As I am quite lost, I would like to ask a member near Stockport, Greater Manchester with a same car GOLF 5 1.6 FSI to let me test drive their car. I would pay for any petrol. And also that member could drive my car as well, to help me understand what is going on with it. I simply need to know if that car is driving as it should or is there any underlying, hidden problem with it.

    Regards
    Last edited by Rafal Rozycki; 27-05-2013 at 07:29 PM.
     

  2. Re: Golf 5 1.6 FSI 2005 lack of power, poor on acceleration 
    #2
    Join Date
    Feb 2014
    Location
    A, A
    Posts
    2
    Post Thanks / Like
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi , I am having exactly the same issues! How did you fix yours ? I would be very grateful if you could share the solution if you d found one.

    thanks
    alex
     

Similar Threads

  1. Golf 2.0 FSI acceleration problems
    By Bakesy in forum 2.0T, TSI and TFSI - Engine
    Replies: 1
    Last Post: 18-06-2012, 11:50 PM
  2. Supermarket Diesel Passat B6 2.0 TDi BKP Engine Poor Power Lack of power
    By woody80uk in forum Passat - B6 Forum - 2005 - 2010
    Replies: 16
    Last Post: 10-03-2012, 11:29 AM
  3. Question Vw golf 2.0 gt fsi 2005
    By sunkenrag in forum New Member Introductions - Sponsored by BVR Automotive
    Replies: 1
    Last Post: 21-09-2010, 05:17 PM
  4. Replies: 2
    Last Post: 22-06-2010, 05:30 PM
  5. 2002 Polo 1.9 TDI lack of acceleration power?
    By lukepolotdi in forum Polo - Derby - Lupo - Fox
    Replies: 13
    Last Post: 18-03-2010, 05:56 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  



Disclaimer: VW Audi Forum is an "independant enthusiast website", and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Images used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevent Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  


Page copy protected against web site content infringement by Copyscape


- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -