Notices
 

  

User Tag List

Thread: Sporadic Engine Fault Lights - but car still runs fine.

Results 1 to 8 of 8
  1. Sporadic Engine Fault Lights - but car still runs fine. 
    #1
    Join Date
    Apr 2013
    Location
    Hereford UK
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    My 2007 Phaeton 3.0 V6 diesel recently flashed up a warning in the central display "Engine Fault - Workshop". This was accompanied by an audible "pinging" warning sound. Main dealer cleared the fault code from the car's computer, which they said related to an intake manifold "runner" but the warning came back again a week or so later.

    Warning then moved on to a solid amber engine light in the rev counter, sometimes with a flashing amber glowplug light, and sometimes not. Main dealer read fault codes again, and says car needs a new flap motor and DPF sensor @ around 1,100.

    The warning lights have since extinguished themselves completely!

    I would welcome any thoughts and advice on what might cause this condition, whether any harm is likely to result if I just put up with the warning lights if they come back on, and is there a simpler cure than the major component replacement suggested by VW dealer. Mileage is around 52,000.

    The puzzling thing is the has car driven perfectly throughout, and fuel consumption is steady at around 33mpg.
     
    0 0 0
     

  2. Re: Sporadic Engine Fault Lights - but car still runs fine. 
    #2
    Join Date
    Nov 2007
    Location
    Southern County Softy
    Posts
    7,232
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    13 Post(s)
    Manifold runner fault is common on the 3.0.
    The fault is normally the linkage.
    There is a repair kit available.
    Search on here for "intake manifold runner".

    Sent from my GT-I9305 using Tapatalk 2
    A4 2.5 tdi QS (mapped)


     
    0 0 0
     

  3. Re: Sporadic Engine Fault Lights - but car still runs fine. 
    #3
    Join Date
    Apr 2013
    Location
    Hereford UK
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thanks for that. Although I'm unlikely to go the DIY route on this, it's really useful to build some understanding of how these things work to have an informed conversation with the garage I choose to deal with it.
     
    0 0 0
     

  4. Re: Sporadic Engine Fault Lights - but car still runs fine. 
    #4
    Join Date
    Dec 2011
    Location
    Cambridge
    Posts
    22
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I know you said you were unlikely to go the DIY route, but FYI it looks like the motor and manifold comes as one unit: VW Phaeton Inlet manifold.

    Also, have you done any long runs recently (for the other error message)? VW DPF Regeneration
     
    0 0 0
     

  5. Re: Sporadic Engine Fault Lights - but car still runs fine. 
    #5
    Join Date
    Apr 2013
    Location
    Hereford UK
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thanks. Car is in daily use - 50 miles a day round trip minimum, mainly rural up to 60 mph, occasional Motorway and dual carriageway to 70 mph. DPF light (with the dotted pattern in the link) has NEVER lit up. VW dealer said from reading fault codes to replace the DPF sensor and one flap motor with manifold. I'm unconvinced that the car has any significant mechanical malfunction as it drives so well, but something is occasionally upsetting the cars's computer to flash up these warning lights. Started seven times today (in very warm weather) and covered 85 miles in total, with no engine warning light or glowplug light flashing at all. Does anyone else have any success from replacing the mechanical linkage alone as suggested by "kite" above?
     
    0 0 0
     

  6. Re: Sporadic Engine Fault Lights - but car still runs fine. 
    #6
    Join Date
    Nov 2007
    Location
    Southern County Softy
    Posts
    7,232
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    13 Post(s)
    Have a look in the audi A6 section for comments on the linkage kit.

    bloody interweb phone.
    A4 2.5 tdi QS (mapped)


     
    0 0 0
     

  7. Re: Sporadic Engine Fault Lights - but car still runs fine. 
    #7
    Join Date
    Dec 2014
    Location
    Newcastle, UK
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Mine has similar problem. The fault light has come on twice in past 6 months. First time the engine went into "safe mode" and I limped home at 25-30mph unable to go any faster. Called AA and they tested and couldn't find any problems. Happened again last week. Turned engine off and on again and fault disappeared ... again. Car runs fine and no issues with acceleration, braking etc. I am concerned it may re-occur or whether I need to get it checked out again if it happens whilst in the vicinity of a VW dealership.
     
    0 0 0
     

  8. Re: Sporadic Engine Fault Lights - but car still runs fine. 
    #8
    Join Date
    Dec 2014
    Location
    Newcastle, UK
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Update: Still happening randomly. About 7/8 times in total now. Been back to VW dealership twice but they are saying that no faults have been logged? They've done an engine regen twice now too.
     
    0 0 0
     

Similar Threads

  1. Please Help Emissions Warning Light On, Fault code reads misfire...but she runs just fine!
    By michaelwoodward in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 5
    Last Post: 02-02-2010, 03:09 PM
  2. Sporadic Hazzard lights !!! Help
    By welshdave in forum TT - 8N Forum - 1998 - 2006
    Replies: 13
    Last Post: 27-04-2009, 01:21 PM
  3. Replies: 1
    Last Post: 19-05-2008, 04:40 PM
  4. Golf Mk4 runs fine - but won't idle
    By soupdragon in forum Golf MK4 - 1999 - 2004
    Replies: 17
    Last Post: 15-01-2008, 07:14 PM
  5. Sporadic fault.
    By soldonseat in forum Leon
    Replies: 4
    Last Post: 15-04-2007, 01:04 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -