Notices
 

  

User Tag List

Thread: Toledo 2.3 v5 poor performance

Results 1 to 6 of 6
  1. Toledo 2.3 v5 poor performance 
    #1
    Join Date
    Feb 2008
    Posts
    108
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Have just aquired my first 2001 Toledo 2.3 V5, however it has very poor acceleration and I have to change down a gear on hills. It does have the engine management light on, and was hoping someone would tell me if there are any common faults on these such as Throttle body or air flow sensoror even coils. Any help would be much appreciated.
     
    0 0 0
     

  2. Re: Toledo 2.3 v5 poor performance 
    #2
    Join Date
    Nov 2009
    Location
    UK
    Posts
    23,546
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    43 Post(s)
    First of all I would advise getting a fault code scan done.


    Sent from my iPhone using Tapatalk 2
     
    0 0 0
     

  3. Re: Toledo 2.3 v5 poor performance 
    #3
    Join Date
    Feb 2008
    Posts
    108
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thanks for the advice. Will plug it in next weekend when I've more time. Was just curious if anyone knew of common causes on these.
     
    0 0 0
     

  4. Re: Toledo 2.3 v5 poor performance 
    #4
    Join Date
    Feb 2008
    Posts
    108
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Have just plugged it in and have P1347 fault code and P0139.
     
    0 0 0
     

  5. Re: Toledo 2.3 v5 poor performance 
    #5
    Join Date
    Oct 2014
    Location
    Rugeley, United Kingdom
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Ive got a toledo 2.3 v5 20v an you shouldn't need to drop down a gear for hils tbh mine pulls up hills in 5th at 40mph fine . Very good engine . You'll be surprised how well they go when you get it sorted m8
     
    0 0 0
     

  6. Re: Toledo 2 3 v5 poor performance 
    #6
    Join Date
    Aug 2011
    Location
    Meath
    Posts
    8,014
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    You need a scan with VAG specific tool like VCDS. I think your first code may be cam sensor but check first as low power suggests the timing may be off
     
    0 0 0
     

Similar Threads

  1. Poor performance
    By rob160 in forum 1.9TDi - Engine
    Replies: 18
    Last Post: 09-01-2013, 10:23 PM
  2. 1.6 poor performance
    By nordic_b in forum Audi A4 - B5 Forum - 1995 - 2002
    Replies: 3
    Last Post: 05-08-2012, 10:06 AM
  3. Please Help Poor performance
    By davo1300 in forum Golf MK5 - 2004 - 2009
    Replies: 1
    Last Post: 01-05-2009, 02:04 PM
  4. Please Help Poor performance
    By davebrown in forum Passat - B5 Forum - 1997 -2005
    Replies: 5
    Last Post: 08-07-2008, 06:03 PM
  5. poor ac performance
    By passat 1 b5 in forum Passat - B5 Forum - 1997 -2005
    Replies: 0
    Last Post: 16-06-2007, 03:41 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -