Notices
 

  

User Tag List

Thread: 05 2.0 tdi cvt- car went into limp mode with no warnings after used in sport mode? please read.

Results 1 to 6 of 6
  1. 05 2.0 tdi cvt- car went into limp mode with no warnings after used in sport mode? please read. 
    #1
    Join Date
    Jun 2012
    Location
    Cheshire
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi

    i have a 2005 B7 2.0 tdi a4 avant cvt box

    the other i used the car in sport mode and put my foot down then put it back into drive, it went into like a limp mode without any warnings on the dash board, it just revved high and wouldnt go over 3000 rpm and it was very difficult to pick speed up , so i turned the car off and started it again and it drove perfect, so i did a couple of test in and out of sport mode and it was fine,

    Then i was out last night in the car and thought i would try it again to see if it happens and it happened again, but after i restart the car its perfectly fine in and out of the sport mode etc,

    has anyone had this before and can point me in the right direction please

    many thanks
     
    0 0 0
     

  2. #2
    Join Date
    Nov 2009
    Location
    UK
    Posts
    23,548
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    43 Post(s)
    You need a fault code scan to pinpoint the problem


    Sent from my iPhone using Tapatalk
     
    0 0 0
     

  3. Re: 05 2.0 tdi cvt- car went into limp mode with no warnings after used in sport mode? please read. 
    #3
    Join Date
    Jun 2012
    Location
    Cheshire
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    even though there was no light on the dash etc when it happened would it still showed a fault code?
     
    0 0 0
     

  4. Re: 05 2.0 tdi cvt- car went into limp mode with no warnings after used in sport mode? please read. 
    #4
    Join Date
    Feb 2013
    Location
    boston
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    hello L8RNS, just wondered if you ever resolved the problem you had with your audi as mine is doing the exact same and nobody seems to be able to give me a positive answer. ive already spent 500 on it at audi and another garage reckoned it was and they did nothing . i cant keep throwing money at it. any help would be much appreciated
     
    0 0 0
     

  5. Re: 05 2.0 tdi cvt- car went into limp mode with no warnings after used in sport mode? please read. 
    #5
    Join Date
    Jan 2010
    Location
    hengoed
    Posts
    219
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    The most important thing, at first is to get a scan done, this may help experienced members to give good advice.
    Check the vcds area too find a member who maybe willing to help with a scan.
    2007 A4 saloon 3.0Tdi Tdv QUATTRO.
    Phantom black - Xenons, Bose, Heated Valcona, Cruise, Colour DIS, Satnav, front and rear sensors.
    Hex-USB+CAN VCDS, with a lot to learn.
     
    0 1 0
     

  6. Re: 05 2.0 tdi cvt- car went into limp mode with no warnings after used in sport mode? please read. 
    #6
    Join Date
    Feb 2013
    Location
    boston
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    audi did a scan and a local vw/audi specialist did one aswel. over boosting turbo? is this a broken turbo? if so the vw/audi specialist was right and ill get a new turbo fitted. but im gettin people telling me its the egr valve/ecu on gearbox/ transmission sensor. normally i would just get it fixed but when im gettin different diagnose's put into my head its hard to start spending money on expensive jobs
     
    0 0 0
     

Similar Threads

  1. Help car went into limp mode with a loud noise
    By maxmc2 in forum Audi A4 - B7 Forum - 2005 - 2008
    Replies: 13
    Last Post: 05-09-2011, 06:50 PM
  2. Question Limp mode/safe mode
    By fourringsrus in forum Audi A3 - 8P - 2004 - 2012
    Replies: 5
    Last Post: 20-01-2010, 02:06 PM
  3. Car Going Into Limp Mode
    By dupple in forum Golf MK4 - 1999 - 2004
    Replies: 0
    Last Post: 05-04-2009, 03:51 PM
  4. Please Help Car felt as if it was on Limp Mode.
    By Zeb in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 8
    Last Post: 30-03-2009, 06:11 PM
  5. Car might not be in Limp Mode?
    By dub love in forum Audi A4 - B6 Forum - 2002 - 2005
    Replies: 1
    Last Post: 03-08-2008, 01:14 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -