Notices
 

  

User Tag List

Thread: TDi warm start problem fixed!

Results 1 to 7 of 7
  1. TDi warm start problem fixed! 
    #1
    Join Date
    Jun 2010
    Location
    Redhill, UK
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    I have had a TDi warm start problem for a while, as detailed in this thread:

    http://www.vwaudiforum.co.uk/forum/s...start-problems

    after a year or so of annoyance with the problem, I took the car to Tutt's to get it looked at

    invoice says:

    - No faults stored on ECU (which tallies with what I found with my mate's VAG-COM cable)
    - Engine Management fuses all okay
    - Main relay manufactured in Tunisia, known to be problematic, replace relay

    they replaced the following relay:

    part #: 1J0906381A

    14 for the part, some labour, but all sorted now, finally

    hope this is of some use to someone with the same issue

    Andy
     
    0 0 0
     

  2. Re: TDi warm start problem fixed! 
    #2
    Join Date
    Jun 2013
    Location
    worksop
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I have the same warm start issue, starts first time when cold but a short or long journey and it churns away for 5 secs before starting
    Golf mk5 04 reg 1.9 TDi
    AM i right in thinking if it was the mass air flow meter or enging temp sensor then it would show up on the fault codes ?
    because i have no fault codes
    so wondering if the relay will fix the issue ?
    Number 109 ECU Relay / Fuel Pump VW Audi Seat Skoda Diesel Meyle Germany | eBay
    Thanks John
     
    0 0 0
     

  3. Re: TDi warm start problem fixed! 
    #3
    Join Date
    Jun 2013
    Location
    worksop
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Also where will i find this relay please ?
     
    0 0 0
     

  4. Re: TDi warm start problem fixed! 
    #4
    Join Date
    May 2014
    Location
    penzance
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi Johnb48 did you find a relay and try it... and did it fix the problem?
     
    0 0 0
     

  5. Re: TDi warm start problem fixed! 
    #5
    Join Date
    Jun 2013
    Location
    worksop
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by oggiepirate View Post
    Hi Johnb48 did you find a relay and try it... and did it fix the problem?
    I didn't try the relay because when I swapped my battery for a 2nd hand one it worked
    Weird that it started ok when engine cold but not enough power in the battery to warm start but it was a cheap fix :-)
     
    0 1 0
     

  6. Re: TDi warm start problem fixed! 
    #6
    Join Date
    Aug 2014
    Location
    glasgow
    Posts
    11
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    john was battery before replacing still reading 12v thanks
     
    0 0 0
     

  7. Re: TDi warm start problem fixed! 
    #7
    Join Date
    Sep 2017
    Location
    Grimsby
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by andyh12345 View Post
    I have had a TDi warm start problem for a while, as detailed in this thread:

    diesel warm start problems

    after a year or so of annoyance with the problem, I took the car to Tutt's to get it looked at

    invoice says:

    - No faults stored on ECU (which tallies with what I found with my mate's VAG-COM cable)
    - Engine Management fuses all okay
    - Main relay manufactured in Tunisia, known to be problematic, replace relay

    they replaced the following relay:

    part #: 1J0906381A

    14 for the part, some labour, but all sorted now, finally

    hope this is of some use to someone with the same issue

    Andy
    I have got relay were do I put it mate please help
     
    0 0 0
     

Similar Threads

  1. Question VW Golf 2004 TDi 1.9SE Warm Start Problem.
    By IMK1230 in forum Golf MK5 - 2004 - 2009
    Replies: 1
    Last Post: 27-11-2010, 02:34 PM
  2. 2006 Jetta 1.9 TDI Warm Start Problem
    By MrXee in forum Jetta MK3 - 2005 - 2013
    Replies: 1
    Last Post: 19-08-2010, 07:44 PM
  3. 2.5 TDI warm start problem, white smoke
    By moosetication in forum A6 - S6 - RS6 - - Archive Topics
    Replies: 3
    Last Post: 15-01-2009, 08:14 PM
  4. Sharan TDI Warm Start Problem
    By keithm in forum Touran - Sharan - Caravelle
    Replies: 7
    Last Post: 27-04-2008, 02:12 PM
  5. Sharan TDI Warm start problem
    By timshaw in forum Touran - Sharan - Caravelle
    Replies: 2
    Last Post: 02-02-2007, 10:18 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -