Notices
 

  

User Tag List

Thread: 2002 Allroad Suspension not working

Page 6 of 6 FirstFirst ... 456
Results 51 to 59 of 59
  1. Re: 2002 Allroad Suspension not working 
    #51
    Join Date
    May 2017
    Location
    Limassol , Cyprus
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi Andy ,
    I am happy your are joining in this issue , since you seem to be the enlightened with our allroad girlfriends
    ECU and it is the same as with the new ... the 65535 code is immidiatelly coming as soon as I erase it with the VCDSlite version

    I am logging in using the 31564 code , yet can not proceed to adaptation either way . Advanced options are not available on the Lite version . Soft coding says 25500 if not mistaken

    I did also had an issue with the auto gearbox and the Climatronic ( not able to log into module ) ... not sure if that can affect eeither way .... Battery drains out in a day ,, replaced with a new one ,...same effect.
    Check the pump if it is working by adding electricity directly to it and it does .... changed relay , but not the 30AMP aluminium fuse above relay ...

    Sensors changed also and headlight adjustment module behind glovebox department also.... I hear a sound in Zenon light adjustment in the left light sometimes... and gives an error there but that can be erased ....

    Not sure what else I should look for ...

    Please shine your Light !!

    Thank you in advance ,

    Loizos
     
    0 0 0
     

  2. Re: 2002 Allroad Suspension not working 
    #52
    Join Date
    Oct 2008
    Location
    Ayrshire, Scotland
    Posts
    1,364
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Ok loizos

    nothing will work until we fix the internal memory fault, DO NOT Attempt the adaption it will make it worse,

    the internal memory error is either either faulty Modules or this voltage issue, the system needs a good 12v to operate, hence you have lots of ecu issues.

    what is draining the battery? Any thing running constantly?

    best Regards

    andy
    ------------------------------------------
    2001 Audi A4 Saloon 2.0
    2000 Audi Allroad 2.5TDI V6 quattro
    Fully licenced Ross-Tech VCDS Interface
    Air Suspension Compressor Repair Kits: www.bagpipingandy.com
     
    0 0 0
     

  3. Re: 2002 Allroad Suspension not working 
    #53
    Join Date
    May 2017
    Location
    Limassol , Cyprus
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi Andy , you are responding faster than my car

    Well , I am not sure what is draining out the battery ....

    I do know thought that the floor got wet and there was an issue with the TCM , as well as on the left side under the floor the other plastic box ....

    I d not see any fuses blown on the fuse panel on the side of the door , yet I do have an external batter with jump leads connected currently to the car....

    IS there any specific caples i need to check according to your experience ? The ESP function does not respond either , level shows 1 and flashing and it is possible to enable the jackmode by pressing the up and down button together

    Relay shows OFF ...

    L
     
    0 0 0
     

  4. Re: 2002 Allroad Suspension not working 
    #54
    Join Date
    Oct 2008
    Location
    Ayrshire, Scotland
    Posts
    1,364
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Is the air suspension error light on constantly or only when you enable jack mode?

    If it's not on constantly then the error codes don't make sense, as the internal memory error I would expect to keep the error light on. can you get a scan with full vcds?
    ------------------------------------------
    2001 Audi A4 Saloon 2.0
    2000 Audi Allroad 2.5TDI V6 quattro
    Fully licenced Ross-Tech VCDS Interface
    Air Suspension Compressor Repair Kits: www.bagpipingandy.com
     
    0 0 0
     

  5. Re: 2002 Allroad Suspension not working 
    #55
    Join Date
    May 2017
    Location
    Limassol , Cyprus
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    It is constantly on in the dashboard ...

    Pump does not work though like relay is burned ..yet i had it checked and even replaced relay

    Would any other fuse cause a 65535 error code to the ecu ?
     
    0 0 0
     

  6. Re: 2002 Allroad Suspension not working 
    #56
    Join Date
    Oct 2008
    Location
    Ayrshire, Scotland
    Posts
    1,364
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Ah ok

    if the error light is on constantly then nothing will work, we must follow the fault code so it's either another faulty module or voltage issue,

    check fuse 5,7 & 17 but it's likely the module or this battery draining issue from something else,

    Does the car start and run?

    Does anything else not work?

    Best regards

    andy
    ------------------------------------------
    2001 Audi A4 Saloon 2.0
    2000 Audi Allroad 2.5TDI V6 quattro
    Fully licenced Ross-Tech VCDS Interface
    Air Suspension Compressor Repair Kits: www.bagpipingandy.com
     
    0 0 0
     

  7. Re: 2002 Allroad Suspension not working 
    #57
    Join Date
    May 2017
    Location
    Limassol , Cyprus
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Hi Andy , Yes the car starts and run . Please note that i have replaced engine and gearbox lately ...

    Radio works , central locking work and i just noted the alarm works also ...

    I am not sure if the TCM is good though since it was soaked...dried it and wait for the new one , yet would a TCM cause an error to the air suspension ecu .

    I know for sure that air suspension run for at least one time it ... (after soacking ) , then changed gearbox and from level 3 went down gradually to level less than 1

    The air tank seems empty also when I scan with vcds lite ... UNfortunately I do not have a full version to scan




    BR,
    L
     
    0 0 0
     

  8. Re: 2002 Allroad Suspension not working 
    #58
    Join Date
    Oct 2008
    Location
    Ayrshire, Scotland
    Posts
    1,364
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    How long has the error light been on for?

    before engine swap?
    ------------------------------------------
    2001 Audi A4 Saloon 2.0
    2000 Audi Allroad 2.5TDI V6 quattro
    Fully licenced Ross-Tech VCDS Interface
    Air Suspension Compressor Repair Kits: www.bagpipingandy.com
     
    0 0 0
     

  9. Re: 2002 Allroad Suspension not working 
    #59
    Join Date
    May 2017
    Location
    Limassol , Cyprus
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    after gearbox change . When engine was done , it was working in a way . after when gearbox was done it started throwing errors in ...
     
    0 0 0
     

Page 6 of 6 FirstFirst ... 456

Similar Threads

  1. Allroad Suspension Compressor
    By Boothyboy in forum Audi A6 - C5 Forum - 1998 - 2004
    Replies: 47
    Last Post: 19-08-2010, 08:50 AM
  2. Allroad suspension
    By adamdavis in forum A6 - S6 - RS6 - - Archive Topics
    Replies: 2
    Last Post: 28-08-2009, 10:17 PM
  3. Allroad suspension
    By murdochcg in forum A6 - S6 - RS6 - - Archive Topics
    Replies: 8
    Last Post: 28-06-2009, 11:15 AM
  4. Allroad sinking suspension.
    By mplews67 in forum A6 - S6 - RS6 - - Archive Topics
    Replies: 5
    Last Post: 26-06-2009, 10:16 PM
  5. Replies: 3
    Last Post: 26-12-2007, 11:36 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




  



Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -