Notices
 
 

  

View RSS Feed

RickT

Newbie here with a b5 problem
4 Comments
Rate this Entry
Quote Originally Posted by wayn374 View Post
Hi all.
I have a problem with my b5 audi 1.8 non turbo petrol.

When started it is fine but when you blip the accelerator it spurts like a blockage kior air leak noise. I think it's coming from rear of engine
passenger side. Any ideas please

Wayne
Welcome to the forum..

Drop a post in the Audi A4 B5 section.. more people will see your post there.

Check all the vacum leads at the read of the engine are all ok and not split.
0 0 0
 

Submit "Newbie here with a b5 problem" to Digg Submit "Newbie here with a b5 problem" to del.icio.us Submit "Newbie here with a b5 problem" to StumbleUpon Submit "Newbie here with a b5 problem" to Google

Tags: None Add / Edit Tags
Categories
Uncategorized

Comments

  1. RickT's Avatar
    Welcome to the forum..

    Drop a post in the Audi A4 B5 section.. more people will see your post there.

    Check all the vacum leads at the read of the engine are all ok and not split.
    0 0 0
     
  2. lmatteo's Avatar
    2004 Audi A4 Cab - AM radio reception problems!

    To All,

    Just had some repair work done on a stereo for 2004 Audi A4 cab. CD player was repaired and broken antenna cable repaired. FM works fine even when it is disconnected from the amplifier in the trunk lid area. But when the antenna cable is plugged back in to the amplifier, FM reception goes fuzzy and have no AM reception at all whether cable is in or out of the amplifier. Could the antenna amplifier be causing the problems of no AM??? What is very strange is that the antenna cable does not have to be plugged in to have good reception for FM. Any thoughts please - Also, thought of going to a windshield mounted AM/FM standard antenna and eliminating the other antenna all together. What type of adapter or harness would I need to convert to that type of antenna? any thoughts on that? Thank you in advance for all your thoughts and ideas!

    LMatteo
    0 0 0
     
  3. vinnypop's Avatar
    get a test meter and make sure the lead you bought is not shorted.....sounds like its grounding
    0 0 0
     
  4. vinnypop's Avatar
    sorry not the lead the cable repair
    0 0 0
     


 



  


Disclaimer: VW Audi Forum is an "independant enthusiast website", administered in line with guidelines supplied by VAG in the UK, and is in no way related to any of the Worldwide Volkswagen,Audi,Seat,Skoda,Bentley,Bugatti,Porsche or Lamborghini group of Companies. For official up to date information on any of there vehicles, please visit the official websites. Any comments made throughout this website, are the views of the respective poster, and in no way represent the views of the VW Audi Forum Administration, or the worldwide Volkswagen & Audi Group of companies.


VW Audi Forum do not vet and are not responsible for any information which is posted in this forum. All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.


Copyright: Certain "words", "phrases" and "Images" used on this website by the Administration are "Copyright" of Volkswagen GB, Volkswagen AG (Germany), Audi GB, Audi AG (Germany), Volkswagen Motorsport GB, Volkswagen Motorsport AG (Germany), Audi Motorsport AG (Germany), Volkswagen Racing GB, Bentley, Bugatti, Porsche and Lamborghini. No image can be replicated by anyone WITHOUT the relevant Companies written permission.


All trademarks and copyrights remain property of their respective owners.

No part of the VW Audi Forum website or forum may be reproduced without written permission from the site administration


PLEASE NOTE - PERSONAL ABUSE, ABUSE AGAINST THIS OR ANY OTHER WEBSITE OR ANY COMPANY WILL NOT BE TOLERATED. OFFENDERS WILL BE MODERATED OR EVEN BANNED.


This website and forum are best viewed at a minimum resolution of 1024 by 768.



  



- VW AUDI Forum - The #1 Volkswagen (VW) Group Forum - Volkswagen (VW) - Audi - Seat - Skoda - Bentley - Bugatti - Lamborghini - Porsche - Scania - MAN - Ducatti - VW Audi Forum -


- www.vwaudiforum.co.uk - www.vwaudiforum.co.uk -