PDA

View Full Version : Help Needed - Bolton, Lancs, will pay cash!!



robmorphet
03-05-2010, 08:58 PM
HI,
I have a re-occurring issue with my C6 3.0 Quattro,

loads of electrical errors.

Have VAG-Com and keep clearing them, but they return. RE-set everything about 4 months ago and great, now, will drive for 20 mins and then just keep dropping in to limp mode. turn the key off and back on, restarting re-sets the limp mode, but 3/4 mins later its back on.....

its driving me nuts

I am happy to pay some one good money to fix, please help!!

Rob

robmorphet
03-05-2010, 08:59 PM
here'e the log:

Monday,03,May,2010,17:37:22:32240
VCDS Version: Release 908.2
Data version: 20100326

VIN: WAUZZZ4F95N019976 Mileage: 225010km/139814miles

01-Engine -- Status: Malfunction 0010
02-Auto Trans -- Status: Malfunction 0010
03-ABS Brakes -- Status: Malfunction 0010
07-Control Head -- Status: Malfunction 0010
08-Auto HVAC -- Status: Malfunction 0010
09-Cent. Elect. -- Status: Malfunction 0010
53-Parking Brake -- Status: Malfunction 0010

-------------------------------------------------------------------------------
Address 01: Engine Labels: Redir Fail!
Part No SW: 4F0 910 402 L HW: 4F0 907 401 B
Component: 3.0L V6TDI G000AG 0020
Revision: --H01--- Serial number:
Coding: 0011372
Shop #: WSC 00202 210 90025

1 Fault Found:
005680 - Accelerator Position Sensor (G79): Signal too Low
P1630 - 000 - - - MIL ON
Readiness: 0 0 0 0 0

-------------------------------------------------------------------------------
Address 02: Auto Trans Labels: 09L-927-760.lbl
Part No SW: 4F0 910 156 H HW: 09L 927 156
Component: AG6 09L 3.0lTDI RdW 0080
Revision: 00000001 Serial number:
Coding: 0000001
Shop #: WSC 00697 210 03410

1 Fault Found:
18269 - Throttle Position Sensor (G79): Error Message from ECU
P1861 - 000 - -

-------------------------------------------------------------------------------
Address 03: ABS Brakes Labels: 4F0-910-517.lbl
Part No SW: 4F0 910 517 E HW: 4F0 614 517 A
Component: ESP8 quattro H03 0010
Revision: 00000000 Serial number: 00000000000000
Coding: 0004488
Shop #: WSC 02335 785 00200

1 Fault Found:
01314 - Engine Control Module
013 - Check DTC Memory

-------------------------------------------------------------------------------
Address 07: Control Head Labels: 4F0-910-7xx-07-H.lbl
Part No SW: 4F1 910 732 D HW: 4E0 035 729
Component: Interfacebox H43 5570
Revision: 00000000 Serial number: 350FQ047517655
Coding: 0000002
Shop #: WSC 02335 785 00200

Part No: 4F0 910 609
Component: Bedienteil MMIC6H03 0870

1 Fault Found:
00003 - Control Module
005 - No or Incorrect Basic Setting / Adaptation

-------------------------------------------------------------------------------
Address 08: Auto HVAC Labels: 4F0-910-043.lbl
Part No SW: 4F0 910 043 HW: 4F2 820 043
Component: KLIMABETAETIGUNGH04 0100
Revision: 00000022 Serial number: 00000000028719
Coding: 0009238
Shop #: WSC 02335 785 00200

1 Fault Found:
00256 - A/C Pressure/Temperature Sensor (G395)
004 - No Signal/Communication

-------------------------------------------------------------------------------
Address 09: Cent. Elect. Labels: 4F0-910-279.lbl
Part No SW: 4F0 910 279 B HW: 4F0 907 279 B
Component: ILM Fahrer H14 0080
Revision: 00000000 Serial number: 4F0907279
Coding: 0000101
Shop #: WSC 02335 785 00200

Part No: 4F2 910 113
Component: Wischer AudiC6 H04 0150
Coding: 00062736
Shop #: WSC 02335

Part No: 4E0 910 557
Component: REGENLICHTSENSORH10 0040
Coding: 00141886
Shop #: WSC 02335

1 Fault Found:
00003 - Control Module
014 - Defective
-------------------------------------------------------------------------------
Address 53: Parking Brake Labels: 4F0-910-801.lbl
Part No SW: 4F0 910 801 HW: 4F0 907 801
Component: EPB C63C0030 H03 0030
Revision: C63C0030
Coding: 0000321
Shop #: WSC 00697 210 03410

1 Fault Found:
01314 - Engine Control Module
013 - Check DTC Memory

robmorphet
04-05-2010, 08:45 PM
in to the audi dealer today, as no advice from you guys, oh well.
400 lighter and I pick the car up tomorrow.
Control module down, gutted.:(

robmorphet
04-05-2010, 08:46 PM
hmmm, *

MFGF
05-05-2010, 09:04 AM
Hi Rob,

Sorry - no idea about what may be causing your problem. I'd be careful when referring to dealers using that terminology though - many people on here get upset (including the moderators). Take a look at this (http://www.vwaudiforum.co.uk/forum/showthread.php?t=48541) thread.

Good luck with the problem - hope you manage to get it sorted!

Cheers!

MF.