PDA

View Full Version : Audi A4 CAB 3.0 V6 Engine Problem!



N33L HU
15-01-2010, 09:02 PM
Hi I have an audi a4 3ltr v6 cab, it is loosing coolant which in turn is gettin into the exhaust system and causing vast amounts of steam/vapour pooring from the exhaust. it has been pressure tested as I first thought head gasket, fuel consumption is poor its shaking like mad and engine management light has come on, its only done 28k and apparently head gaskets on these do not go this early or at all??? Its in a garage and they are thinking of removing the engine and all I can see is ££££ signs Any help would be greatly appreciated cheers.:1zhelp::1zhelp::1zhelp::1zhelp::1zhelp::1z help:

N33L HU
15-01-2010, 11:14 PM
Hi I have an audi a4 3ltr v6 cab, it is loosing coolant which in turn is gettin into the exhaust system and causing vast amounts of steam/vapour pooring from the exhaust. it has been pressure tested as I first thought head gasket, fuel consumption is poor its shaking like mad and engine management light has come on, its only done 28k and apparently head gaskets on these do not go this early or at all??? Its in a garage and they are thinking of removing the engine and all I can see is ££££ signs Any help would be greatly appreciated cheers.:1zhelp::1zhelp::1zhelp::1zhelp::1zhelp::1z help:

Crasher
16-01-2010, 12:00 AM
I can only think that would be one of the head gaskets but they are not prone to it. Get them to take the plugs out, if they are steam cleaned or there is water in the bores than thatís it.

N33L HU
16-01-2010, 09:23 PM
Hi does antone know where i can get my hands on a 3.0 v6 petrol engine for my 05 cab?????????/:1zhelp:

Crasher
17-01-2010, 03:51 AM
Why change an engine for a head gasket or is it worse than that?

kenm186
24-04-2013, 09:28 AM
Hi there, I also have a 3.0l A4 Audi Conv quattro which is also losing coolant and producing vast quarities of steam/smoke and I mean huge quantities. I also had the vibration problem. The car is 2003 plate and done 96k miles. The vibration was down to a 'known' A4 gearbox problem which manifests itself after about 95k miles and that has been refurbished at a cost of £1500. The condesation problem still exists after three head gasket changes, I have had the heads pressure tested also with no fault found. The independant Audi garage is now thinking there is a problem in the block, which could be a new engine or a re-manufactured engine costing 1000's. I was wondering if your problem was finally diagnosed so I can try and point them at the solution and finally fix mine it has been in the garage for months.