PDA

View Full Version : allroad probs



slickoneuk
26-08-2009, 08:59 PM
1 Fault Found:
17539 - Oxygen (Lambda) Sensor: B2 S1: Internal Resistance too High
P1131 - 35-10 - - - Intermittent


1 Fault Found:
17125 - Torque Converter Clutch Circuit Performance or Stuck Off.
P0741 - 35-10 - - - Intermittent


Any ideas peeps? Car drives ok, autobox is a bit sluggish

saabsalltheway!
26-08-2009, 09:13 PM
check this out
http://wiki.ross-tech.com/index.php/17125/P0741/001857
has the atf fluid ever been changed

seems like lambde sensor faulty but dont change it yet

clear all codes and rescan in a few days

paul

slickoneuk
27-08-2009, 05:32 AM
good stuff.

I have cleared the codes

will give it a couple of days and re test

120k on the car, the 'lifetime' auto box fluid must be well manky!

is the lambda probe an Audi only part?

Cheers

Rob

lonky
27-08-2009, 11:44 PM
auto fluid is best changed every 40K, so you need to change the oil and filter. You will notice a difference in the drive !
just remember you must have VAG-COM, and use the correct oil, not dextron

As for lambda sensor plenty of people sell them

slickoneuk
28-08-2009, 06:02 AM
Lamda probes are 96 +vat for the front probes and 117+vat for the rear probes from audi. Have gotten them down to 65+vat each just be a couple of calls. The LT71141 fluid seems to be a hard thing to det. 107+vat for 20 litres is the cheapest I have seen it so far. Cheers for the top responses folks.

Rob

lonky
28-08-2009, 07:45 PM
try http://www.wessexpetroleum.com/

I paid 61 inc. Vat 2 years ago for 20 litres.

It is expensive, but nothing like what Audi charge.

Even with the increases in oil costs would hope it was not as much as you have been quoted